Проблема Acer Aspire 5101+ ASP Linux 11

Автор: benidikt Дата: 16.10.2006 16:34 Добрый день уважаемые эксперты!
Во многих форумах встечал описание проблем при установке Linux на мобильные компьютеры.
Проблема с загрузкой Линукса на ноутбуке с AMD Turion64, если быть точным ноутбук
Acer Aspire 5101, чипсет ATI Radeon Xpress 1100.
Проблема состоит в том, что Линукс (ASPLinux 11, Red Hat Fedore Core 5, SuSe Linux 10, Mandriva 2006) прекрасно устанавливатся, затем начинает работать grub, загружается ядро, и выдаётся ряд сообщений:
PCI: BIOS BUG #81[000000000] found
PCI: Cannot allocate resource region 7 of bridge 0000:00:04.0
и ещё 4 аналогичных,
затем начинает работать init, устанавливаются часы, а потом последнее сообщение
Запускается udev: Wait timeout. Will continue in the backgr [сбой]
и всё, зависает.

Интересно вот еще что, после установки ASP Linux 10.0, все проходит нормально, и установка
драйверов от ATI позволяет работать в X-Windows с родным (1280х800) разрешением. Правда с остальными устройствами не разбирался пока.

Кто-нибудь сталкивался с подобной проблемой, и как ее можно решить? Заранее благодарен за помощь. Спасибо!

P.S. И еще я думаю многим было бы интересно, если бы была отдельная тема в форумах посвященная установки ASP Linux на ноутбуки. Хотя в формате какая модель версия ASP Linux, какие были проблемы, и как удалось решить.
Re: Проблема Acer Aspire 5101+ ASP Linux 11 17.10.2006 18:05goblin Какие либо дополнительные параметры ядру передовал?
Re: Проблема Acer Aspire 5101+ ASP Linux 11 18.10.2006 18:19benidikt Неа, никаких.
Единственно, что мне посоветовали, это в начале обновить BIOS, а потом
пересобрать ядро.
Re: Проблема Acer Aspire 5101+ ASP Linux 11 24.10.2006 13:59benidikt Red Hat рекомендует по крайне мере для ноутбуков Sony следующие
"При установке Fedora Core с компакт-диска на некоторых ноутбуках Sony VAIO® могут возникнуть проблемы. В этих случаях перезапустите установку и добавьте в командной строке загрузчика следующий параметр: pci=off ide1=0x180,0x386. Этот параметр позволит выполнить установку; все устройства, не найденные из-за этого параметра, будет настроены при первом запуске Fedora Core"
Но попробовать уже нет желания.

Не стал заморачиваться на ASP Linux 11 и Fedore Core 4.
Установил 10 версию, все равно она 32 разрядная. Пободной проблемы не возникло, после перезагрузки
все прошло нормально.

С видео проблему решил следующим образом. Скачал драйвера с сайта ati, последнию версию. Установил, настроил родное разрешение 1280х800, все работает нормально.
Со звуком были проблемы с 13 версией от ALSA (www.alsa-project.org), после установки 12 и редактирования файла modules.conf все нормально. Причем к пакетам идет достаточно подробное описание.
RSS-материал