Установка GEDA

Автор: veterr Дата: 04.04.2008 23:42 Попробовал установить GEDA (аналог пикада).
при попыткe пишет:
---
Missing Dependency: libreadline.so.4 is needed by package guile14
Missing Dependency: guile <= 1.6.0 is needed by package guile14
---или---
Missing Dependency: libstroke.so.0 is needed by package geda-gschem
---
Камнем преткновения стали libreadline.so.4 и libstroke.so.0 Где их взять. И вообще как узнать какая библиотека в каком пакете?
Самое обидное, что ASP12(express), а пакеты для федоры7. Где же заявленная "полная бинарная совместимость"?
Юм тоже пасует перед ней.
Re: Установка GEDA 05.04.2008 07:05BigAndy >И вообще как узнать какая библиотека в каком пакете
yum provide

>Где же заявленная "полная бинарная совместимость"?
А что у вас эти библиотеки прсто не встали на ASP?, тогда как толковать вопрос:
>... libreadline.so.4 и libstroke.so.0 Где их взять

>Юм тоже пасует перед ней.
Этотолбко эмоциональное заявление. Вообще, эти библиотеки могут не входить в состав дистрибутива. С чего вы взяли, что они должны быть в дистрибутиве?
Re: Установка GEDA 05.04.2008 12:00peter_ir Пакеты называются - readline, libstroke.
Re: Установка GEDA 05.04.2008 15:27wusup >Попробовал установить GEDA (аналог пикада).

Сквозного проектирования там нет, так что аналог весьма весьма с натяжкой.
RSS-материал