Vzpkg - не дает установить !

Автор: netbyte Дата: 12.04.2010 10:33 Добрый день. Поставил под 12-ый ASP со всеми обновлениями OPEN VZ. Встало как надо. Затем поставил инструменты к нему: vzctl и vzquota. Тоже проблем нет. А вот при установке vzpkg (команда: yum install vzpkg) пишет:

Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vzpkg.noarch 0:2.7.0-18 set to be updated
--> Processing Dependency: vzyum >= 2.4.0-5 for package: vzpkg
--> Running transaction check
---> Package vzyum.noarch 0:2.4.0-11 set to be updated
--> Processing Dependency: cElementTree.so for package: vzyum
--> Running transaction check
---> Package python-elementtree.i386 0:1.2.6-0.6.el4 set to be updated
--> Processing Dependency: python-abi = 2.3 for package: python-elementtree
--> Processing Dependency: libexpat.so.0 for package: python-elementtree
--> Finished Dependency Resolution
python-elementtree-1.2.6-0.6.el4.i386 from epel has depsolving problems
  --> Missing Dependency: python-abi = 2.3 is needed by package python-elementtr                               ee-1.2.6-0.6.el4.i386 (epel)
python-elementtree-1.2.6-0.6.el4.i386 from epel has depsolving problems
  --> Missing Dependency: libexpat.so.0 is needed by package python-elementtree-                               1.2.6-0.6.el4.i386 (epel)
Error: Missing Dependency: libexpat.so.0 is needed by package python-elementtree                               -1.2.6-0.6.el4.i386 (epel)
Error: Missing Dependency: python-abi = 2.3 is needed by package python-elementt                               ree-1.2.6-0.6.el4.i386 (epel)


Что ему надо и откуда поставить ? Попытался было проапгрейдить библиотеку python-elementtree-1.2.6-0.6.el4.i386, но:

Setting up Install Process
Parsing package install arguments
Package python-elementtree is obsoleted by python, trying to install python-2.5.1-26.0.140asp.i386 instead
Package python-2.5.1-26.0.140asp.i386 already installed and latest version
Nothing to do


Надо, подскажите, как решили задачку ? Мы ж не одни, кто open vz на asplinux пытаются использовать ...
Re: vzpkg - не дает установить ! 12.04.2010 11:06lg А зачем вы подключили репозиторий от rhel4?
RSS-материал