Проблема с Xine,Totem и MPlayer

Автор: musinov Дата: 16.03.2006 12:38 Всем доброго времени суток!

Имеется проблема следующего характера. Недавно установил на свой ноутбук марки "Roverbook Explorer W200" дистр ASP Linux 11. При просмотре видео файлов любого формата в проигрывателе Totem и Xine, изображение очень вытянутое, а в проигрывателе MPlayer просто очень маленькое в виде маленького квадрата. Копался в настройках самих проигрывателей ничего не помогло!

Просьба помочь! Заранее всем спасибо!!!
Re: Проблема с Xine,Totem и MPlayer 16.03.2006 12:56lg >проигрывателе MPlayer просто очень маленькое в виде маленького квадрата.
mplayer -vo xv ваш_фильм.avi
Если не будет работать man mplayer
Re: Проблема с Xine,Totem и MPlayer 16.03.2006 13:03MegaMeat Товарищи!
у меня другая проблема, попробовал установить mplayer, поставил успешно с компакта установки линукса. надеялся, что и кодеки будут там же, попробовал просмотреть фильм, кодеков нет. Пришлось скачивать кодеки с mplayerhq.hu, сделал все по инструкции, а именно, скопировал все содержимое в /usr/lib/codecs, пробовал так же и в другие папки, указанные в ридми, вобщем, кодеков так и не находит, тотемом показывает нормально, но опять же не всё.

Может знает кто, как обновлять кодеки и где их лучше брать?
Re: Проблема с Xine,Totem и MPlayer 16.03.2006 14:39a_eugene win32codecs-20050412-all.i386.rpm
Re: Проблема с Xine,Totem и MPlayer 16.03.2006 17:37MegaMeat Спасибо, бум пробовать!
Re: Проблема с Xine,Totem и MPlayer 17.03.2006 16:56Des вроде-бы кодеки нужно бросить в usr/lib/codecs/win32
Re: Проблема с Xine,Totem и MPlayer 17.03.2006 22:57shutdown-h-now и не просто бросить, а пересобрать mplayer с брошенным набором Улыбка
Re: Проблема с Xine,Totem и MPlayer 19.03.2006 16:48data2or MegaMeat писал(а):

> Товарищи!
> у меня другая проблема, попробовал установить mplayer, поставил
> успешно с компакта установки линукса. надеялся, что и кодеки
> будут там же, попробовал просмотреть фильм, кодеков нет.
> Пришлось скачивать кодеки с mplayerhq.hu, сделал все по
> инструкции, а именно, скопировал все содержимое в
> /usr/lib/codecs, пробовал так же и в другие папки, указанные в
> ридми, вобщем, кодеков так и не находит, тотемом показывает
> нормально, но опять же не всё.
>
> Может знает кто, как обновлять кодеки и где их лучше брать?

Аналогичная проблема, подозрительно, также, что в asp11 программы mplayer и mencoder разнесены в разные пакеты. Вообщем удалил я оба этих пакета и поставил
[dl.atrpms.net]
теперь все работает

а win32codecs нужны только для проигрывания windows media files и т.п.
и установка этих кодеков, IMHO, проблему не должна решить
Re: Проблема с Xine,Totem и MPlayer 20.03.2006 09:50MegaMeat Товарищи! Доброго всем дня!!!

на выходных позанимался сексом с линуксом, рассовал кодеки куда только можно, и в каталоге win32, и без него, и в /usr/lib/win32, и в /usr/local/lib/codecs, и в /usr/lib/codecs

вобщем, все одно, виндовые кодеки не подхватываются автоматом.

Вопрос: подскажите, пожалуйста, как пересобрать mplayer, если я устанавливал его из RPM-пакета.

Заранее всем безгранично благодарен!

PS: есть фильм с расширением mp4, в тотеме проигрывается с нереальными тормозами, раньше и в винде так игрался, пока кодеки новые не скачал. Может как нибудь можно еще и для тотема кодеки подсовывать? Интересно, товарищи, которые утверждают, что кодеки подхватываются автоматически, если скопировать dll и прочую лабуду куда надо, им просто повезло? или они просто что то правильно делают?
Re: Проблема с Xine,Totem и MPlayer 20.03.2006 11:41trva У меня проблема при просмотре фильмов со звуком закодированым в voxware, то при перетаскивании ползунка времяположения фильма, звук начинает глючить: воспроизводится с бешеной скоростью и тормозить, с видео все нормально.
Раньше пользовал Fedora Core IV и такой проблемы не было. Кодеки распаковал в
/usr/lib/win32 и в /usr/lib/codecs.
В чем может быть проблема?
Спасибо, за любую помощь.
RSS-материал