Ошибка обновления gtk-update-viewer is not signed

Автор: AlexVA24 Дата: 05.05.2009 20:22 СЧегодня пришли обновления. пытался поставить обычным способом и получил ошибку:

Ошибка проверки подписей GPG:
Package kdelibs-4.2.2-7.0.140asp.i386.rpm is not signed

Главное что такого пакета в обновлениях нет, пытается обновиться по зависимостям. Принудительно тоже не хочет обновляться Грустный

Что делать? Подскажите
Re: Ошибка обновления gtk-update-viewer is not signed 05.05.2009 20:38BigAndy АААААА!!!!!!!
Только вчера все коммунити рещало этот "ребус"
Прочтите либо материалы форума, либо ман юм
Re: Ошибка обновления gtk-update-viewer is not signed 06.05.2009 08:56tiger Аналогичная ситуация, тока с ffmpeg тоже not signed.
Знать бы, где это вчера все решали ...
Re: Ошибка обновления gtk-update-viewer is not signed 06.05.2009 14:00lkanter tiger Пишет:
-------------------------------------------------------
> Аналогичная ситуация, тока с ffmpeg тоже not
> signed.
> Знать бы, где это вчера все решали ...


Сейчас всё должно быть подписано.
Re: Ошибка обновления gtk-update-viewer is not signed 06.05.2009 15:03blH, Сегодня утром при очередном обновлении -- я опять нарвался на неподписанный пакет. А вчера (всмысле, позавчера) решали в топике про асплинукс15. Ладно уж, опция --nogpg и дело в шляпе.
RSS-материал