Проблемы с первой загрузкой!!! ASPLinux v10 Express

Автор: XPPavel Дата: 13.01.2005 23:47 Ребята!!! Друзья!!! Помогите пожалуйста!!!

Купил недавно ASPLinux v10 Express от 1С. 3 CD.
Дистрибутив отлично ставится! Никаких проблем нет!
Но вот после установки и перезагрузки начинаются проблемы!!!
Стартовая страница:

Welcome to ASPLinux
Press 'I' to enter interactive startup.
Вобщем иниацилизация оборудованея проходит успешно пишет ОК.
А вот с проверкой параметров ядра возникают проблемы!!!
На этой стадии компьютер висьнет !!! Не реагирует ни на что!!! Ctrl+Alt+Delete тоже не помогает!!! Приходится нажимать на Resete!
Переустановка не помогает!

Раньше пользовался ALT Linux 2.2 Junior - всё грузилось хорошо.

Конфигурация компьютера:
Pentium 3 - 500Mhz
512Mb Оперативной памяти
HDD IBM 40GB
CD-ROM TEAC CD-540E


ПОМОГИТЕ ПОЖАЛУЙСТА!!!!! Заранее Спасибо!
xppavel@msn.com С Уважением Паша.
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 14.01.2005 09:54TOSHIK Ты видимо грузишься в графический режим сразу.
Попробуй грузится в текстовый, а потом уже стартовать иксы.

А вообще обсуждение это проблемы идет в другой ветке:
[forum.asplinux.ru]
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 14.01.2005 09:55Примат Проблемы возникают из-за программы графической загрузки rhgb. Если удалить её из перед загрузкой из параметров ядра то всё загрузится. А из-за чего rhgb создаёт проблемы я не знаю, ещё не разбирался. Возможно это связано с SELinux.
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 14.01.2005 12:01DenKor Есть такие проблемы для ядра собранного без поддержки snmp
Если у тебя есть вариант загрузки с snmp то нужно грузтся с него.

Иначе можно например попробовать ставить не оптимизированные версии пакетов для 686
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 20.02.2005 17:12MrFree про видео все правильно, асп10 почму то имеет другие драйвера, не держащие разрешение ,частоту или глубину.
при установки испытывать надо!
(хотя в асп9.2ех i845gv глючило так еще!,а сусе 9.2 крыло по полной)
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 21.02.2005 10:45SlavaZ XPPavel писал(а):

> Ctrl+Alt+Delete тоже не помогает!!! Приходится нажимать на
> Resete!

Ну если такие казусы и случаются, то забудь напрочь про ресет.
<ALT>+<SysRq>+S
<ALT>+<SysRq>+U
<ALT>+<SysRq>+B

Вместо последней комбинации клавиш можно и ресет.

Если непонятно: нажимать клавиши в такой очередности
Alt, потом не отпуская Alt нажать SysRq (на обычной PC-клавиатуре находится рядом со ScrollLock), потом не отпуская уже нажатые клавиши нажать одну из букв.
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 27.05.2005 00:04Frei У меня та же проблема. Но никакой текстовый режим не помогает. Настройка оборудования вообще не идет, он что-то не может выполнить, журналирование тоже). Переустановил без специализации 686 все равно. Тестировал - все равно. Не знаю что делать. Если кто знает скажите. Я в линуксе первый раз!!!! Да, и в текстовом режиме цифры не пашут ни на одной панели. Логин вводится, а во пароль (ну например 123456789)нет(ни цифрами, ни буквами).
Прошу писать на freimakskul@list.ru. Зарание спасибо.
Re: Проблемы с первой загрузкой!!! ASPLinux v10 Express 06.06.2005 18:28Violet rhgb из параметров ядра убирали?

В консоли при вводе пароля он не высвечивается. Введите пароль и нажмите enter. Если пароль правильный вход в систему будет осуществлен.
RSS-материал