Skype for AspLinux 9.2 qt-3.1.2-14

Автор: grey_volf Дата: 29.10.2005 22:01 Подскажите где найти программу skype. Которая установится под AspLinux 9.2 ???
Заранее СПАСИБО
grey_volf@mail.ru
Re: skype for AspLinux 9.2 qt-3.1.2-14 30.10.2005 11:05sergeil grey_volf писал(а):

> Подскажите где найти программу skype. Которая установится под
> AspLinux 9.2 ???
> Заранее СПАСИБО
> grey_volf@mail.ru
>

Skype можно найти только на сайте производителя (www.skype.com). Skype является проприетарным, закрытым ПО, хотя и бесплатным (читайте лицензию).

Если не получится установить rpm от 3-ей федоры (рекомендую ставить через yum из локального репозитария), то придется использовать другие варианты (они на сайте предствалены).

Насколько я вижу, в обновлениях ASPLinux-9.2 лежит qt-3.3.4-0.fc3.0.i386.rpm
Для skype нужен qt-3.2 или старше. Также требуются некоторые другие библиотеки. YUM может существенно облегчить Вам поиск.
Re: skype for AspLinux 9.2 qt-3.1.2-14 01.11.2005 22:06grey_volf Спасибо за помощь.
Я выкачал программу skype
[download.skype.com]
Скопировал согласно readme в (/usr/local/skype)
Все работает нормально Улыбка))
RSS-материал