ASPLINUX 10.1, проблема при установке

Автор: Shalfey Дата: 24.02.2005 00:10 Здраствуйте! При установке ASPLinux на компьютер, не работают графические режимы установки, просто экран гаснет и все... Если ставлю в текстовом, то когда доходит до настройки X, то какой-бы режим не выбрал, экран не включается! Просто гаснет =(
Видеокарта RADEON8500LE 64Mb.
Подскажите, в каком направлении разруливать проблему )

PS: пробовал ставить с того же диска на другие компьютеры - без проблем.
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 09:04DRVTiny ASPLinux 10.1 - такое вообще существует?
А что, в списке видеокарт Вы свою нашли или нет (может, стоит выбрать RADEON9600 в списке или какую-нибудь ещё более "древнюю" модель - всё равно драйвера от ATi универсальные)?
Не может быть, чтоб вообще любой режим вылетал. Уж стандартный SVGA или FrameBuffer (VESA-compatible) режимы должны работать, коль уж любая плата обязана поддерживать функции VBE (VESA BIOS Extension). Я вообще как-то слышал, что у счастливых обладателей выхода DVI бывают проблемы даже с VESA-режимами. Может, это и в Вашем случае имеет место быть?
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 12:11Shalfey DVI есть, но врядли в нем проблема, на другом компе с видеокартой ATI(с DVI выходом) ставится без проблем на всех режимах...
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 12:52DRVTiny Нет, я не о том, есть ли он у Вас на видеокарте, я о том, подключён ли монитор через цифровой выход или через аналоговый: бывает, что проблема именно в том, что формируемое видеокартой изображение "не доходит" до монитора из-за того, что X-ы пытаются настроить монитор традиционными для аналоговых ЭЛТ'шников способами, неприемлемыми для связки TFT<=>видеокарта, использующей прямое цифровое соединение (а не через промежуточный аналоговый сигнал, по характеристикам идентичный тому, который используется для связи с CRT-мониторами)
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 16:47Shalfey А, не, у меня ЭЛТ монитор, VIEWSONIC ;(
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 16:55DRVTiny Напишите, какие конкретно режимы Вы пытались использовать. Видеокарту как абстрактную "Standart <чего-то там>" выставлять не пытались? В конце-то концов, может, Вам стоит скачать самые свежие драйвера от ATi, и, загрузившись в консоль, настроить X-ы на использование собранных из исходников фирменных дров?
А вообще-то, ссылку в инете на тех. описание этой карты Вы нигде не видели? Если видели - выкладывайте сюда. Посмотрим...
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 17:01lkanter А что такое 10.1 вообще? мы такого не выпускали.
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 17:04zaitsev >> А что такое 10.1 вообще? мы такого не выпускали.

Машина времени Улыбка))
Re: ASPLINUX 10.1, проблема при установке 24.02.2005 17:13DRVTiny В параллельном измерении. Спорить готов, что следующая версия ASPLinux - либо 10.[2,3], либо 11 (скорее, последнее). Традиция такая в нумерации нашего дистрибутива, понимаешь, сложилась.
Re: ASPLINUX 10.1, проблема при установке 25.02.2005 07:58alek Готов спорить, что "v10.1" - это PR-ход автора темы Улыбка
Re: ASPLINUX 10.1, проблема при установке 28.02.2005 15:25rootware А что уже есть 10.1
Re: ASPLINUX 10.1, проблема при установке 04.03.2005 15:09Примат Видимо, имеется ввиду ASPLinux 10 диск 1.
Re: ASPLINUX 10.1, проблема при установке 05.03.2005 06:39alex_root ASPLINUX 10.1 уже существует, Shalfey её тестит(видео), но случайно проболтался в форуме...
Re: ASPLINUX 10.1, проблема при установке 06.03.2005 03:05meromance У меня прмерно такая же проблема, только видео - geforce2 mx400 32mb, asp 9.2, просто взял, много был наслышан об этой операционке, решил попробывать, если понравится, то куплю 10... с инсталом проблем не было, когда настраивал x-windows, точнее видео, поставил видео на 1024*768 85Ghz, 32bit... надеюсь, понятно Улыбка Монитор у меня LG Studioworks, но моей модели нет - 57T5... в общем, при запуске... чёрный экран, линукс что-то там шуршит винтом, по ходу дела грузится, а потом тишина... на клаву реагирует, мышь работает... однако, при инсталле asp 9.2 неправильно определил мышь, сказал, что у меня generig, хотя стоит logitech, но мышь работает... вот, помогите, если можете...
Re: ASPLINUX 10.1, проблема при установке 06.03.2005 03:09meromance забыл сказать, что видео протестил, там messagebox появляется с надписью: "видите ли вы эту надпись" и выбор - да/нет... также ставил и глубину цвета 24bit... всё также... и разрешение меньше ставил - по нулям..
Re: ASPLINUX 10.1, проблема при установке 06.03.2005 07:18alex_root >неправильно определил мышь, сказал, что у меня generig, хотя стоит logitech, но мышь работает... вот, помогите, если можете...

Ну это не проблема, у меня половина оборудования generic и ничё;-)
Re: ASPLINUX 10.1, проблема при установке 06.03.2005 13:01meromance так, а по поводу того, что невозможно запустить x-windows... чёрный экран смерти Улыбка
RSS-материал