Вопрос про awk

Автор: votarist Дата: 15.01.2010 06:00 есть программа, в её теле прописано что ей надо работать под awk POSIX-compliant (находящимся /usr/xpg4/bin/awk), и стандартный awk (/usr/bin) ей не подходит... но у меня в системе есть тока стандартный...как это исправить... заранее спасибо
asplinux, fedora 9
Re: вопрос про awk 15.01.2010 09:59BigAndy Сделать симлинк или пересобрать программу.
Re: вопрос про awk 16.01.2010 14:38kosmonavt > стандартный awk (/usr/bin) ей не подходит...

хм. /usr/bin/awk он же /bin/gawk posix поддерживает. "alias awk='gawk --posix'" в начале скрипта не помогает?
RSS-материал