Ещё раз о инсталяции ASP 11

Автор: RadoN Дата: 16.05.2006 11:30 Помогите, растолкуйте новичку.

Скачал ASP 11 (4 CD) с фтп, и при инсталяции возникла проблема при установке драйверов для ATI 9600 Pro(fglrx) входящих в дистрибутив. После выбора пакетов и завершения установки, выбираю в появившемся окне драйвер ATI 9600 Pro(fglrx), по умолчанию предлагают ATI 9600(fglrx), устанавливаю 128 Мб видеопамяти и разрешение 1024х768@85Гц, в следующем окне прописываю пароль root'а и добавляю пользователя. На этом установка заканчивается и уходит на перезагрузку. После выбора в загрузчике запуска ASPLinux, доходит до запуска udev: сеть, аудио ... [ок], и комп намертво виснет, дисплей уходит в ждущий режим ну и... после длительного ожидания приходится жать RESET.
Начинаю проводить обновление системмы, как обезъяна (без всякого понимания) добавляю какие-то пакеты, позже даже не добавлял, и через раз, после завершения процесса обновления, вываливаются какие-то "фатал эроры" но система вроде загружается и иногда с подключенными драйверами.
Расталкуйте что делаю не так, как я понял доустановка каких либо пакетов вроде ненужна, может как по другому стоит проводить инсталяцию? А то такое положение вещей меня неустраивает, а разобраться хочется.
Re: Ещё раз о инсталяции ASP 11 20.05.2006 00:45zevai У меня проблема такая же, те же действия и тот же результат. Тоже ATI (radeon xpress 200m). Ноутбук HP Pavilion zv6000.
Может все-таки есть какие-то предположения?
Re: Ещё раз о инсталяции ASP 11 20.05.2006 08:49Synapse У меня радеон 9200, в начале установки при меняю рекоменд. пакети на все пакети нахожу kernel-module-fglrx-версия ядра без smp отмечаю и начинаю установку. все работает.
Re: Ещё раз о инсталяции ASP 11 20.05.2006 17:36ZaySan Дорогой друг и коллега, RadoN, я тоже имею ATI 9600 Pro(128м). При инсталяции машина мне предложила ATI 9600
(без pro). Я так же выбираю ATI 9600 Pro(fglrx), устанавливаю 128 Мб видеопамяти и разрешение 1024х768@72(?). Т.к. у меня ЖКИ монитор то много герц в кадре мне
и ненужно. А затем нажимаю кнопочку типа "Проверить".
Если результат отвратительный, то нужно изменить настройки,
и опять "Проверить". И только потом продолжаю установку, чего и Вам желаю.

Попробуйте переустановить систему!
Но есть более геморойный вариант с настройкой из консоли
уже установленной системы, а новичку я это рекомендую только в качестве тренировки всех частей мозгА Поражён
Re: Ещё раз о инсталяции ASP 11 22.05.2006 21:14zevai А все-таки можна про консоль?
Я пробовал все варианты при установке, но пришлось выбрать только один - работающий.
Re: Ещё раз о инсталяции ASP 11 22.05.2006 23:48mg@ Мёртвоё зависание при загрузке, это похоже на конфликт железа...
А от чего решили что виновата видеокарта? Попробуйте поставить драйвер vesa или вообще сменить видеокарту...
Re: Ещё раз о инсталяции ASP 11 23.05.2006 08:37bat > Скачал ASP 11 (4 CD) с фтп, и при инсталяции возникла проблема
> при установке драйверов для ATI 9600 Pro(fglrx) входящих в
> дистрибутив. После выбора пакетов и завершения установки,
> выбираю в появившемся окне драйвер ATI 9600 Pro(fglrx), по
> умолчанию предлагают ATI 9600(fglrx), устанавливаю 128 Мб
> видеопамяти и разрешение 1024х768@85Гц, в следующем окне
У меня ноутбук, видеокарта X700 128 Мб, так же мучился с установкой, выбирал свою карту, свой размер видеопамяти и тест не проходил, пока не попробовал ничего не изменять и протестировать X-сервер. Все прошло нормально, вошел в систему и увидел, что моя карта определена правильно и размер видеопамяти тоже. Обновление драйверов это уже отдельная песня.

> прописываю пароль root'а и добавляю пользователя. На этом
> установка заканчивается и уходит на перезагрузку. После выбора
> в загрузчике запуска ASPLinux, доходит до запуска udev: сеть,
> аудио ... [ок], и комп намертво виснет, дисплей уходит в ждущий
> режим ну и... после длительного ожидания приходится жать RESET.
Все очень похоже на мою ситуацию
Re: Ещё раз о инсталяции ASP 11 23.05.2006 10:22jura RadoN
У меня такое-же было. Я поборол. Правильно пишут надо нажимать кнопку Проверить. Для того что-б работало надо установить цвет 24бита.
3d у меня появилось, но tux racer не пошел.
Re: Ещё раз о инсталяции ASP 11 23.05.2006 13:13Jaguar_ti та же проблема... при загрузке компа отключаю монитор, когда загрузка доходит до логина включаю монитор и тогда все нормально...
при 32bit видеокарта (MX440) работать не хочет...(((
кстати если тест неудачный, моник не всегда из дауна выходит... спасает перезагрузка.
Re: Ещё раз о инсталяции ASP 11 25.05.2006 17:57Puika Я делал так. У меня видеокарта ATI Radeon 9550. При установке он сам выбирает память 16 мб и цвет 24. Дальше только ставлю частоту 85 и всё идёт нормально.
RSS-материал