Ребята, помогите с настройкой PCI - сетевухи!

Автор: Yuri Дата: 24.05.2003 19:02 Проблема в следующем. Поставил АСП - 9ку на пень2 333, мать кажется ALi. Что я ни делаю - не видится ни одна PCI сетевуха ни на одном слоте (пробовал 3com, Intel PRO/S 10/100 и что-то еще, уже не помню, все сетевухи рабочие - на других компах шуршат). PLZ, help! Где крутить? Может в биосе что-то не то? В любом случае - система на наличие устройств не реагирует НИКАК. Абсолютно в /proc/pci - ни слуху ни духу о них, при старте - никакие прерывания не находятся. Ничего! Но одно но все-таки есть. Ставился я на PCI-ной видео карте S3 - так вот она работает! Но через зад. 8-( Объясню в чем дело. Это будет сервер, управляемый удаленно по сетке, т.е. ему видеокарта вообще не нужна, но только для того, чтобы не матерился при старте - ставим ISA видео. К сожалению для графической установки ее возможностей не хватает, поэтому ставим в паралели - эту самую S3. Так вот, в текстовом режиме (при старте машины) PCI карта вообще не работает! Когда загружаемся до графики - отрубается ИСА видео, переключаем кабель на PSI и продолжаем работать дальше, но при инсталляции - остальные PSI устройства (а именно сетевухи) найдены не были. ОТКУДА РАСТУТ ГРАБЛИ? Я уже просто умаялся! Вопрос весьма срочный!
Re: Ребята, помогите с настройкой PCI - сетевухи! 26.05.2003 03:15af для начала биос обнови ( потом не забудь скинуть CMOS на дефалт и проставить свои установочки), потом попробуй грузиться только с PCI видюхой.

Можешь еще посмотреть что #lspci -v выдает - есть там твои сетевухи и видео ? попробуй прерывания в биосе переставить на pci 9, 10, 11,
Re: Ребята, помогите с настройкой PCI - сетевухи! 26.05.2003 09:05МихаилZ Ага Если после всего этого ПСИ карты не видны - дело в дровах под мать
Ставь самое распоследнее ядро с патчами (www.kernel.org) и ищи дрова
RSS-материал