ASP Linux 9.2 версии программ

Автор: dimon Дата: 03.03.2004 12:22 Вопрос к разработчикам: в вышеуказанном дистрибутиве какие версии Apache, PHP и MySQL?
Re: ASP Linux 9.2 версии программ 03.03.2004 16:47Tigro httpd-2.0.48-1.2asp.i386.rpm
mysql-3.23.58-4.i386.rpm
php-4.3.4-1.1asp.i386.rpm
Re: ASP Linux 9.2 версии программ 03.03.2004 18:55dj_maxx Tigro писал(а):

> httpd-2.0.48-1.2asp.i386.rpm
> mysql-3.23.58-4.i386.rpm
> php-4.3.4-1.1asp.i386.rpm
>

MySQL староват че-то...
надо бы 4.0.<последний>
Re: ASP Linux 9.2 версии программ 03.03.2004 20:08Woodoo dj_maxx писал(а):

> Tigro писал(а):
> > mysql-3.23.58-4.i386.rpm
>
> MySQL староват че-то...
> надо бы 4.0.<последний>

Присоединяюсь. Долго "завтраками" кормил нашего программиста - там, вроде, расширили язык парой-тройкой директив. Мозги набекрень
Или есть какие-то объективные предпосылки? Слишком уж не хочется "ломать" дистрибутивную структуру зависимостей пакетов.
Может, хотя бы в contribs?
Re: ASP Linux 9.2 версии программ 03.03.2004 22:37dimon Если я всё правильно понимаю, то на MySQL 4.x стоит перейти хотя бы из за поддержки транзакций, если, конечно, база на InnoDB.
RSS-материал