Есть ли в ASP10 ядро 2.4 на выбор?

Автор: vilfred Дата: 14.01.2005 03:04 есть некое самопальное железо, для которого дрова только для 2.4 ...

thx!
Re: есть ли в ASP10 ядро 2.4 на выбор? 14.01.2005 18:58Bircoph Вы можете попробовать поставитб его самостоятельно, но,
вроде, в 10-ке многое заточено под 2.6.х. А что, дрова совсем
никак к 2.6.х не прикрутить?
Re: есть ли в ASP10 ядро 2.4 на выбор? 14.01.2005 19:10Manwe vilfred писал(а):

> есть некое самопальное железо, для которого дрова только для
> 2.4 ...
>

если нужен дистрибутив с современным софтом и в котором есть ядро 2.4, то могу посоветовать Mandrake 10.1
Re: есть ли в ASP10 ядро 2.4 на выбор? 14.01.2005 20:31Mycopka Нет, к ASP 10 нельзя прикрутить 2.4 --- слишком много завязано на 2.6 (как минимум udev, selinux, ...). А вот шансов твой старый драйвер попытаться к новому ядру прикрутить сильно больше.

А вообще, если железо самопальное, то либо не суетись и сиди на __старом провереном софте__, либо пиши дров сам.
Re: есть ли в ASP10 ядро 2.4 на выбор? 15.01.2005 01:33vilfred Ну, яб хотел на ASP остаться, в силу привычки, ну и 2.6 конечно попробовать. Мандрейк - это конечно хорошо, но непривычно немного... да и не подводил меня ASP пока еще никогда за 4 года общения с линухом. Жаль, что 10-ку нельзя поставить... А дрова там сложные, переписать не так просто, там контроллеры для управления полуторатонной железяки отдельно сделаны другими людьми...

придется сидеть на старом софте...

Спасибо за ответы!
Re: есть ли в ASP10 ядро 2.4 на выбор? 16.01.2005 00:10sergeil Почему тогда ASP-10? Возьмите ASPLinux-9.2

Вполне приличная поддержка как 2.4.x так и 2.6.x...
Не очень старый софт. Если использовать только официальные
обновления, то никаких глюков со стабильностью...

---

Сергей
RSS-материал