Обновление свежеустановленного Server V

Автор: Nordus Дата: 21.09.2010 16:17 Господа разработчики!
yum update сабжа с зеркала на Яндексе. Набор пакетов - минимальный с Гномом. Репозиторий с двд сделан.
Слава богам - проблем с зависимостями вроде бы уже нету, но проблемы с проверкой транзакций - конфликтуют новые маны со старыми в след. пакетах:
- procps
- sudo
- samba-common
- xorg-X11-server-Xorg
- xorg-X11-server-Xnest
- dmraid
Ставлю эти пакеты руками с --force, но все-же.... ПочинИте, а?

---
ASPLinux Server V Update 5 - сервера
ASPLinux 14 - раб. станции
Re: Обновление свежеустановленного Server V 22.09.2010 14:56Combo Что-такое и у меня наблюдалось при Обновление ASPLinux-14. Делал запрос командой yum check-update, дабы проверить наличие обновлений репозитория на сайте asplinux.ru, все вроде бы в норме, но возник неожиданно другой вопрос: "Может там лежит неполное обновление? Может стоит сразу перейти к репозиторию ASPLinux" и обновляться с него?

P.S. Тоже делал yum-update, но успеха не принесло. Все вроде бы обновилось, но когда закончилось обновление, выявилась одна какая-то вредная зависимость. Короче, обновление не прошло. Буду пробовать другой вариант.
Re: Обновление свежеустановленного Server V 23.09.2010 08:19Nordus Со свежеустановленным ASP14 проблем не возникало. Желательно сразу после установки сделать репозиторий из дистрибутивного диска; так же стОит подключить репозитории fedora соответствующей версии - в /etc/yum.repos.d/ лежат необходимые файлы.

ЗЫ: вру, одна проблема была: ядро 2.6.30 из обновок не захотело заводить Ati Radeon Xpress 200M на стареньком асусе. Откатился к дефолтному 2.6.26.

---
ASPLinux Server V Update 5 - сервера
ASPLinux 14 - раб. станции
Re: Обновление свежеустановленного Server V 23.09.2010 16:01Combo Nordus Пишет:
-------------------------------------------------------

> ЗЫ: вру, одна проблема была: ядро 2.6.30 из
> обновок не захотело заводить Ati Radeon Xpress
> 200M на стареньком асусе. Откатился к дефолтному
> 2.6.26.

Вот и у меня что-то с ядром 2.6.30 творится после обновлений... Да и еще одного раздела не видно. Вобщем, вот что у меня получилось при обновлении ядра 2.6.26 на ядро 2.6.30:

---------------------------------------------------------------------------------------------------------------------------
Устройство | Каталог | Тип | Всего | Доступно | Использовано

dev/mapper/VolGroup00-Log00 / ext 144,6
dev/sda1 /boot ext 189,9
gvfs-fuse-daemon /home/qum357/gvfs fuse.gvfs-fuse-daemon

Вобщем, самого последнего раздела у меня нету. Раздела, отвечающего за учетную запись. Почему так получилось не знаю, все методы обновления перепробовал!
RSS-материал