Не хватает нужных приложенией!

Автор: wdw Дата: 01.09.2006 20:19 Не вижу наличия программ для работы с факсом.
efax установил сам, но efax-gtk установить не получается. rpm ругается на отсутсвие sh и GTK 2!
Нету HTML-редактора.
Не могу установить bluefish по тем же причинам!
Вообще не получается установить ни одно приложение под GTK2.
Сделайте пакеты указанных программ!
Re: Не хватает нужных приложенией! 02.09.2006 13:59lg [updates.msiu.ru]*
>rpm ругается на отсутсвие sh и GTK 2!
Вы думаете, что в asp нет sh??? или gtk2? Сдается мне, что Вы просто взяли rpm-ку, не предназначенную для Fedora Core (asp)
Re: Не хватает нужных приложенией! 06.09.2006 14:15wdw Так. Блюфиш поставил. А для факса нет нормальных приложений. Из командной строки что-ли с факсами работать?

И еще. Постаил Кino. Подключил камеру через i-port. Собщение: нет модуля в карнеле или ошибка ввода-вывода.
Что делать? Я в этих делах не разбираюсь. В Кноппиксе у меня работало все это хозяйство на ура. Я даже не задумывался о таких вещах, как модули в карнеле.
Ссылка на девайс в /dev сначала была, а потом исчезла и больше не появляется. Что и где надо подкручивать?
Re: Не хватает нужных приложенией! 06.09.2006 14:38lg > А для факса нет нормальных приложений. Из командной строки что-ли с факсами работать?
а собрать самому? ну или на форуме msiu попросить? Может можно и rpm от fc5 взять, но могут быть проблемы с зависимостями
Re: Не хватает нужных приложенией! 06.09.2006 19:21wdw Я пробовал ставить efax-gtk из исходников и rpm-пакеты от федоры пробовал ставить везде проблема с отсутсвием GTK2 и sh. Что делать, не знаю.
Video4Linux не работает. Не могу подключить usb-камеру.
I-port не работает. Не могу завхат видео сделать.
Думаю обратно переходить на Debian.
Re: Не хватает нужных приложенией! 07.09.2006 12:10lg >везде проблема с отсутсвием GTK2 и sh
Вывод ошибок в общий форум
Re: Не хватает нужных приложенией! 07.09.2006 13:27wdw efax-gtk-3.0.11]$ ./configure

checking for gtk+-2.0 >= 2.0.0... no
configure: error: Library requirements (gtk+-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
Re: Не хватает нужных приложенией! 07.09.2006 14:13lg установите gtk2-devel
PS: **общий форум**. Здесь не очень подходящее место
Re: Не хватает нужных приложенией! 07.09.2006 15:31wdw К этому пакету еще нужен десяток дополнительных пакетов, которые отсутствуют в жалком репозитории msiu. И все это ради простой программки для работы с факсами?
Неужели было сложно включить эту программу в дистрибутив?
В общем, проще из камандной строки факс принять.

Непонятно почему не работает video4linux. Ведь включен в дистрибутив gnomemeeting. Забыли отладить?
Что нужно сделать, чтобы заработала веб-камера?

И почему не работает fireware. Само оборудование определяется.
Модуль поддержки в карнель забыли добавить? Или что-то надо дополнительно настраивать?
Re: Не хватает нужных приложенией! 07.09.2006 16:20wdw Захват видео заработал через dvgrab. И то уже хорошо.
Re: Не хватает нужных приложенией! 07.09.2006 17:43lg >К этому пакету еще нужен десяток дополнительных пакетов, которые отсутствуют в жалком репозитории msiu
Все "дополнительные" пакеты находятся в официальном репозитории asplinux (ftp://ftp.asplinux.ru) и в соответствующих репозиториях в msiu.Для их установки можно (и нужно) пользоваться yum (также, как apt в debian)
> И все это ради простой программки для работы с факсами?
Это ради того, чтобы Вы смогли собирать приложения на gtk2 Улыбка
RSS-материал