ASP10+ LTSP4.1+TClient

Аватар пользователя vsd

Гуру подскажите!!!!!!!!!
Где копать.

При запуске клиента монитор показывает "Превышение частоты"

Меняю на другой монитор всё пашет. Сбросьте нормальный конфиг LTSЮ или как настроить правильно долбаную частоту. Монитор Самсунг 551s.
Грустный

Аватар пользователя sergeil

Re: ASP10+ LTSP4.1+TClient

Цитата:
vsd писал:
Гуру подскажите!!!!!!!!!
Где копать.

При запуске клиента монитор показывает "Превышение частоты"

Меняю на другой монитор всё пашет. Сбросьте нормальный конфиг LTSЮ или как настроить правильно долбаную частоту. Монитор Самсунг 551s.
Грустный

Это, случайно, не поможет?
http://asplinux.net/node/1259

Аватар пользователя vsd

Re: ASP10+ LTSP4.1+TClient

Я, это читал и пробовал. Случайно не помогло.

Аватар пользователя slavaz

Re: ASP10+ LTSP4.1+TClient

Чатоты развёрток правильно указаны для конкретной модели монитора?

Аватар пользователя vsd

Re: ASP10+ LTSP4.1+TClient

ОООО, если бы я знал как и где это делать? :-?

Аватар пользователя slavaz

Re: ASP10+ LTSP4.1+TClient

Цитата:
ОООО, если бы я знал как и где это дела?

Мдам, пост, указанный Sergeil'ом, читал невнимательно...

К описанию терминалки в /opt/ltsp/i386/etc/lts.conf
добавь:

X_HORIZSYNC = "30-70"
X_VERTREFRESH = "50-160"

Вот эти цифры в кавычках и через тире и должны быть РЕАЛЬНЫМИ характеристиками твоего монитора. Реальные цифры берутся из паспорта на моник или гуглятся.

P.S. В случае неясностей смотри /opt/ltsp/i386/etc/lts.conf.readme - там более-менее толково расписаны параметры. Ну и www.ltsp.org в помощь, естественно

Аватар пользователя vsd

Re: ASP10+ LTSP4.1+TClient

Цитата:
slavaz писал:

Цитата:
ОООО, если бы я знал как и где это дела?

Мдам, пост, указанный Sergeil'ом, читал невнимательно...

К описанию терминалки в /opt/ltsp/i386/etc/lts.conf
добавь:

X_HORIZSYNC = "30-70"
X_VERTREFRESH = "50-160"

Вот эти цифры в кавычках и через тире и должны быть РЕАЛЬНЫМИ характеристиками твоего монитора. Реальные цифры берутся из паспорта на моник или гуглятся.

P.S. В случае неясностей смотри /opt/ltsp/i386/etc/lts.conf.readme - там более-менее толково расписаны параметры. Ну и www.ltsp.org в помощь, естественно

Внимательно читал, писал, делал, менял. Вот мой конфиг.

[Default]
SERVER = "192.168.0.1"
XSERVER = "auto"
X_MOUSE_PROTOCOL = "PS/2"
X_MOUSE_DEVICE = "/dev/psaux"
X_MOUSE_RESOLUTION = "400"
X_MOUSE_BUTTONS = "3"
USE_XFS = N
SCREEN_01 = "startx"
# SCREEN_01 = "shell"

[ws001]
# XSERVER = auto
XSERVER = "XF86_SVGA"
X_MOUSE_PROTOCOL = "Microsoft"
X_MOUSE_DEVICE = "/dev/ttyS1"
X_MOUSE_RESOLUTION = 50
X_MOUSE_BUTTONS = 2
X_MOUSE_BAUD = 1200
SOUND = N
# X_MODE_0 = 800x600
# X_MODE_0 = 800x600 60.75 800 864 928 1088 600 616 621 657 -HSync -Vsync"
# XF86CONFIG_FILE = "XF86Config.ws001"
# XF86CONFIG_FILE = "X.conf"

# X_HORIZSYNC = "30-70"
# X_VERTREFRESH = "50-160"

X_HORIZSYNC = "31-62"
X_VERTREFRESH = "55-90"

MODULE_01 = "agpgart.o"
MODULE_02 = "uart401.o"
MODULE_03 = "sb.o io=0x220 irq=5 dma=1"
MODULE_04 = "opl3.o"

нифига не помогло Простите меня :-?

Аватар пользователя slavaz

Re: ASP10+ LTSP4.1+TClient

$ gtf 800 600 85

# 800x600 @ 85.00 Hz (GTF) hsync: 53.55 kHz; pclk: 56.55 MHz
Modeline "800x600_85.00"  56.55  800 840 928 1056  600 601 604 630  -HSync +Vsync

Чего-то мой вывод gtf отличается от твоего... попробуй написать:

X_MODE_0 = 800x600 56.55  800 840 928 1056  600 601 604 630  -HSync +Vsync

Без комментария вначале.

Аватар пользователя slavaz

Re: ASP10+ LTSP4.1+TClient

В догонку: может, монитор действительно не поддерживает такие частоты?

RSS-материал