Скоро! Совсем скоро!

Аватар пользователя keng00ru

Ну, братва, похоже на 8 марта мы без подарков не останемся!
http://www.asplinux.ru/ru/pr/id,53249
http://community.asplinux.ru/forum/1/59371

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

keng00ru

Цитата:
Ну, братва, похоже на 8 марта мы без подарков не останемся!
http://www.asplinux.ru/ru/pr/id,53249
http://community.asplinux.ru/forum/1/59371

Не нашел для себя поставки.
Хотел только свободные диска (я так понимаю, это 4 штуки) и полную документаци, как в Delux-е.
Улыбка

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

sergeil

Цитата:
Не нашел для себя поставки.

FTP! А для меня так вообще единственный вариант. Грустный
А что там слышно про документацию? Что-то свеженькое?

Аватар пользователя fuze

Re: Скоро! Совсем скоро!

Только я не понял 315 р в ЛинуксЦентре это уже со скидкой 10%? :-?

Аватар пользователя moisha

Re: Скоро! Совсем скоро!

А зачем оно нужно? И чем вас предыдущие версии не устраивают?
:-? Улыбка

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

moisha

Цитата:
И чем вас предыдущие версии не устраивают?

9-ка замечательно крутится на домашнем Р-2 (без малейших претензий), но для моего ноутбука её функциональности не хватает. 10-ка просто не моя была. Ну не нашёл я с ней общего языка. Больше года с ней бился - всё не то и всё не так... :-? А вот 11-ая бета сразу понравилась, видно добротно отшлифованную вещь!

Аватар пользователя moisha

Re: Скоро! Совсем скоро!

keng00ru, ну, ежели оно так отшлифовано, то м.б. попробую и я, а то на всех форумах то и дело читаю о необходимости помощи установить/наладить в десятке то одно, то другое.
У меня сложилось впечатление, что с другими, ранними, версиями ASPL проблем или нет, или они уже решены (что само по себе тоже хорошо). Улыбка Ждем-с, а пока - Выпьем

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

moisha

Цитата:
ежели оно так отшлифовано, то м.б. попробую и я

Цитата:
с другими, ранними, версиями ASPL проблем или нет, или они уже решены

Вот именно - решены. 11-ая по сути - это доработанная 10-ка. Но поначалу и с ней будет куча проблем и вопросов. Месяца через три после релиза всплывёт большинство недоработок, выйдут обновления и исправления, вот тогда можно будет рекомендовать её новичкам. Но если хочется побыть "на острие атаки", то милости просим: будем вместе нарабатывать опыт.

Аватар пользователя ArbyZ

Re: Скоро! Совсем скоро!

Короче, заказал я себе эту радость :DB: ! Придёт установлю а там посмотрим.Ежели как вы говорите она отшлифована, то я думаю проблем как таковых не будет, самое главное, чтоб держало моё оборудование. И думаю наконец то пропадет проблема со встроенной звуковой картой, а то на 10-ке она пашет, только при определении после перезагрузки. :-?

Аватар пользователя woodoo

Re: Скоро! Совсем скоро!

ArbyZ

Цитата:
Ежели как вы говорите она отшлифована, то я думаю проблем как таковых не будет

...(робко, вполголоса) а если будут? Показывает язык

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

woodoo

Цитата:
...(робко, вполголоса) а если будут?

Анекдот вспоминается: Интеллигент пытается заговорить с "новым русским":
- Вы знаете, мне кажется, что завтра погода будет ещё лучше, чем сегодня!
"Новый русский":
- Ну смотри, блин, я тебя за язык не тянул! :ww:

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

Что-то происходит в нашем королевстве. Какое-то подозрительное движение. А точнее - затишье...
04.03.2006 1:30 по моему времени:
ftp://ftp.asplinux.ru - недоступен.
http://www.asplinux.ru - недоступен.
http://community.asplinux.ru/forum - недоступен.
Пошёл спать с надеждой, что утром встану, на ftp 11-ая лежит, офсайт весь сверкает, а форум в зелёный цвет выкрашен! То-то праздник будет!

Аватар пользователя Radik

Re: Скоро! Совсем скоро!

keng00ru

Цитата:
Пошёл спать с надеждой, что утром встану, на ftp 11-ая лежит, офсайт весь сверкает, а форум в зелёный цвет выкрашен! То-то праздник будет!

Я уже проснулся! Катается от смеха
Ничего похожего... Грустный

Аватар пользователя Julius

Re: Скоро! Совсем скоро!

rrraD

Цитата:
Я уже проснулся! Катается от смеха
Ничего похожего... Грустный

В продуктах появился ASPLinux 11

Аватар пользователя Radik

Re: Скоро! Совсем скоро!

Julius

Цитата:
В продуктах появился ASPLinux 11

Да! Но нет сверканий, нет радости на сайте! До сих пор висит ссылка "Что из себя представляет ASP v.10"...

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

Julius писал(а):
В продуктах появился ASPLinux 11

Цитата:
Да! Но нет сверканий, нет радости на сайте! До сих пор висит ссылка "Что из себя представляет ASP v.10"...

1. Пока на украинском зеркале ASPLinux-11 нет, значит его еще нет в природе....
2. С украинского зеркала убрали ВСЕ репозитарии обновлений, включая 10-ку.
:-o

Поздравлять не с чем, господа...

Аватар пользователя toppedo

Re: Скоро! Совсем скоро!

sergeil писал(а):
1. Пока на украинском зеркале ASPLinux-11 нет, значит его еще нет в природе....
2. С украинского зеркала убрали ВСЕ репозитарии обновлений, включая 10-ку.

а что же тогда лежит здесь:
ftp.asplinux.ru:/pub/i386/11

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

toppedo писал(а):
а что же тогда лежит здесь:
ftp.asplinux.ru:/pub/i386/11

Что-бы взять то, что здесь лежит, я должен заплатить своему провайдеру ~$40 USD за GByte. Итого, за ~3ГБ ~$120 USD.

Как мне кажется, скоро образы asplinux-11 будут лежать везде, кроме украинского зеркала. По меньшей мере, первый диск я уже наблюдал на одном из ftp в UA-IX.

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

sergeil

Цитата:
заплатить своему провайдеру ~$40 USD за GByte. Итого, за ~3ГБ ~$120 USD

Жестоко! А я вот уже стал счастливым обладателем 4 исошек. На выходные запланировал великое преобустройство. Улыбка

Аватар пользователя WebCode

Re: Скоро! Совсем скоро!

Люди, мне тут партийное задание дали, скачать 11-тую версию.

Прикол в том, что я скачал ночью CD 1, а вот сейчас ftp.asplinux.ru колбасит по полной.

Дайте список mirror'ов, плиз...

Аватар пользователя rjaan

Re: Скоро! Совсем скоро!

keng00ru писал(а):
Жестоко! А я вот уже стал счастливым обладателем 4 исошек. На выходные запланировал великое преобустройство.

Да, это правда, пока у нас еще считают Мегабайты... Но уже есть сдвиги, безлимитные тарифы пусть с маленькой скоростью, но достаточно для бурной жизни в сети. Все же, если можно было бы, к примеру скачать полную дистрибьюция v11, то наверное всеравно лучше купить ASPLinux 11 Deluxe (box, 11CD + 2DVD, 3 книги) по цене получается приемлемым даже, если пользоваться тарифом с ограничением свыше 3ГБ:

    Варинт 1: копить трафик несколько месяцев(ограничением может быть одним, если провайдер это разрешает. )
    Варинт 2: заплатить за трафик несколько месяцев(тогда получится плата, наверное более существенной чем покупка дисков в магазине)

Есть еще 3-й вариант скачать на работе, но таких счастливчиков мало, у кого имеется трафик безлимита... Обычно, приходится постоянно доказывать нужность скачивания того или другого, иначе перекроют кислород.

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

Цитата:
[b]rjaan[b/] пишет:
Да, это правда, пока у нас еще считают Мегабайты...

Появилось на Украинском зеркале... Уже тяну. Кому нужно в Киеве - могу отдать. Носитель свой (на выбор CD или DVD). Конвертировать дистрибутив в DVD не буду. Кому нужно - делайте сами.

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

sergeil

Цитата:
Уже тяну.

Ну поздравляю! "Мы старый мир до основания разрушим" или методом постепенного обновления?

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

keng00ru писал(а):
Ну поздравляю! "Мы старый мир до основания разрушим" или методом постепенного обновления?

Обновил... слишком долго ждал релиза. Уже многое успел настроить...

Вытянул диски, сформировал репозитарий, вытянул обновления, сформировал еще один. При обновлении грабли. Конфликт:
module-init-tools.i386 3.2-0.pre9.0.FC4.1 updates-released
udev.i386 071-0.FC4.3 updates-released

Отключил репозитарий обновлений, обновился...
Подключил репозитарий обновлений - опять конфликт...

Аватар пользователя keng00ru

Re: Скоро! Совсем скоро!

Вывод? Обновляться пока ещё рано! Улыбка

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

keng00ru писал(а):
Вывод? Обновляться пока ещё рано!

Вывод:
В стабильный репозитарий тянут все подряд из стабильного репозитария FC, даже не удосужившись проверить конфликты. Я уже не говорю о тестировании пакетов в совместном использовании...

Аватар пользователя Constantine

Re: Скоро! Совсем скоро!

Цитата:
sergeil пишет:
В стабильный репозитарий тянут все подряд из стабильного репозитария FC, даже не удосужившись проверить конфликты. Я уже не говорю о тестировании пакетов в совместном использовании...

Решил с 10 онбовиться до 11 с помощью юма. Обновил сначала ядро, загрузился на нем, обновил юм.
Затем поставил yum update
Установил зависимости с качал нормально, при установке выдал два глюка. Один был решен установкой пакета с gpgcheck=0, а второй...
Выдает примерно следующее:

файл /usr/share/man* (где *=1 или 5 или 7 вроде бы, не один файл) *******.*ssl.tar.gz conflict attempted с устанавливаемыми версиями openssl пакет такой-то.
а также что с устанавливаемыми пакетами конфликтует /usr/bin/opensll
Удалил всн найденные в манах файлы с включением ssl, также удалил руками опенссл из /юср/бин. В р-те пишет ошибку (ругается на отсутствие бина опенссла) и также продолжает ругаться на конфликт файлов манов.

Что делать?

ЗЫ: Если пытаюсь установить ssl отдельно, то по зависимостям он тащит еще кучу файлов и результат тот же. Без него ессно ничего устанавливаться не хочет.
ЗЗЫ: Как обновляюсь: в файле юм.репо "упдате" установил базурл=ftp://ftp.asplinux.ru/pub/i386/RPMS.11/ - так вроде (по памяти пишу).
Если упдать отдельные пакеты (не тянущие за собой ссл), то все упдатиться на ура. Но т.к. на ссл завязано куча пакетов......

Update: Сейчас скачал снова оттуда рпм с опенсслом, влез него под рутом и и щелкнул на upgrade.
Вот что выдал:
-----------------------------------
файл /usr/bin/openssl из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/asn1parse.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/ca.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/ciphers.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/crl.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/crl2pkcs7.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/dgst.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/dhparam.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/dsa.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/dsaparam.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/enc.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/gendsa.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/genrsa.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/nseq.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/ocsp.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/openssl.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/pkcs12.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/pkcs7.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/pkcs8.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/req.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/rsa.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/rsautl.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/s_client.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/s_server.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/sess_id.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/smime.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/speed.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/spkac.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/sslpasswd.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/sslrand.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/verify.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/version.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man1/x509.1ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man5/config.5ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
файл /usr/share/man/man7/des_modes.7ssl.gz из устанавливаемого пакета openssl-0.9.7f-7.10asp конфликтует с файлом из пакета openssl-0.9.7a-42.2asp
-----------------------------------

И больше никакой информации.....

Аватар пользователя sergeil

Re: Скоро! Совсем скоро!

Цитата:
Constantine пишет:
Что делать?

Удалить, если установлен, openssl-devel через rpm с ключем --nodeps
rpm -e --nodeps openssl-devel

Удалить openssl через rpm с ключем --nodeps
rpm -e --nodeps openssl

Установить openssl через yum из нового репозитария...
yum install openssl

Установить, если нужен, openssl-devel через yum из нового репозитария,
yum install openssl-devel

Аватар пользователя Constantine

Re: Скоро! Совсем скоро!

Цитата:
sergeil пишет:

Цитата:
Constantine пишет:
Что делать?

Удалить
Удалить
Установить
Установить

Прошло почти нормально, становилось, проапдейтилось и работает. Кое-где пришлось руками подправить, в-остальном все ОК. Так что переход с 10 на 11 вполне нормально, без хлопот. Ессно, конфиги свои сохранить надо на в.с., хотя юм делает их бэкап с расширением rpmsave или rpmnew в той же папке.

RSS-материал