Wine и vypress chat

Аватар пользователя aliens

Есть нужда поставить чат под линукс, на сайте есть исходники для линукса, но их я поставить ни 1 не смог почему то (( Ну вот попробовал поставить под эмулятор, при заходе в чат, wine говорит что надо скачать библиотеки, я бы скачал, да вот выхожу в интернет только через прокси ( а в настройках wine нету прокси сервера (( что делать7 библиотеки зовутся activex mozzila вроде.

Аватар пользователя DRVTiny

Re: wine и vypress chat

Вы это пытались собрать?
http://linux.bydg.org/~yogin/vyqchat-0.2.8.tar.gz

У этой программы нет никаких особых зависмостей, фактически Вам нжно только поставить все devel-пакеты библиотеки QT. Собственно, если у Вас сейчас не компилируется этот чаттер, то дальше не сможет собраться вообще ни одна программа, использующая QT. Так что не ленитесь, ставьте devel-пакеты (темболее, что они много места на диске у Вас не отнимут) и собирайте VyQChat из исходников. Конечно, Вы при желании запросто найдёте это чаттер и в rpm'пакете, но только учтите, что от сборки из исходников Вы в любом случае никуда не уйдёте, да и зачем, собственно, если ./configure && make && su -c "make install" просто надёжнее многократно, нежели установка непонятно кем и для какого дистрибутива собранных rpm-пакетов. Насчёт настройки прокси для wine - это Вы вообще нечто странное сказали, поскольку wine - это не более, чем просто искуственная среда для выполнения программ. Настраивать прокси "общесистемно" Вы должны в Internet Epxlorer'е (для этого его надо установить предварительно), но в основном у каждой программы есть свои собственные настройки. Кстати, чаттер же вроде для общения по локальной сети предназначен? Устанавливать VyChat под wine'ом не вижу никакого смысла, поскольку VyQChat под Linux - очень удобная программа с эргономичным дизайном, которая по-моему даже лучше своего аналога под Windows. Просто учитесь разрешать зависимости при установке программ, тем более, что создатели дистрибутива уже собрали для Вас все нужные devel-пакеты!

Аватар пользователя aliens

Re: wine и vypress chat

Цитата:
aliens пишет:
Есть нужда поставить чат под линукс, на сайте есть исходники для линукса, но их я поставить ни 1 не смог почему то (( Ну вот попробовал поставить под эмулятор, при заходе в чат, wine говорит что надо скачать библиотеки, я бы скачал, да вот выхожу в интернет только через прокси ( а в настройках wine нету прокси сервера (( что делать7 библиотеки зовутся activex mozzila вроде.

не,вы не поняли.
прокси нужна была чтобы скачать модуль котоырй хотел вайн. его я все таки скачал. начинаю эмулировать чат, и он выдает такое сообщение Failed to generate private/public key pairs и выкидывает чат Грустный

а на счет vyqchat то он фигня! личка корявая,тему коряво показывает,настроек 0, да и файлы не кидает

Аватар пользователя nikolya-kiz

wine и vypress chat

Люди доброые! помогите мне разобраться с установкой vyqchat-0.2.8.tar.gz. Две недели бьюсь над ним и ни в какую... Ну для начала: у меня Mandriva 2008.1 Spring. при компиляции выдает ошибку, вот последняя из них при завершении команды :
make *** [all-receive] Ошибка 1 и еще там куча всяких ошибок...короче ошибка на ошибке... Грустный
читал форумы и все в этом роде...ничего не получается...ставил все эти девел пакеты QT и не только, все пакеты Lib короче гига 2 уже слил этих пакетов... с диска многое поставил...
Подскажите какие пакеты ТОЧНО нужны и еще...
нашол готовую сборку чата и тоже не могу его поставить : говорит не могу поставить из за неудовлетворенности libcrypto.so.4*** (***-это там еще пара цифр каких то...просто щас не могу посмотреть...качаются пакеты мои любимые...)
P.S: при выполнении команды ./configure я лично косяков не обнаружил... Практически везде пишет "yes"...ПРАКТИЧЕСКИ!!!!

ПОМОГИТЕ Разобраться НОВИЧКУ в в кусочечке ЛИНАКСа!!!!

Аватар пользователя GooD WiN

Re: wine и vypress chat

зачем пользоваться vyqchat'om? намного удобнее мне показался Trix... и на мандриву он ставится без проблем...

Аватар пользователя Телепат_

Re: wine и vypress chat

nikolya-kiz писал(а):
Люди доброые! помогите мне разобраться с установкой vyqchat-0.2.8.tar.gz. Две недели бьюсь над ним и ни в какую... Ну для начала: у меня Mandriva 2008.1 Spring.

1) Смотрим название сайта и сравнваем с названием дистрибутива....

Цитата:
при компиляции выдает ошибку, вот последняя из них при завершении команды :
make *** [all-receive] Ошибка 1 и еще там куча всяких ошибок...короче ошибка на ошибке... Грустный

Вы предлагаете телепатам угадать,какие у вас там ошибки выскакивают? А почитать их и сделать то, что там написано?

Цитата:
Подскажите какие пакеты ТОЧНО нужны и еще...

А вы пытались рибм или инсталл прочитать перед началом работы? Там все написано.

Цитата:
нашол готовую сборку чата и тоже не могу его поставить : говорит не могу поставить из за неудовлетворенности libcrypto.so.4*** (***-это там еще пара цифр каких то...просто щас не могу посмотреть...качаются пакеты мои любимые...)
P.S: при выполнении команды ./configure я лично косяков не обнаружил... Практически везде пишет "yes"...ПРАКТИЧЕСКИ!!!!

ПОМОГИТЕ Разобраться НОВИЧКУ в в кусочечке ЛИНАКСа!!!!

Все коммунити радо за вас, чт у вас таки все получилось....

RSS-материал