Не могу поставить maxima

Аватар пользователя Radik

Не могу поствить пакет maxima-5.9.3-1.110msiu.i386.rpm.

# rpm -i maxima-5.9.3-1.110msiu.i386.rpm
ошибка: Неудовлетворенные зависимости:
        maxima-runtime = 5.9.3 нужен для maxima-5.9.3-1.110msiu.i386

Но такого пакета нет...
Есть вот какие:
maxima-runtime-clisp-5.9.3-1.110msiu.i386.rpm
maxima-runtime-cmucl-5.9.3-1.110msiu.i386.rpm
maxima-runtime-gcl-5.9.3-1.110msiu.i386.rpm
maxima-runtime-sbcl-5.9.3-1.110msiu.i386.rpm
И [url=http://updates.msiu.ru/search/search.php?text=maxima*]поиск[/url] ничего не дал... Простите меня

Аватар пользователя Tigro

Re: Не могу поставить maxima

Вот любой из них и ставите в довесок. Вообще-то есть YUM для таких дел.

Аватар пользователя Radik

Re: Не могу поставить maxima

Вот жизнь, а...
Я ведь как только не пытался установить, в том числе с какими только комбинациями этих пакетов...
Все зависимости, зависимости... :DB:
А тут прочитал, отключился, выделил...и поставил! Простите меня
А yum я не завел, потому что эти паеты есть на присланном Вами диске и скачивать их снова с моим диал-апом желания не было...
А настраивать локальный репозитарий с тем чтобы установить один пакет желания не было вообще...
Спасибо большое! :thanks:

RSS-материал