Извечная проблема apt+Synaptic

Аватар пользователя Grek

Всем привет. Проблема такова: после установки апта и синаптика на асп 11, синаптик постоянно падал, либо при чтении репозиториев, либо при принятии каких-либо изменения и т.д. Долго проблема не уходила и ушла сегодня, после установки последнего апта, а именно apt-0.5.15lorg3.2-7.fc4.i386.rpm

НО! эта версия апта требует >= fedora-release-4.0 который в свою очередь не ставится на асп 11 из-за конфликтов разных библиотек. Стоит отметить что апт я ставил с nodeps потому что у меня нет fedora-release >= 4.0

rpm пакет собран изначально для фидоры, другого нет. Ребят, как решить проблему? Бьюсь с этой связкой уже очень давно, вот хоть какой-то прогресс. Либо подскажите как убрать с пакета apt в синаптике ключ "С ошибкой" потому что при принятии любых изменений, естественно синаптик удаляет и себя и апт.

Аватар пользователя Tigro

Извечная проблема apt+Synaptic

Я собирал его под ASP 11: ASP 11. Ищите на ftp.msiu.ru.

Аватар пользователя Grek

Извечная проблема apt+Synaptic

Огромнейшее спасибо! Помогло.

RSS-материал