Снова запуск ASPLinux 11.2

Аватар пользователя LoyZ

Господа, прошу прощения, понимаю, как достают вопросы чайников, но может быть Вы уделите немного времени. Захотел я в свободное время поработать с линуксом, ну вот нравится мне лезть во всё неизвестное для меня. Но случилась следующая проблема. Ответ не нашел (хотя может буть видел, но не понял, что применимо к моему случаю).
В общем ASPLinux 11.2 . У меня стоит винда, и вкупе с ней, ставил ASPLinux 11. Загрузчик ставил на раздел диска, а общую загрузу совершает Acronis OS Selector. Всё раньше работало, но при установке 11.2 (а делал я уже раза 4) одна и та же проблема. Уже месяц ищу ответ по инету, но безрезультатно... В общем после ASPloader выползает одно и то же сообщение
Loading initial ramdisk......
Loading kernell.......
Uncomhressing Linux...... OK, booting the kernell
...MP-BIOS bug 8254 timer not connect to IO-APIC
Red Hat nash version 4.2.21 starting
ata1: failed to set xfermode (err_mask = 0x4)
Going to resume from /dev/sda2
mkdev: not a labeled device (/dev/sda2)
mkdev: not a labeled device
mount: error 6 mounting ext3
error opening /dev/console!!!!:2
Kernell panic - not syncing: Attempted to kill init!

Быть может уважаемые знатоки мне помогут, или же надо отказаться от всяческих экспериментов, загружать винду и ни о чём больше не помышлять? =)

Аватар пользователя lelvisl

Снова запуск ASPLinux 11.2

У меня было тоже самое!!!!!!!!!!!!!!!!!!!!! Кстати, у тя при установке был яркий эран?у мя было еле-еле видно.
Я взял другую версию линукса, kubunta, и она прекрасно встатла.

RSS-материал