Загрузка системы

Аватар пользователя debug

Решил недавно установить CentOS5, посмотреть, что за зверь такой, так сказать. Отличия от ASP, Fedor-ы и проч. посмотреть и многое другое (говорят - очень даже неплохая сборка). Установил его. Во время установки отказался от установки GRUB - так как лило уже стоял и не хотелось на граб снова "подвязывать" системы. Установка прошла нормально. подредактировал lilo. Вот он и сам собственно:

append="splash=silent "
boot = /dev/hda
bitmap=/boot/splash.bmp
bmp-table=234p,348p,1,4
bmp-colors=220,0,,255,220,
bmp-timer=539p,396p,220,0,
#compact # faster, but won't work on all systems.
prompt
timeout = 60
# VESA framebuffer console @ 1024x768x64k
vga = 791
# End LILO global section

#CentOS5 bootable partition config
Image = /boot/vmlinuz_centos
root = /dev/hda5
label = CentOS5
initrd = /boot/initrd_centos.img
read-only

# Zenwalk bootable partition config
image = /boot/vmlinuz
root = /dev/hdc2
label = Zenwalk
initrd = /boot/initrd.splash
read-only

# FEDORA bootable partition config
image = /boot/vmlinuz-2.6.11-1.1369_FC4
root = /dev/hda2
label = FedoraCore4
initrd = /boot/initrd-2.6.11-1.1369_FC4.img
read-only

other = /dev/hda4
label = DragonFly
loader = /dev/hda4 # аИаЗаМаЕаНаИаЛ boot аНаА /dev/had

#other=/dev/hda1
#label=FAT32
#loader=/dev/hda1

#other=/dev/hdc1
#label=NTFS

С эти содержимым lilo выдаёт - что всё нормально добавлено, с предупреждением:
LBA32 ...что то ещё, точно не помню.
Пробую загрузиться в CentOS5 - загрузчик что-то грузит и ... чёрный экран, непонятно что происходит, впечатление - что ядро не загружается. Где мне и что посмотреть, чтобы всё таки загрузить его?

Аватар пользователя debug

загрузка системы

забыл к вышесказанному добавить - что lilo на hdc2, а CentOS на hda5, я перенёс соотв initrd и vmlinuz_... на hdc2. Так же у меня грузится Fedora - она на hda2 - как это видно из lilo.conf

RSS-материал