Софт которого не хватает...

Аватар пользователя TRAFIK

Уважаемые разработчики, сепасибо за 12-ую версию дистрибутива, очень хорошая, я лично доволен, есть только одна просьба. Плиз не удаляйте из дистрибутивов старых проверенных программ - в первую очередь XMMS !!!!!!!!!!!!
Потом - не хватает также браузера Opera, клиента LICQ...
Можно еще перечислять но остановлюсь пока на этом...
Спасибо)))

Аватар пользователя Zadov

Re: Софт которого не хватает...

А разве в Опере код открытый?

Аватар пользователя newlinuxoid

Re: Софт которого не хватает...

А помоему ее ни в одном дистре и нет. С оперой можно решить так : скачиваете пакет самый последний с сайта разработчиков Оперы (благо в rpm тоже есть),и в консоле печаетаем rmp имя пакета. Улыбка Все. Извиняюсь за банальность.

Аватар пользователя TRAFIK

Re: Софт которого не хватает...

Спасибо, но у меня не ставится ни одна версия - конфликты пакетов... - Пробовал 9.02, 9.10 и 9.25 - кто знает КАКАЯ ставится - плиз, буду рад...

Аватар пользователя TRAFIK

Re: Софт которого не хватает...

Спасибо, но у меня не ставится ни одна версия - конфликты пакетов... - Пробовал 9.02, 9.10 и 9.25 - кто знает КАКАЯ ставится - плиз, буду рад...

Аватар пользователя TRAFIK

Re: Софт которого не хватает...

Кстати, в ASP 11.2 Opera есть...

Аватар пользователя newlinuxoid

Re: Софт которого не хватает...

Я поставил самую последнгию 9.25 на АСП 10, вроде все работает.
Делал так зашел сюда http://www.opera.com/download/
Там вам предложат выбрать список дистров, выбираем Other/Static RPM локализацию RU и загружаем на свою машину.

Вот действительно или не хватает, или я никак не найду в своем АСП10 - так это калькулятора. Просто обычный калькулятор требуется. Никто не встречал???

Аватар пользователя BigAndy

Re: Софт которого не хватает...

Калькуляторов как грязи: Gcalc, kcalc, xcalc.......
Ну, и соурсфордж в помощь.
Кроме того в консоли dc никто не отменял...
В конце концов, если вы вызовете по alt-f2 окошко "Выполнить команду", в ней тоже можно выполнять вычисления... В нотации dc

Аватар пользователя el_mago

Re: Софт которого не хватает...

ASP12
Из асек вместо Pidgina лучше б SIM из коробки ставился.
А ещё очень нехватает торрент-клиента приличного для Gnome (что-нибудь типа Ktorrent).

Гы, вставил свои 5 коп.

Аватар пользователя BigAndy

Re: Софт которого не хватает...

el_mago писал(а):
ASP12
Из асек вместо Pidgina лучше б SIM из коробки ставился.
А ещё очень нехватает торрент-клиента приличного для Gnome (что-нибудь типа Ktorrent).

Гы, вставил свои 5 коп.

Сим из ллинвы устанавливается, а насчет Ktorrent для гнома Вы поторопились... Обратите внимание не пукоффку "К" :Катается от смеха

Аватар пользователя el_mago

Re: Софт которого не хватает...

BigAndy писал(а):
... а насчет Ktorrent для гнома Вы поторопились... Обратите внимание не пукоффку "К" :Катается от смеха

Поэтому и говорю "что-нибудь типа ktorrent", а не именно его, я понимаю что он для кде.

Аватар пользователя BigAndy

Re: Софт которого не хватает...

А что мешает ktorrent запустить в гноме?
А гугль что вам отвечает?
А sourceforge кишит этими клентами, в том числе консольными.

Аватар пользователя TRAFIK

Re: Софт которого не хватает...

...И еще вопрос разработчикам - уже ЗЛОЙ вопрос: куда вы дели lazarus из 12-ого ASP ????????????

Аватар пользователя BigAndy

Re: Софт которого не хватает...

Думаю, этот вопрос надо задавать разработчикам, а не коммунити все же....

Аватар пользователя TRAFIK

Re: Софт которого не хватает...

Ну да, правильно, так в заглавии ЭТОГО раздела и написано - "Предложения разработчикам..." )

RSS-материал