Проблема с сетью

Аватар пользователя yobis

Доброго времени суток)

Установил asplinux 12, настроил eth0 и eth1 командой setup, перегрузился.

в итоге попытки пинга на шлюз(да хоть и на сам интерфейс) выдает:
connect: сеть не обнаружена(или неподключена)

все подключено, через винду бегает нормально.

подскажите в чем может быть проблема пожалуйста

ах да
на ifconfig eth1 выдает мак. Ip шлюз не показывает вообще.

Аватар пользователя Гость

Re: проблема с сетью

Телепаты жаждят угадать route -n и #ifconfig, а также включена ли маршрутизация в /etc/sysctl.conf

Аватар пользователя Гость

Re: проблема с сетью

я бы сам хотел угадать) утром дам ответ

не знаю просто что нужно а что нет для настройки

Аватар пользователя yobis

Re: проблема с сетью

на route -n ни одной записи не выводит

на ifconfig показывает мак адреса но Ip шлюз и маску не вовдит ни для одной из карт

и еще: при запуске системы активируется eth0 но eth1 почему-то там не видно, как его можно активировать, помоэму именно в этом проблема, я через 1 бегаю

Аватар пользователя BigAndy

Re: проблема с сетью

Телепаты все еще ждут точнойинформации, затребованной в прдыдущем посте
А также ожидают, что не будут телепатировать, где расставлять знаки препинания в следующем посте.

Читать невозможно и нифига непонятно!!!

Аватар пользователя mons_under

Re: проблема с сетью

Имею следующую проблему: Если к роутеру подключатся через кабель или wi-fi сеть не защищенная, то выход в интернет осуществляется на ура. А вот если сеть защищенная (ключ сети известен), то не получается, в чем мой косяк?

Аватар пользователя BigAndy

Re: проблема с сетью

Следует сразу предположить, что проблемма как раз в шифровани канала.

Теперь телепаты ждут точной технической информации, какое шифрование, выводы логов и т.д. (только не все логи выкладывайте, а только те, что относятся к вашей проблемме.

Аватар пользователя mons_under

Re: проблема с сетью

Телепатам привет. Я в сеть с другой машины выхожу, вот то что удалось перенести:

[root@termo_linux ~]# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b ESSID:"TripDrip" Nickname:"termo_linux.termo.local"
Mode:Managed Frequency:2.412 GHz Access Point: 00:1C:F0:E2:95:D7
Bit Rate=11 Mb/s Tx-Power:16 dBm
Retry limit:7 RTS thr:off Fragment thr:off
Encryption key:636C-696D-6269-6E67-0000-0000-00 Security mode:open
Power Management:off
Link Quality=100/100 Signal level=-42 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:130 Missed beacon:0

[root@termo_linux ~]# iwlist eth1 scan
eth1 Scan completed :
Cell 01 - Address: 00:1C:F0:E2:95:D7
ESSID:"TripDrip"
Protocol:IEEE 802.11b
Mode:Master
Frequency:2.412 GHz (Channel 1)
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
Quality:61 Signal level:0 Noise level:0
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra: Last beacon: 232ms ago
Я надеюсь, что теперь помощь возможна. Заранее благодарен.

Аватар пользователя Гость

Re: проблема с сетью

Уже легче. А на точке доступа какой криптопротокол.?
Как видим, соединение есть. Кстати, если не секрет, почему беспроводное соединение получило eth интерфейс?
И вообше, какую ОС настриваете?
Зы
Если хотите более-менее нормальной защиты, настраивайте wpa supplient (гугл подскажет тысяи адресов где это описано)

Аватар пользователя mons_under

Re: проблема с сетью

Настраиваю asplinux12, если я правильно понимаю "криптопротокол" то WPA, а название интерфеса получилось по умолчанию, когда соединение настраивал предложено было, отказыватся не стал.

Аватар пользователя Гость

Re: проблема с сетью

ИМХО wi-fi работает!!
иначе было вот так:

lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

eth1 Interface doesn't support scanning : No such device

RSS-материал