И снова Aver Studio 507

Аватар пользователя kbu

опишу сейчас ситуацию:
юзаю 14 Carbon
ядро: 2.6.30.9-102.0.140asp.i686
настройка тюнера /etc/modprobe.d/aver507

alias char-major-81 videodev
options i2c-algo-bit bit_test=1
alias char-major-81-0 saa7134
alias char-major-81-1 off
alias char-major-81-2 off
alias char-major-81-3 off
options saa7134 card=35 tuner=38 i2c_scan=1
options tuner secam=d

c этими настройками тв-тайм находит все каналы,но все буз звука...радио тоже молчит(видно что сигнал есть,но тишина)...
если же в tvtime в таблице каналов ставлю CUSTOM и запускаю tvtime-scanner -n NORM то сканер находит только 10каналов,после чего запускаю опять tvtime но там только синий экран...если же опять выставляю Россия,сканирую каналы и находятся все,но звука-то нет....

кто что может подсказать?где копать и в чем может быть бок?

Аватар пользователя kbu

Re: И снова Aver Studio 507

Радости нет предела,т.к. только что непонятно каким способом,а именно(опять переменой тюнера с 35 на 102 звук таки в телеке появился и все каналы) но радио предательски молчит....теперь вот начинаю задумываться от такой мистики-надо ли мне это радио,раз телек заводил столько времени....

Аватар пользователя kbu

Re: И снова Aver Studio 507

кому интересно,вот конфиг для 14 Carbon с ядром 2.6.30.9-102.0.140asp.i686, тюнер Aver Studio 507,может кому поможет;)

alias char-major-81 videodev
options i2c-algo-bit bit_test=1
alias char-major-81-0 saa7134
alias char-major-81-1 off
alias char-major-81-2 off
alias char-major-81-3 off
options saa7134 card=102 tuner=38 i2c_scan=1
options tuner secam=d

вот только радио молчит...

RSS-материал