Perl

Автор: shejn Дата: 03.06.2003 17:07 Собрал тут пакетик и непойму чего он хочет:

perl(FBLE) нужен для frozen-bubble-1.0.0-1.9asp
perl(Gimp) нужен для frozen-bubble-1.0.0-1.9asp
perl(fb_stuff) нужен для frozen-bubble-1.0.0-1.9asp
perl(fbsyms) нужен для frozen-bubble-1.0.0-1.9asp

Объясните что это значит...
Re: perl 04.06.2003 09:21Vladimir Dyakov конкретнее
Re: perl 04.06.2003 10:41shejn Это и так самое конкретное, но я догадался, в пакет почему-то не включились некоторые перловские файлики...
Re: perl 04.06.2003 10:45Vladimir Dyakov прошу внимательно прочитать, прежде чем задавать подобные вопросы:
[ln.com.ua]
Re: perl 04.06.2003 11:02shejn Как юристы...
Если что-то хочешь сделать, нужно делать самому.
Re: perl 04.06.2003 11:58Vladimir Dyakov ну почему, тут как раз место, где помогают; только вопросы надо задавать правильно, таК, чтобы можно было помочь ;-)
Re: perl 04.06.2003 12:03pax Все очень просто. Пакету frozen-bubble нужены перечисленные модуля perl, которые находятся в других пакетах. Например модуль perl(Gimp) находится в пакете gimp-perl.
Re: perl 04.06.2003 12:23shejn 2pax, Вся штука в том, что только perl(Gimp) находится в другом пакете, а все остальное находится (вернее должно) находиться в пакете frozen-bubble. А их там не оказалось, а я долго не мог понять, где их взять. Во так.
Re: perl 04.06.2003 16:10yumi блин, если такое пишет то делать нужно следующее:
rpm -ihv _пакт_который_хочет_другой_пакет _пакет_который_хочет_опять_другой_пакет _пакет_который_все_это_хочет
Re: perl 05.06.2003 11:07shejn 2yumi Мой ответ почитайте и подумайте над своим.
RSS-материал