Проблемы с установкой

Автор: btbip-figar0 Дата: 06.04.2005 04:41 При установке ASPLinux работает только один текстовый режим фсе отсаальные пишут error - дальше больше - после фактической установки и перегрузке присутствет возможность юзать только consol Никаких startX . По моему XFree горит что геммор с дровами, у мя ATI radeon9200 уже у кого такой геммор уж был? Т.к. хочу Linux поюзать
Re: Проблемы с установкой 06.04.2005 09:22lg взять драйвер с ati.com
Re: Проблемы с установкой 07.04.2005 20:57btbip-figar0 Так можь и скажешь как их заставить работать
А то вроде установил но по фигу
Спасибо
Re: Проблемы с установкой 08.04.2005 08:14Jazzman Лог бы сюда кинул, посмотрели бы в чём проблема.
У меня 9200, только драйвера не Атишные, а из комплекта Xorg.
У них там есть исходные коды с поддержкой 3Д.
Re: Проблемы с установкой 09.04.2005 03:12btbip-figar0 Так если ты так asp знаешь скажи icq постучусь Улыбка
Re: Проблемы с установкой 12.04.2005 10:05Jazzman Да лучше здесь, может еще кому поможем Улыбка

В каталоге /usr/X11R6/src/linux/drm/kernel лежат исходники модулей ядра по основные карты, в том числе и радеоны по 9200. для более старших пока можно пользоваться только Атишными драйверами.

Заходишь в этот каталог и делаешь: make -f Makefile.linux radeon.o
Копируешь получившийся модуль radeon.o в /lib/modules/<твоё ядро>/kernel/drivers/char/drm

Теперь нужно прописать его в автозагрузку. можно в rc.local дописать строчку: /sbin/modprobe radeon
Проверь также, чтобы при запуске грузился модуль agpgart (интерфейс к AGP-шине)

В конфиге Х-ов в качестве драйвера указываешь ati (этот модуль определяет карту и использует загруженный ранее модуль radeon)
RSS-материал