Установка драйверов Nvidia

Автор: su_MpaK Дата: 29.04.2007 18:40 Люди помогите...

У меня дистрибутив ASPLinux 11 Express

видеокарта у меня Nvidia GForce 7600 GS silent

после установки операционки обнаружил, что она мою видеокарту не знает... скачал драйвера с официального сайта Nvidia. называются они NVIDIA-Linux-x86-1.0-9755-pkg1.run.

загрузился с параметром -init 3

залогинился за root

написал sh NVIDIA-Linux-x86-1.0-9755-pkg1.run

запустился установщик... спросил согласен ли я с лицензионным соглашением... жму согламен... он спрашивает вы типа уверены что хотите поставить драйвер... я жму уверен... патом он хочет чтото подгрузить с сервака Nvidia я жму нет...он чтото сам собирает... потом он устанавливает драйвер... потом спрашивает обновить конфигурацию X сервера... я жмк сконфигурировать...он делает бэкап файла настроек и конфигурирует Х сервер... потом он выходит в консоль...

пашу startx

запускается...все ништяк... захожу в настроки дисплея Nvidia..там моя видюля...мой монитор... ставлю разрешение... частоту обновления... глубину цыета... все отлично...

перезагружаюсь...

после 3-х попыток запустить Х сервер он говорит что он неможет запуститься и предлагает его сконфигурировать поумолчанию... я отказывась...

он говорит что не запускается и выходит в консоль...

я логинюсь за root и пишу startx...

после 3-х попыток запустить Х сервер он говорит что он неможет запуститься и предлагает его сконфигурировать поумолчанию... конфигурирую по умолчанию... виже начальную картину... фик знаит какая видеокарта... неизвестный манитор... и маленькое разрешение...

вот...вроде все описал... подскажите пожалуйста что делать...
Re: Установка драйверов Nvidia 29.04.2007 18:42su_MpaK кстати... сетевая карта тоже не найдена...

она у меня встроеная... чипсет Nvidia nForce 570-Ultra...
Re: Установка драйверов Nvidia 30.04.2007 17:27Iskanderus и так всегда.
У меня на двух машинах под nvidia- X грузятся нормально, экран входа показфывают, можно ввести пароль, нажать Enter и даже залогиниться, ТОЛЬКО ВСЕГО ЭТОГО НЕ ВИДНО - ЧЕРНЫЙ ЭКРАН!
Re: Установка драйверов Nvidia 30.04.2007 22:37Bircoph А у меня с nVidia всё нормально рабоет, всегда, и на старых
картах, и на новых. Может стоит xorg.conf поправить да в логи
посмотреть, м?
Re: Установка драйверов Nvidia 01.05.2007 02:54keng00ru Bircoph писал(а):

> А у меня с nVidia всё нормально рабоет, всегда, и на старых
> картах, и на новых. Может стоит xorg.conf поправить да в логи
> посмотреть, м?
>
А ещё по форумам поискать, на wiki заглянуть...
Более заезъженной темы просто не найти. Гуглить можно прямо по названию темы.
Re: Установка драйверов Nvidia 01.05.2007 08:28su_MpaK А что именно там поправить... то что на форуме вычитал то попробовал...
RSS-материал