Срочно нужна помощь!!!

Автор: Makalu Дата: 11.03.2004 10:43 Ставлю courier-imap в AspLinux 9.2

#rpm -ivh courier-imap-2.0.0-1.9.i386.rpm
ошибка: Неудовлетворенные зависимости:
libcom_err.so.3 нужен для courier-imap-2.0.0-1.9
Что надо доинстолировать?
В AspLinux 9.0 все работало.
И еще как профессионально искать библиотеки (откуда, из какого пакета их брать)?

Спасибо.
Re: Срочно нужна помощь!!! 11.03.2004 11:19ErrOR если есть доступ в инет поищи на
[rpm.pbone.net]

там найдешь потом у себя можешь порыться

а можешь так
заходишь в папку с RPM

rpm -qlp * | grep libcom_err.so

ну или что то около того
Re: Срочно нужна помощь!!! 11.03.2004 11:28manowar [rpmfind.net]

пишешь любой файл, получаешь пакет, содержащий этот файл
Re: Срочно нужна помощь!!! 11.03.2004 11:54Questy Зачем так кричать?
krb5-libs
Re: Срочно нужна помощь!!! 11.03.2004 12:36Makalu Ничего не помогло, все тоже
courier-imap-2.0.0-1.9.i386.rpm
неставится!!!

ЧТО делать ГОРЮ!!!!
Re: Срочно нужна помощь!!! 11.03.2004 12:37Makalu krb5-libs поставил тоже самое!!!!
Re: Срочно нужна помощь!!! 11.03.2004 13:04lkanter Возьмите src.rpm от этого courier-imap и пересоберите, потому что непонятно в каком окружении он был собран.
RSS-материал