Вопрос чайника (про загрузку)

Автор: dvs Дата: 14.05.2010 18:44 Здравствуйте!
Скачал с сайта дистрибутив 14 вер. Установил.
Загружается, но только в режиме терминала. Никакая графическая оболочка не запускается автоматически.
Это нормально?
Что то нужно сделать для загрузки графической среды?
Re: вопрос чайника (про загрузку) 14.05.2010 18:53BigAndy
Цитата:
Это нормально?

Абсолютно, если так установили..

Цитата:
Что то нужно сделать для загрузки графической среды?

Проверить корректность установкиrpm -Va --nofiles
Проверить, устанолена ли целевая графическая среда.
Если установлена, запустить startx
Если не установлена, или установлена неправильно, устаовть правильно и запустит.
Re: вопрос чайника (про загрузку) 17.05.2010 22:26Pauli У ASPLinux 14 есть один родовой дефект, и он уже здесь обсуждался - модуль fglrx (драйвер видео ATI) ошибочно воспринимает видео как ATI, но правильно инициализировать не может. Уточняющий вопрос: видео от ATI или нет?
Если нет - немедленно снеси модуль нафиг, командой yum remove kmod-fglrx из-под рута. И перезагрузись. Помогает в 50% случаев незапуска графики.
Если же у тебя ATI - гипотеза мимо.
Re: вопрос чайника (про загрузку) 28.05.2010 21:42vasiliy_1980 У меня вопрос решился в положительную сторону удалением этого драйвера
Re: вопрос чайника (про загрузку) 02.06.2010 12:54dvs Да, у меня как раз ATI (встроенное в материнку видео 4200).
И что делать?
Re: вопрос чайника (про загрузку) 02.06.2010 13:42msv2 dvs Пишет:
-------------------------------------------------------
> Да, у меня как раз ATI (встроенное в материнку
> видео 4200).
> И что делать?


Немедленно повеситься... Улыбка
Прошу прощения, хорошего секса ждите...
Re: вопрос чайника (про загрузку) 03.06.2010 20:52b227 xorg.conf напишите драйвер vesa, хоть как-то работать должно
RSS-материал