Проблемы установки wxPython на ASPLinux 11.2

Автор: evgenygrig Дата: 02.05.2007 00:06 Помогите, уважаемые!
Для установки утилит требуется мне wxPython последней версии, а он, паразит, не ставится, ругается, еще чего-то хочет:
rpm -i wxPython2.8-gtk2-unicode-2.8.3.0-fc4_py2.4.i386.rpm

ошибка: Неудовлетворенные зависимости:
libgstgconf-0.8.so.0 нужен для wxPython2.8-gtk2-unicode-2.8.3.0-fc4_py2.4.i386
libgstinterfaces-0.8.so.0 нужен для wxPython2.8-gtk2-unicode-2.8.3.0-fc4_py2.4.i386
libgstreamer-0.8.so.1 нужен для wxPython2.8-gtk2-unicode-2.8.3.0-fc4_py2.4.i386

Что это за libgstgconf, libgstinterfaces, libgstreamer и где их взять? Или я не ту версию wxPython взял?
Re: проблемы установки wxPython на ASPLinux 11.2 02.05.2007 01:37Bircoph rpm: gstreamer-0.8.x, gstreamer-plugins-0.8.x
достаточно очевидно, не так ли?
Re: проблемы установки wxPython на ASPLinux 11.2 02.05.2007 20:33evgenygrig gstreamer со всеми примочками - очевидно, установил, спасибо. Но все равно не найдены:
libgstgconf-0.8.so.0
libgstinterfaces-0.8.so.0

Правда, в списке доступных пакетов есть еще gstreamer08-plugins-0.8..., но вообще не ставится, так как тянет за собой цепочку таких же неразРЕШИМЫХ зависимостей:
libmplex2-1.8.so.0 is needed by package gstreamer08-plugins
libmjpegutils-1.8.so.0 is needed by package gstreamer08-plugins
libvisual.so.0 is needed by package gstreamer08-plugins
libx264.so.47 is needed by package gstreamer08-plugins

visual и x264 установил, но gstreamer08-plugins продолжает требовать их, как ни в чем не бывало. mplex2 и mjpegutils в списке доступных пакетов отсутствуют в принципе.

Я уже начинаю крыть linux матом... и подумывать о возврате к XP Professional.
Re: проблемы установки wxPython на ASPLinux 11.2 03.05.2007 23:11evgenygrig А все таки я его запихнул на место! Пишу для тех, кто будет после меня.
Как я и предполагал, я взял готовый rpm, не подходящий для корявого asplinux.
А надо было взять исходник wxPython в tar, и скомпилировать его под свою машину (configure, make, make install). И все успешно!
RSS-материал