OOo 1.1.4

Автор: Radik Дата: 17.11.2005 22:17 такая проблема: Хочу установить OpenOffice 1.1.4 и чтобы им могли пользоваться под всеми учетными записями, но при установке стандартно устанавливается в домашний каталог! Меняю путь на /usr/lokal, здесь происходит какая-то ошибка и все..."Долбаните ногой Enter и будет вам счастье"
Пробовал из командной строки.
./configure - говорит что нет такой команды или типа ошибка комманды (к сожалению скопировать не догадался)
Решил просто проверить. Ввел echo $PATH, но так и появилось PATH...
Но ведь должно быть что-то вроде /usr/kerberos/bin:/usr...(ну и так далее)
Ну и что делать???
Re: OOo 1.1.4 17.11.2005 23:37lystor Radik писал:
> такая проблема: Хочу установить OpenOffice 1.1.4 и чтобы им
> могли пользоваться под всеми учетными записями, но при
> установке стандартно устанавливается в домашний каталог!
Из чего устанавливаете (rpm, тарбол...)

> Меняю путь на /usr/lokal
Может на /usr/local ?

> здесь происходит какая-то ошибка
Под учетной записью root устанавливаете?

> Пробовал из командной строки.
> ./configure - говорит что нет такой команды или типа ошибка комманды (к сожалению скопировать не догадался)
Да если бы и догадались - не нашли бы такого файла...
Re: OOo 1.1.4 18.11.2005 02:08keshaLG на дворе уже 2.0, качай там рпм есть, ставить 5 сек
Re: OOo 1.1.4 18.11.2005 06:24Radik lystor писал(а):

> Из чего устанавливаете (rpm, тарбол...)
Простите, забыл написать. Устанавлиаю из тарбола (tar.gz)

> Может на /usr/local ?
Да, да, да!!! Именно! Улыбка

> Под учетной записью root устанавливаете?
lystor, обижаете... Грустный

> Да если бы и догадались - не нашли бы такого файла...
В смысле? Как это? Объясните пожалуйста!!!

To keshaLG
>на дворе уже 2.0, качай там рпм есть, ставить 5 сек
У меня обычное модемное соединение - качать замучаешься...
Заказал из Linuxcenter диск с OOo 2.0, но там по моему нет в rpm... Грустный
Re: OOo 1.1.4 18.11.2005 15:30lystor Radik писал:
> > Да если бы и догадались - не нашли бы такого файла...
> В смысле? Как это? Объясните пожалуйста!!!
Вы писали:
> к сожалению скопировать не догадался
Для сборки различных программ из исходников он, по-идее, должен быть свой.

To keshaLG
> на дворе уже 2.0
Как по мне - лучше 1.5 stable - глюков в 2.0 уже довольно много встретил, которые приводят к аварийному завершению ОО с потерей данных. Возможно сборка плохая, а возможно нет...
Re: OOo 1.1.4 18.11.2005 19:44data2or lystor писал(а):

> Как по мне - лучше 1.5 stable - глюков в 2.0 уже довольно много
> встретил, которые приводят к аварийному завершению ОО с потерей
> данных. Возможно сборка плохая, а возможно нет...
>

У меня пока стоит OOo_1.1.4_ru_RU_LinuxIntel_install.tar.gz

Просветите, пожалуйста, в 1.1.5 при экспортировании в pdf создается векторный pdf файл (что есть в 1.1.4) или растровый. Скачал 2.0,а он только растровые pdf делает.

Может кто также объяснит, что делать с OOo_2.0_LinuxIntel_ru.tar.bz2

В нем собранный офис, а инсталятора нет, раньше был
OOo_1.1.4_ru_RU_LinuxIntel_install.tar.gz
с инсталятором, в 1.1.5 судя по названию есть
RSS-материал