Обновление openssh для 7.3

Автор: dmart Дата: 02.10.2003 17:37 Будут ли выложены на сайт обновления openssh, пригодные для установки в ASP 7.3?
Пробовал собрать и установить openssh 3.7.1 из исходников - облом. Собирается, устанавливается, но при первой же попытке коннекта sshd валится в корку. Кто-нибудь знает, в чем дело и что надо подкрутить?
Re: Обновление openssh для 7.3 03.10.2003 13:18shejn Так он же лежит

openssh-3.1p1-14asp
Re: Обновление openssh для 7.3 06.10.2003 12:33dmart shejn писал(а):

> Так он же лежит
> openssh-3.1p1-14asp

Так нужен-то 3.7.1, а не то "что лежит".

# rpm -Uv openssh*3.1p1-14*rpm
Preparing packages for installation...
package openssh-3.5p1-1 (which is newer than openssh-3.1p1-14asp) is already installed
package openssh-askpass-3.5p1-1 (which is newer than openssh-askpass-3.1p1-14asp) is already installed
package openssh-askpass-gnome-3.5p1-1 (which is newer than openssh-askpass-gnome-3.1p1-14asp) is already installed
package openssh-clients-3.5p1-1 (which is newer than openssh-clients-3.1p1-14asp) is already installed
package openssh-server-3.5p1-1 (which is newer than openssh-server-3.1p1-14asp)is already installed
Re: Обновление openssh для 7.3 06.10.2003 16:46Manwe >Так нужен-то 3.7.1, а не то "что лежит".

а зачем тебе именно 3.7.1 ? в нём какие-то принципиальные функциональные изменения по сравнению с тем, что лежит в апдейтах?
Re: Обновление openssh для 7.3 06.10.2003 18:53dmart Manwe писал(а):

> >Так нужен-то 3.7.1, а не то "что лежит".
>
> а зачем тебе именно 3.7.1 ? в нём какие-то принципиальные
> функциональные изменения по сравнению с тем, что лежит в
> апдейтах?

Юниксоидов, не читающих bugtraq, надо морально убивать на месте. См. [www.bugtraq.ru] и [www.cert.org]
Re: Обновление openssh для 7.3 06.10.2003 19:56lenni Причем здесь убивать?
Патч бэкпортирован в 3.1.х и дыра закрыта. Нечего за ламеров тут всех держать:-)
Re: Обновление openssh для 7.3 06.10.2003 23:08Manwe >Юниксоидов, не читающих bugtraq, надо морально убивать на месте. См.

bugtraq я читаю, а вот Юниксоидов не читающих security-announce
своего же дистрибутива и не знающих, что патчи можно бэкпортить точно надо убивать или по крайней мере не допускать до администрирования сервера
Re: Обновление openssh для 7.3 07.10.2003 12:24dmart Manwe писал(а):

> а вот Юниксоидов не читающих
> security-announce своего же дистрибутива

URL security-announce ASP-Линукса - в студию.

> и не знающих, что патчи можно
> бэкпортить

А откуда людям знать, что команда ASP приняла решение бэкпортить патч, вместо того, чтобы выложить рекомендованную CERT версию?
Re: Обновление openssh для 7.3 07.10.2003 13:23Manwe >URL security-announce ASP-Линукса - в студию.

да, действительно нет (или я не нашёл)

>А откуда людям знать, что команда ASP приняла решение бэкпортить патч, вместо того, чтобы выложить рекомендованную CERT версию?

заметь, что не только ASP
Re: Обновление openssh для 7.3 07.10.2003 21:14lenni подпишитесь на рассылку от RedHat:-)
бэкпортирование патчей - нормальная практика, ибо новая версия могет поломать чего-нить.
RSS-материал