Сеть никак не встает, а значит и в инет не выхожу... :-( выручайте.

Автор: Mik_ Дата: 07.05.2007 10:40 Доброе время всем!
Помогите прояснить вопрос (написал в поддержку - пока нет ответа):
Принтер CannonLBP1120 настроил по найденой ветке форума - печатал, потом перестал: в логе ошибок пишет "CUPS-Get_Default client-error-not-found:no default printer" и "cupsAuthorize:Local autentication certificate not found!"
Инет не могу ни через модемы настроить (их аж два - внешний акорп и внутренний моторола) и плюс сетевая для pppoe соединения, из этого богатства все лежит.
Активировать eth0 не удается для pppoe. Привожу конфиги, какие знаю:
сетевая VIA Technologies VT6105{Rhine III}


ifcfg-CTSADSL

# Please read /usr/share/doc/initscripts-*/sysconfig.txt
# for the documentation of these parameters.
IPV6INIT=no
ONBOOT=no
USERCTL=yes
PEERDNS=yes
TYPE=xDSL
DEVICE=ppp0
BOOTPROTO=dialup
PIDFILE=/var/run/pppoe-adsl.pid
FIREWALL=NONE
PING=.
PPPOE_TIMEOUT=80
LCP_FAILURE=3
LCP_INTERVAL=20
CLAMPMSS=1412
CONNECT_POLL=6
CONNECT_TIMEOUT=60
PERSIST=no
SYNCHRONOUS=no
DEFROUTE=yes
USER=eppsylife_ll01
ETH=eth0
PROVIDER=CTSADSL
DEMAND=no

ifcfg-eth0

DEVICE=eth0
ONBOOT=yes
BOOTPROTO=dhcp
PEERDNS=yes

TYPE=Ethernet

Спасибо за ответ!
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 07.05.2007 10:42Mik_ Да, еще когда командую - pppoe setup выдает - pppoe: Timeout waiting for PADO packets
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 07.05.2007 20:12oldjoe Ну вообще то у тебя ADSL не настраивался...
Попробуй поднять pppoe на модеме, а у себя настроить статически eth0...
Шелкни Система/Администрирование/Сеть.
В появившемся окне "Изменить".
И пропиши нужный IP, модем как шлюз и впиши IP обоих DNS серверов.
Потом перезапусти eth0.
Если не прокатит подними pppoe на компьютере.
Скомандуй в терминале adsl-setup и ответь на вопросы.
В ASPLinux 11.2 ADSL и eth0 работают без проблем...
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 07.05.2007 22:27Mik_ Спасибо за внимание к моей персоне...Улыбка
Дело в том, что у меня нет модема.
С Винды настроено адсл соединение на ноуте (кстати, только что поставил на него АСПЛин11.2 - такая же песня)идет привязка к маку. Ну фиг с ним, звоню в поддержку, говорю: снесите мак на время надо переопределить сетевую. Они мол - да, давай. Начинаю активировать адсл - ничего не выходит.
Поставил еще одну сетевую, она хоть как то оживилась: выдает мол: в такойто строке косяк - $CONNECT чегото там$ бла-бла-бла>/dev/бла. Я опять в поддержку - мол давайте сейчас еще снесем мак - не коннектится изза старого. Начинаю активировать - чистый экран процесса и опять сбой....Грустный( чистых два дня бьюсь. Но не отступлюсь...
Сейчас попробую как сказано - сетку настроить с айпишниками. Но только не через модем буду двигаться - нет его...
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 07.05.2007 23:49Mik_ Сеть стоит.
Теперь Адсль через ppp0 бает, что плохая маска сети 255.255.255.255 но я ее взял из ипконфига при подключенном адсль соединении через винду...
Пока иду спать, завтра снова в бой...
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 08.05.2007 16:30Mik_ Уважаемые ! Ну дайте пример конфигов для правки вручную чтобы адсл подключить!
Ну активировал я eth0, а xDSL-устройство не активируется хоть убей.
Команда pppoe connect и pppoe setup в консоли показывает наборы символов через равные промежутки времени и тишина...
Кто нибудь знает, хоть на каком я этапе подключения нахожусь (или вообще не начинал...Грустный)
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 08.05.2007 17:35Mik_ Стыдно признаться, я сам не знаю, как получилось.... но я уже пишу их АСПа
Спасибо за всякое внимание! Позже опишу свои движения, может кому помогут... Если конечно пойму все процессы, которые свершились от моих действий.

По принтеру - вопрос остается, помогите если кто в курсе - откуда копать...
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 09.05.2007 08:41BigAndy >По принтеру - вопрос остается, помогите если кто в курсе - откуда копать...
Думаю, не назначен дефолтный принтер. Из-под купса тестовую страницу печатает?
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 09.05.2007 11:16Bircoph > cupsAuthorize:Local autentication certificate not found!

В /etc/cupsd/cupsd.conf закомментировать:
ServerCertificate
ServerKey

(или создать соответствующие сертификаты)
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 10.05.2007 10:30Mik_ Тестовую не печатает.

А вот про сертификаты ругается кажется. Попробую закомментировать...

Спасибо.
Re: Сеть никак не встает, а значит и в инет не выхожу... Грустный выручайте. 10.05.2007 11:11Mik_ К моему сожалению нет таких строк в /etc/cups/cupsd.conf
вот фрагмент конфига:
------------
#Restrict access to the server...
<Location />
Order allow,deny
Allow localhost
</ Location>

#Restrict access to the admin page...
<Location /admin>
Encription Required
Order allow,deny
Allow localhost
</ Location>

#Restrict access to the admin page...
<Location /admin/conf>
AuthType Basic
Require user @SYSTEM
Order allow,deny
Allow localhost
</ Location>
---------------------
А вот указанных для комментирования строк не вижу...
Может у меня конфиг неправильный?
RSS-материал