Нужно поставить LiLo

Автор: jogick Дата: 23.02.2008 15:52 Вот такая тема. Зачем? неважно, но очень нужно. Без этого стоит одна важная задумка. Скачал Lilo 22.8 делаю по инстркуции make, а он выдаёт несколько вариантов параметров. При выборе любого ругается

./checkit
GCC version 2.91 or later is required
gcc is not present

AS86 version 0.16.10 or later is required
as86 is not present

LD86 version 0.16.10 or later is required
ld86 is not present

BCC version 0.16.10 or later is recommended
bcc is not present
You will not be able to make floppy2, diag2.img, or lilo.com
make: *** [test.img] Ошибка 1

В начале я так понял ему gcc не нравится, но он есть и версия 4.1.2
Re: Нужно поставить LiLo 23.02.2008 17:09Bircoph > В начале я так понял ему gcc не нравится,

Нет, просто ему gcc мало. Установите пакет dev86.
RSS-материал