Проблема с ASPLinux 11.2 Deluxe

Автор: Fronya Дата: 09.04.2008 09:29 Установил ASPLinux 11.2 Deluxe с помощью команды all-generic-ide dma=off (без этой каманды установка невозможна). Все работает хорошо кроме Сетевой карты и СД-рома, которых ОС не определяет. Что делать? подскажите решение это проблемы.
М/В Intel DQ965GF - где найти драйвера для ASPLinux 11.2 Deluxe?
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 09:49aboris > ...с помощью команды all-generic-ide dma=off(без этой каманды установка невозможна)
Это не "каманда", а опции ядра.
> М/В Intel DQ965GF - где найти драйвера для ASPLinux 11.2 Deluxe?
На сайте Intel'а искать не пробовали?
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 09:56Fronya Драйвер на сайте Интела имеется на разные версии/разновидности Линукса. Вопрос в том какой взять лучше под мою версию?
А по поводу СД-рома и сетевой карты решения есть?
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 10:01aboris Я так предполагаю, что и под соответсвующую Fedora должен быть. А нет, так наверняка есть в исходниках...
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 10:18Fronya Если не трудно по точней.
В моей организации первый комп с Линуксом.
И надо его начить работать с сд-ромом, сетевой картой для выхада в сеть и Интернет.
Очень нужна Ваша помощь!
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 10:29peter_ir При таком чипсете проще установить ASP12 или Fedora 8, чем искать драйвера.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 10:43kramer А так ищите дрова для Fedora 4
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 11:11Fronya Посмотрите какие подойдут?
на сайте интела по этой ссылке
[downloadcenter.intel.com]
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 11:28BigAndy Рекомендую обновить ядро версии не менее 2.6.19. Желательно из репозитария.
Вообще, заметте, что АСП11.2 уже не поддерживается, а когда создавалась и апдейтилась, никтоо и слыхом не слыхивал о чипсетах 945 и выше.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 11:39Fronya Я правильно понял? что обновление ядра желательно, но врятли поможет?
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 11:58BigAndy Скорее всего поможет, но зачем ставить устаревшую систему, тем более, чт содня на день выйдет F9!
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 12:07Mark07 Code:

Drive Configuration ATA/IDE mode ............. Native <Native/Legacy> Configure SATA as ........ IDE <IDE/AHCI>


The same setting in Windows is OK, and there is a message in BIOS saying that only Windows Vista support AHCI. This is my first time of using SATA drive. I upgraded my system from an old machine by copying all stuff from my old IDE hard disk (FC5 installed) to the new SATA drive. And then upgraded to FC6 after 2 months. In my configuration, /dev/hda to /dev/hdh is reserved for SATA drives (Intel said that the motherboard has 4 SATA and 1 PATA interface), so that's why the DVD drive is /dev/hdi.

Quote:
Originally Posted by markkuk
You should set the SATA controller in AHCI mode.

Do you mean I should chnage my BIOS setting from IDE to AHCI? This is a difficult task at this moment because all stuffs in the hard disk will be erased and reinstalled. It seems that now the updated kernel kernel-2.6.18-1.2868.fc6 can regonize the SATA configured as IDE (previous kernel cannot) but it cannot recognize the DVD drive. Should I wait until the kernel can fix this problem? (Since Windows runs well with this configuration).
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 12:12Fronya Дело в том, что эту ОС и железо закупила для нашей организации - Администрация города(выщестоящий орган). Я так понял, что другой ОС они закупать не бедут. Поставили нас перед фактом - работать на этом! Вот я и ищу варианты решения этих проблем.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 12:42peter_ir Образы установочных дисков можно скачать.
Также можно написать бумагу с просьбой привлечь к ответственности того, кто подготовил
необоснованное решение.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 13:06BigAndy А нафик покупать? Скачайте федору с линвы или Асп с офсайта. Делюкс отличается только наличием диска с исходниками и книжечек.

Более того: купили заранее неподдерживаемую версию.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 14:26Fronya Скачать можно, НО у нас по бумагам проходит ASPLinux 11.2 Deluxe, так что она(ОС) и должена стоять на компе. Спасибо за помощь всем.
И еще вопрос: Дайте ссылочку на хороший мануал - как обновить ядро Линукса.
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 14:57lg >НО у нас по бумагам проходит ASPLinux 11.2 Deluxe, так что она(ОС) и должена стоять на компе.
Ну вытащите /etc/asplinux-release от asp11.2 и засуньте в восьмую федору
Re: Проблема с ASPLinux 11.2 Deluxe 09.04.2008 16:19Ed_Em 12ю версию ставить не советую, имхо - говно ужасное.
А проблему решить легко (уже советовали выше) - взять наиболее свежее ядро и скомпилировать под Вашу систему с указанием чего-там-надо в .config (делается довольно просто через графический интерфейс по команде make xconfig).
Тогда никаких проблем не будет.
Из рпм, конечно, проще установить, но лучше уж из исходников, тем более что их достать не проблема: в каждом номере LinuxFormat на DVD есть свежее ядро.
RSS-материал