Поведение "запуска приложений"

Автор: Sanek Дата: 31.01.2004 15:45 Всем Здравствуйте ! Давно интересовала проблема ( не задавал раньше, думал сам найду решение ) следующего характера: запускаю скажем, Blender, Tuxracer или некторые другие приложения через кнопку ПУСК в KDE или Гноме. Иконка показывает , что пошел процесс, но результата никакого нет. Нет ни ругани, ни запуска приложения, ни top ничего не показывает. Подскажите, пожалуйста, кто в курсе, где-то log-файл может можно посмотреть какой .........
В чем источник неприятности: в приложении или в путях каких или приложениям самим чего-то не хватает?
Re: Поведение "запуска приложений" 31.01.2004 15:50manowar запускай с консоли
Re: Поведение "запуска приложений" 31.01.2004 15:54punches Моргающая иконка запущенногов в KDE приложения не отражает реальность - моргает определенное время, даже если процесс и не пошёл.
Re: Поведение "запуска приложений" 31.01.2004 16:05Sanek Попробую в консоли.
Re: Поведение "запуска приложений" 31.01.2004 16:19Sanek В консоли хочет запуститься, но ругается на видео, мол
Xlib: extensoin "GLX" mission on display ":0.0".
Не хватает GLX ?
Re: Поведение "запуска приложений" 31.01.2004 21:17dj_maxx > В консоли хочет запуститься, но ругается на видео, мол
> Xlib: extensoin "GLX" mission on display ":0.0".
> Не хватает GLX ?
>
возможно, хотя Опера например у меня тоже так ругается но работает нормально Улыбка
Re: Поведение "запуска приложений" 31.01.2004 23:10punches У меня дважды такая строчка пишется при любом запуске приложения KDE, но работает всё нормально...
Re: Поведение "запуска приложений" 01.02.2004 11:33Sanek Здесь только ругань на графические приложения. Может кто знает, как его проверить / установить?
Re: Поведение "запуска приложений" 02.02.2004 04:40knzsoft Скорее всего OpenGL не настроен (не работает рендеринг).

Для проверки изучи утилиту glxinfo.

Посмотри логи загрузки X: /var/log/XFree.0.log на тему OpenGL.

Установи новейший драйвер на видеокарту.
Re: Поведение "запуска приложений" 02.02.2004 12:22Sanek Посмотрел :
Об OpenGL ни где ни слова,
glinfo говорит, что couldn`t find RGB GLX visual.
Я так понял, что нет ничего вообще.
Карта интегрированная (опознается как Trident) на основе VIA KLE 133 8 мБ. жестко выдернутых из RAM (вроде хуже не встречал). Подскажите метод борьбы, кроме утилизации, если кто знает как.
RSS-материал