Не было печали, апдейтов накачали...

Автор: drummer Дата: 06.08.2009 16:04
Доброго времени суток, братья линуксоиды!

Установлен ASP 14 на 5 машинах, после апдейтов в графическом интерфейсе не запускаются - изменение меню, сеть, принтеры, удаление программ вайн, и т.д. Кто столкнулся с такой проблемой?

Re: Не было печали, апдейтов накачали... 06.08.2009 16:19lyo
Гм... А ведь и правда.
Вообще, похоже АСП без нужды лучше не обновлять. А то всякое случиться может Грустный

WBR
lyo

Re: Не было печали, апдейтов накачали... 06.08.2009 18:07pen_iv
Приведите кусок /var/log/yum.log где видно, какие пакеты были обновлены и уточните полный путь к пункту меню, который не работает. Если я правильно понял - не работают именно пункты меню?
Re: Не было печали, апдейтов накачали... 06.08.2009 18:35drummer
не работают некотороые пункты меню

вот лог:
Jul 30 22:51:21 Updated: 1:-0penoffice.org-ure-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:51:24 Updated: nspr-4.8-1.0.140asp.i386
Jul 30 22:51:24 Updated: bluez-libs-4.30-2.0.140asp.i386
Jul 30 22:51:26 Updated: sqlite-3.6.12-3.0.140asp.i386
Jul 30 22:51:27 Updated: nss-3.12.3.99.3-2.10.4.0.140asp.i386
Jul 30 22:51:28 Updated: 2:libpng-1.2.37-1.0.140asp.i386
Jul 30 22:51:30 Updated: openssl-0.9.8g-9.14.0.140asp.i386
Jul 30 22:51:31 Updated: openobex-1.4-1.0.140asp.i386
Jul 30 22:51:31 Updated: libbtctl-0.10.0-5.0.140asp.i386
Jul 30 22:51:34 Updated: gnokii-0.6.24-2.0.140asp.1.i386
Jul 30 22:51:35 Updated: libxcb-1.1.91-7.0.140asp.i386
Jul 30 22:51:36 Updated: libtiff-3.8.2-13.0.140asp.i386
Jul 30 22:51:37 Updated: gnome-bluetooth-libs-0.11.0-3.0.140asp.1.i386
Jul 30 22:51:38 Updated: hunspell-1.2.8-5.0.140asp.i386
Jul 30 22:51:45 Updated: xulrunner-1.9.1-2.0.140asp.i386
Jul 30 22:51:48 Updated: 2:pilot-link-0.12.3-16.0.140asp.1.i386
Jul 30 22:51:54 Updated: libpurple-2.5.8-1.0.140asp.i386
Jul 30 22:52:00 Updated: gvfs-0.2.5-1.0.140asp.1.i386
Jul 30 22:52:03 Installed: bluez-4.30-2.0.140asp.i386
Jul 30 22:52:03 Updated: dirac-libs-1.0.0-1.0.140asp.i386
Jul 30 22:52:04 Installed: libebml-0.7.8-1.0.140asp.i386
Jul 30 22:52:04 Installed: fribidi-0.19.1-2.0.140asp.i386
Jul 30 22:52:05 Installed: minizip-1.2.3-18.0.140asp.i386
Jul 30 22:52:05 Installed: libmatroska-0.8.1-3.0.140asp.i386
Jul 30 22:52:06 Updated: 1:enchant-1.4.2-2.0.140asp.1.i386
Jul 30 22:52:07 Installed: hunspell-devel-1.2.8-5.0.140asp.i386
Jul 30 22:52:09 Installed: opencv-1.0.0-9.0.140asp.i386
Jul 30 22:52:09 Installed: xcb-util-0.3.4-2.0.140asp.i386
Jul 30 22:52:10 Installed: zvbi-0.2.30-1.0.140asp.i386
Jul 30 22:52:11 Installed: libtar-1.2.11-11.0.140asp.i386
Jul 30 22:52:11 Installed: libcddb-1.3.0-4.0.140asp.i386
Jul 30 22:52:11 Installed: libkate-0.3.3-1.0.140asp.i386
Jul 30 22:52:12 Installed: live555-0-0.20.2008.07.25.0.140asp.i386
Jul 30 22:52:12 Installed: libv4l-0.5.8-1.0.140asp.i386
Jul 30 22:52:13 Installed: twolame-libs-0.3.12-3.0.140asp.i386
Jul 30 22:52:19 Updated: 1:xscreensaver-base-5.08-10.0.140asp.i386
Jul 30 22:52:20 Updated: 1:xscreensaver-gl-base-5.08-10.0.140asp.i386
Jul 30 22:52:24 Updated: 1:xscreensaver-gl-extras-5.08-10.0.140asp.i386
Jul 30 22:52:25 Installed: libcaca-0.99-0.7.beta16.0.140asp.i386
Jul 30 22:52:26 Updated: strigi-libs-0.6.5-2.0.140asp.i386
Jul 30 22:52:26 Updated: apr-util-1.2.12-7.0.140asp.i386
Jul 30 22:52:27 Installed: libdvdnav-4.1.3-1.0.140asp.i386
Jul 30 22:52:27 Updated: libwiimote-0.4-7.0.140asp.i386
Jul 30 22:52:28 Updated: pam_krb5-2.3.5-1.0.140asp.i386
Jul 30 22:52:28 Installed: xosd-2.2.14-11.0.140asp.i386
Jul 30 22:52:29 Installed: libdvbpsi-0.1.6-3.0.140asp.i386
Jul 30 22:52:29 Updated: libnetfilter_conntrack-0.0.99-2.0.140asp.i386
Jul 30 22:52:29 Updated: gnome-python2-2.22.3-2.0.140asp.i386
Jul 30 22:52:31 Updated: nspr-devel-4.8-1.0.140asp.i386
Jul 30 22:52:32 Updated: nss-devel-3.12.3.99.3-2.10.4.0.140asp.i386
Jul 30 22:52:33 Updated: gnome-python2-extras-2.19.1-28.0.140asp.i386
Jul 30 22:52:33 Updated: 2:libpng-devel-1.2.37-1.0.140asp.i386
Jul 30 22:52:33 Updated: 1:autocorr-en-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:52:34 Updated: xorg-x11-server-common-1.5.2-7.0.140asp.i386
Jul 30 22:52:36 Updated: 1:-0penoffice.org-opensymbol-fonts-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:52:36 Updated: 1:autocorr-ru-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:52:37 Updated: sqlite-devel-3.6.12-3.0.140asp.i386
Jul 30 22:52:38 Updated: kernel-firmware-2.6.27.25-78.2.56.0.140asp.noarch
Jul 30 22:52:38 Installed: lcms-devel-1.18-2.0.140asp.i386
Jul 30 22:52:39 Updated: 2:pilot-link-devel-0.12.3-16.0.140asp.1.i386
Jul 30 22:52:40 Updated: 1:xscreensaver-gl-extras-gss-5.08-10.0.140asp.i386
Jul 30 22:52:42 Updated: gnome-bluetooth-0.11.0-3.0.140asp.1.i386
Jul 30 22:52:57 Updated: firefox-3.5.1-2.0.140asp.i386
Jul 30 22:52:59 Updated: libtiff-devel-3.8.2-13.0.140asp.i386
Jul 30 22:53:00 Updated: libxcb-devel-1.1.91-7.0.140asp.i386
Jul 30 22:53:04 Updated: openssl-devel-0.9.8g-9.14.0.140asp.i386
Jul 30 22:53:26 Installed: kernel-devel-2.6.27.25-78.2.56.0.140asp.i686
Jul 30 22:53:35 Updated: kde-l10n-Ukrainian-4.2.4-2.0.140asp.noarch
Jul 30 22:53:42 Updated: kde-l10n-Russian-4.2.4-2.0.140asp.noarch
Jul 30 22:53:46 Updated: tzdata-2009j-1.0.140asp.noarch
Jul 30 22:53:49 Updated: kernel-headers-2.6.27.25-78.2.56.0.140asp.i386
Jul 30 22:53:51 Updated: tzdata-java-2009j-1.0.140asp.noarch
Jul 30 22:54:32 Updated: 1:-0penoffice.org-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:35 Updated: 1:-0penoffice.org-brand-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:38 Updated: 1:-0penoffice.org-calc-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:43 Updated: 1:-0penoffice.org-impress-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:52 Updated: 1:-0penoffice.org-presenter-screen-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:55 Updated: 1:-0penoffice.org-writer-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:56 Updated: 1:-0penoffice.org-math-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:56 Updated: 1:-0penoffice.org-graphicfilter-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:54:58 Updated: gnome-python2-bonobo-2.22.3-2.0.140asp.i386
Jul 30 22:54:59 Updated: gnome-python2-gnomevfs-2.22.3-2.0.140asp.i386
Jul 30 22:55:00 Updated: 1:-0penoffice.org-writer-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:55:01 Updated: 1:-0penoffice.org-impress-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:55:01 Updated: 1:-0penoffice.org-calc-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:55:17 Updated: xulrunner-devel-1.9.1-2.0.140asp.i386
Jul 30 22:55:43 Installed: kernel-2.6.27.25-78.2.56.0.140asp.i686
Jul 30 22:55:45 Updated: xorg-x11-server-Xorg-1.5.2-7.0.140asp.i386
Jul 30 22:55:46 Updated: gnome-python2-gtkhtml2-2.19.1-28.0.140asp.i386
Jul 30 22:55:46 Updated: gnome-python2-libegg-2.19.1-28.0.140asp.i386
Jul 30 22:55:47 Updated: gnome-python2-gconf-2.22.3-2.0.140asp.i386
Jul 30 22:55:48 Updated: gnome-python2-canvas-2.22.3-2.0.140asp.i386
Jul 30 22:55:48 Updated: gvfs-fuse-0.2.5-1.0.140asp.1.i386
Jul 30 22:56:14 Updated: pidgin-2.5.8-1.0.140asp.i386
Jul 30 22:56:29 Updated: gnome-phone-manager-0.51-1.0.140asp.1.i386
Jul 30 22:56:30 Updated: xgnokii-0.6.24-2.0.140asp.1.i386
Jul 30 22:56:31 Updated: 1:-0bex-data-server-0.4.3-1.0.140asp.i386
Jul 30 22:56:31 Updated: gnome-vfs2-obexftp-0.4-6.0.140asp.1.i386
Jul 30 22:56:33 Updated: nss-tools-3.12.3.99.3-2.10.4.0.140asp.i386
Jul 30 22:56:33 Installed: bluez-alsa-4.30-2.0.140asp.i386
Jul 30 22:56:34 Installed: bluez-cups-4.30-2.0.140asp.i386
Jul 30 22:56:35 Updated: ksysguardd-4.2.4-3.0.140asp.i386
Jul 30 22:56:36 Updated: 1:-0penoffice.org-draw-core-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:36 Updated: 1:-0penoffice.org-math-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:37 Updated: 1:-0penoffice.org-langpack-en-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:37 Updated: 1:-0penoffice.org-xsltfilter-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:43 Updated: 1:-0penoffice.org-langpack-ru-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:49 Updated: 1:-0penoffice.org-langpack-uk-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:55 Updated: 1:-0penoffice.org-pdfimport-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:55 Updated: 1:-0penoffice.org-draw-3.1.0-11.2.0.140asp.1.i386
Jul 30 22:56:56 Installed: libproxy-bin-0.2.3-10.0.140asp.i386
Jul 30 22:56:56 Installed: libproxy-mozjs-0.2.3-10.0.140asp.i386
Jul 30 22:56:58 Installed: libproxy-0.2.3-10.0.140asp.i386
Jul 30 22:56:58 Installed: libproxy-python-0.2.3-10.0.140asp.i386
Jul 30 22:57:09 Installed: vlc-core-1.0.0-2.0.140asp.i386
Jul 30 22:57:16 Installed: vlc-1.0.0-2.0.140asp.i386
Jul 30 22:57:17 Updated: vlc-devel-1.0.0-2.0.140asp.i386
Jul 30 22:57:51 Erased: bluez-utils-alsa
Jul 30 22:57:51 Erased: bluez-utils-cups
Jul 30 22:58:25 Erased: bluez-utils
Jul 30 22:59:11 Installed: kernel-2.6.27.25-78.2.56.0.140asp.i686

Re: Не было печали, апдейтов накачали... 06.08.2009 18:46drummer
Рабочая среда гном.
Печать: Система -> Администрирование -> Печать

Сеть: Система -> Администрирование -> Сеть

Изменение меню (правой капой) -> Изменить меню

Приложения -> wine -> wine software uninstaller Выдаёт ошибку "Не удалось выполнить элемент меню Не удалось выполнить процесс-потомок «uninstaller» (Нет такого файла или каталога)" (с wine'ом ничего не делал)

Остальное вроде нормально работает. Удивительно, что на всех машинах идентично, хотя они все разные и по железу и по времени инсталяции ОС'и.

Re: Не было печали, апдейтов накачали... 06.08.2009 18:46pen_iv
Уже отвечено. Улыбка
Re: Не было печали, апдейтов накачали... 06.08.2009 19:02lkanter
У кого такое произошло - yum install gnome-python2-gnome всё чинит. Сейчас сделаем, чтобы со следующим обновлением этот пакет приехал автоматически. Извините за неудобства.
Re: Не было печали, апдейтов накачали... 06.08.2009 19:32drummer
Всё заработало! Спасибо за оперативность!
Re: Не было печали, апдейтов накачали... 06.08.2009 19:37drummer
а вот с вайном всё та же проблема "Не удалось выполнить элемент меню Не удалось выполнить процесс-потомок «uninstaller» (Нет такого файла или каталога)"
Re: Не было печали, апдейтов накачали... 06.08.2009 23:17oldjoe
Не обновляется audacious.
Error: Missing Dependency: libmtp.so.7 is needed by package rhythmbox-0.11.6-2.0.140asp.i386 (installed)
Error: Missing Dependency: libaudid3tag.so.1 is needed by package audacious-plugins-nonfree-mp3-1.4.5-1.0.140asp.i386 (installed)
Error: Missing Dependency: libaudid3tag.so.1 is needed by package audacious-plugins-nonfree-tta-1.4.5-1.0.140asp.i386 (installed)
Первую проблему можно решить удалением rhythmbox'а - мне его не жаль...
Re: Не было печали, апдейтов накачали... 06.08.2009 23:29drummer
у меня так же было, я просто деинсталил аудациус и заново его водрузил, и поставился аудациус 2, почему-то весь англицкий...
Re: Не было печали, апдейтов накачали... 07.08.2009 00:22msv2
Тогда я пока воздержусь от обновлений. Обновил только пакеты по безопасности и все. Подожду до лучших времен.
Re: Не было печали, апдейтов накачали... 07.08.2009 12:21pen_iv
Ошибки исправлены. Audacious нормально обновляется. вместе с rhythmbox.
Re: Не было печали, апдейтов накачали... 07.08.2009 23:56drummer
это конечно хорошо! но вот после того как я пытаюсь установить conky yum требует от меня libaudclient.so.1

я говорю - хорошо, на тебе yum install libaudclient.so.1, а в ответ Package matching audacious-libs-1.4.6-1.0.140asp.i386 already installed. Checking for update.
Nothing to do

тогда я решаю снести libaudclient.so.1 и даю оманду yum remove libaudclient.so.1, а оно мне в ответ No Match for argument: libaudclient.so.1
No Packages marked for removal

и как это понимать?

Re: Не было печали, апдейтов накачали... 08.08.2009 07:38oldjoe
debian то же третью неделю об него спотыкается...
xmp-audacious: Зависит: libaudclient1 но его невозможно установить
debian:~# aptitude show libaudclient1
Нет в наличии или подходящей версии для libaudclient1
Пакет: libaudclient1
Новый: да
Состояние: не установлен
Версия: 1.5.1-4
Приоритет: необязательный
Раздел: sound
Сопровождающий: Debian Audacious Packagers <pkg-audacious-maintainers@lists.alioth.debian.org>
Размер в распакованном виде: 57,3k
Зависимости: libc6 (>= 2.7-1), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.71), libglib2.0-0 (>= 2.12.0), libmcs1, libmowgli1 (>= 0.5.0)
Описание: audacious dbus remote control library
Audacious is a fork of beep-media-player which supports winamp skins and many codecs.

In the default install, the following codecs are supported:

* MP3
* Ogg Vorbis
* AAC and AAC+
* FLAC
* Windows Media (WMA)
* Musepack
* TTA
* Many module formats and much more!

Additionally, Audacious is extendable through plugins, and contains other useful features like LIRC support and support for last.fm.

This package contains a library used to remote control audacious.
Сайт: [www.audacious-media-player.org]

Re: Не было печали, апдейтов накачали... 08.08.2009 07:50jvq
А у меня с некоторых пор при запуске валится гуёвый system-config-network. Это я такой один пострадавший? (Оно не очень нужно, но всё равно досадно.)
Re: Не было печали, апдейтов накачали... 08.08.2009 07:56drummer
И как же быть? До того как всё случилось, коньки стояли пить есть не просили. Чем вообще занимается этот самый libaudclient.so.1, что системный монитор установится не может? Нет, конечно можно его и насильственно поставить rpm -ihv --force --nodeps, меня предупреждают "предупреждение: conky-1.6.1-1.fc8.i386.rpm: Заголовок V3 DSA signature: NOKEY, key ID 6df2196f" и они доставляются. Как только запускаю коньки вот что выдаёт conky: error while loading shared libraries: libaudclient.so.1: cannot open shared object file: No such file or directory. Моск сломан...
Re: Не было печали, апдейтов накачали... 20.08.2009 19:35oldjoe
Последние обновления - за 19 августа.
Не обновляются guile, libgphoto2, libgphoto2-devel, libtool-ltdl, pulseaudio, pulseaudio-esound-compat, pulseaudio-libs, pulseaudio-libs-glib2, pulseaudio-module-gconf, pulseaudio-module-x11, pulseaudio-utils.
С общим сообщением:
Missing Dependency: libltdl.so.3 is needed by package google-gadgets-qt-0.10.5-6.0.140asp.i386 (installed)
Missing Dependency: libltdl.so.3 is needed by package google-gadgets-0.10.5-6.0.140asp.i386 (installed)
Re: Не было печали, апдейтов накачали... 20.08.2009 22:15wave2u
а это еще что за приблуда "google-gadgets-qt-0.10.5-6.0.140asp.i386" ? Улыбка
ждем АСП 15.

для исторической справедливости:

любимый релиз АСП 11.2 Ладога

Re: Не было печали, апдейтов накачали... 20.08.2009 22:47oldjoe
>а это еще что за приблуда "google-gadgets-qt-0.10.5-6.0.140asp.i386" ? smiling smiley
The google-gadgets-qt package contains the Qt front-end for google-gadgets.
Примочки для KDE-шных приблуд.
У меня konqueror в GNOME и они вроде по-зависимостям установились...
Но все с официального репозитария и левых пакетов нет - так что... Улыбка
Re: Не было печали, апдейтов накачали... 20.08.2009 23:41drummer
oldjoe Пишет:
-------------------------------------------------------
> Последние обновления - за 19 августа.
> Не обновляются guile, libgphoto2,
> libgphoto2-devel, libtool-ltdl, pulseaudio,
> pulseaudio-esound-compat, pulseaudio-libs,
> pulseaudio-libs-glib2, pulseaudio-module-gconf,
> pulseaudio-module-x11, pulseaudio-utils.
> С общим сообщением:
> Missing Dependency: libltdl.so.3 is needed by
> package google-gadgets-qt-0.10.5-6.0.140asp.i386
> (installed)
> Missing Dependency: libltdl.so.3 is needed by
> package google-gadgets-0.10.5-6.0.140asp.i386
> (installed)

У меня та же проблема.

Re: Не было печали, апдейтов накачали... 21.08.2009 07:39drummer
Приношу свои извинения за частые и одинаковые посты...ступил...
Re: Не было печали, апдейтов накачали... 21.08.2009 20:33lkanter
Удалите временно google-gadgets и обновитесь, пока не починим.

drummer Пишет:
-------------------------------------------------------
> oldjoe Пишет:
> --------------------------------------------------
> -----
> > Последние обновления - за 19 августа.
> > Не обновляются guile, libgphoto2,
> > libgphoto2-devel, libtool-ltdl, pulseaudio,
> > pulseaudio-esound-compat, pulseaudio-libs,
> > pulseaudio-libs-glib2, pulseaudio-module-gconf,
> > pulseaudio-module-x11, pulseaudio-utils.
> > С общим сообщением:
> > Missing Dependency: libltdl.so.3 is needed by
> > package
> google-gadgets-qt-0.10.5-6.0.140asp.i386
> > (installed)
> > Missing Dependency: libltdl.so.3 is needed by
> > package google-gadgets-0.10.5-6.0.140asp.i386
> > (installed)
>
>
> У меня та же проблема.

Re: Не было печали, апдейтов накачали... 22.08.2009 09:47drummer
Спасибо, Леонид! Обновления поставились.

Вопрос google-gadgets обратно инсталлировать?

Но, после обновления системы и перезагрузки, решил посмотреть фильм из локалки, а Totem ответил "Нет модуля, для восроизведения с таким адресом." После того как я скопировал фильм на комп, Totem запустил его без проблем.

Re: Не было печали, апдейтов накачали... 23.08.2009 21:10oldjoe
2lkanter
>Удалите временно google-gadgets и обновитесь, пока не починим.

Видимо так и надо было поступить.
После "починки" все удачно обновилось - google-gadgets больше не запускаются...
Вылезает сообщение:
Program can't start because it failed to load the following module(s):

js-script-runtime
Потом в трее висит сообщение:
Запускается Google...
И на этом все.
Команда для запуска на кнопке: /usr/bin/ggl-qt %F

Re: Не было печали, апдейтов накачали... 25.08.2009 00:49Alexandrus
После последних обновлений, беда со звуком. (раньше все было нормально). Затыкается, невозможно нормально слушать. (KDE + Pulse). Кто тестирует обновления (если вообще тестирует).
Re: Не было печали, апдейтов накачали... 25.08.2009 23:26oldjoe
>Кто тестирует обновления (если вообще тестирует).
Ну мы же и тестируем - ну как умеем.
Audacious работает на-ура...
А у меня после сегодняшних обновлений google-gadgets заработали.
Сижу и смотрю: что с ними делать?.. Улыбка
Re: Не было печали, апдейтов накачали... 25.08.2009 23:27msv2
Обновления безопасности поставил и пока живу спокойно достаточно. А все эти обновы на все прибамбасы - доживем до лучших времен и поставим.
Re: Не было печали, апдейтов накачали... 26.08.2009 11:16lyo
Alexandrus Пишет:
-------------------------------------------------------
> После последних обновлений, беда со звуком.
> (раньше все было нормально). Затыкается,
> невозможно нормально слушать. (KDE + Pulse). Кто
> тестирует обновления (если вообще тестирует).

У меня еще хужее. На недобуке Acer AspireOne после обновлений со звуком вообще беда. При старте КДЕ (и выходе из оного) исправно тренькает, но при попытке воспоизведения аудио или видео в любом плеере, плеер тупо виснет. В логах:

pulseaudio[2527]: alsa-sink.c: Error opening PCM device front:0: Device or resource busy

Вот и обновил pulseaudio... Кто-нить знает, как это вылечить?
WBR
lyo

Re: Не было печали, апдейтов накачали... 26.08.2009 11:32BigAndy
kde+pulse директом работатьн ормально начало только в F11.
Пользутйсь мостом alsa-pulse.
Re: Не было печали, апдейтов накачали... 26.08.2009 11:40lyo
Сенькс, попробую. Хотя до обновлений pulse чудесно работал. В очередной раз убедился, что АСП нужно обновлять весьма осторожно.
Вот уже после своего поста нашел дубль:
[forum.asplinux.ru]
WBR
lyo
Re: Не было печали, апдейтов накачали... 07.09.2009 15:44pirat
обновился - перестал работать звук, дорожка трека идет, а звука нет, использовал alsa, pulse audio давно удалил за ненадобностью. ASPLinux Carbon
Re: Не было печали, апдейтов накачали... 10.09.2009 10:07brum
Всем большой сенкс! Улыбка
Наверно, теперь дождались приятно рабочей версии ASPLinux14! Улыбка

Позавчера ставил на ноут MSI U100, без обновления вроде все хоть как-то работало:-)
После обновления еще лучше стало все работать;-), но вот пока обнаружил одну проблему:-( ...:
...У Nautilus'a отключилась возможность просмотра SMB!!!!!!

На прошлой недели ставил на обычный комп, проблема такая же + нерабочая сеть:-(
Вчера все переустановил на нем же..., ... SMB client перестает работать и все.
Все сервиса отвечающие за это установлены и запущены, + до установлен сервер SAMBA, результат один и тот же.
... Работать в офисе невозможно:-((((

ПОМОГИТЕ РЕШИТЬ ЭТУ ПРОБЛЕМУ, ПЛИЗЗЗЗ!!!!

Re: Не было печали, апдейтов накачали... 10.09.2009 10:16BigAndy
Бойан. Уже решалось.
Мои рекомендации: Пользуйтесь fuse, mount, KIO, а не gvfs.
Re: Не было печали, апдейтов накачали... 10.09.2009 11:05karymov
Добрый день!
Позволю себе привести ссылки, в которых обсуждалась подобная проблема и приведено решение, которое мне помогло.

[forum.asplinux.ru]
[forum.asplinux.ru]

Re: Не было печали, апдейтов накачали... 10.09.2009 21:30brum
Спасибо.
Помогла инсталирование gvfs-smb. Но частично. Когда напрямую обращаешься к ресурсу smb://192.168.1.2, то все нормально, а вот просто smb:///, то выдает ошибку
" Выберите другой режим просмотра и попробуйте еще раз"
Re: Не было печали, апдейтов накачали... 11.09.2009 06:37karymov
Доброе утро!
А я бы все-таки рекомендовал воспользоваться именно монтированием. Объясню почему. Пару лет я был уверен, что в приложениях в Гноме нельзя выбирать сетевые папки (записывалки дисков, вложения в Evolution и т.п.). Меня это крайне раздражало, но мирился. А после монтирования я вдруг осознал, что теперь все сетевые ресурсы доступны в приложениях. Причем, или мне показалось, или так и есть, но скорость работы с сетью выросла, а также отображение миниатюр в обозревателе стало корректным.
Конечно, хотелось бы иметь нормальные сетевые механизмы прямо в Наутилусе. Будут, наверное.

Цитата:
А я бы все-таки рекомендовал воспользоваться именно монтированием

+1000
не говоря о технической доработанности mount, хочется напомнить, что линукс умеет работать и без DE и часто этим приходится пользоваться.
А всякие перделки-свистелки, если вы их изучите повнимательнее, во-первых работают медленнее, во вторых часто отваливаются, а в-третьих - нафик лишний слой нужен?....
Я, даже при всей проработанности KIO в kde о-о-очень редко им пользуюсь... Разве что если зазеваюсь и щелкну **алом и мышью по каком-нть ресурсу в дольфине.

Re: Не было печали, апдейтов накачали... 21.09.2009 23:30drummer
Решил посмотреть фильм из локалки, а Totem ответил "Нет модуля, для восроизведения с таким адресом." После того как я скопировал фильм на комп, Totem запустил его без проблем. Как решить сей вопрос? Переустановка тотема ни к чему не привела. А ксайн - мерзкий и тормозит вечно.
Re: Не было печали, апдейтов накачали... 22.09.2009 10:14Cherepulya
yum install samba-client

mount.cifs //A.B.C.D/share /mnt/share

и старый добрый mplayer Улыбка

Re: Не было печали, апдейтов накачали... 22.09.2009 12:29drummer
samba-client стоит... т.е. смонтировать тот раздел, от куда смотрю киношки и всё?
Re: Не было печали, апдейтов накачали... 22.09.2009 13:28BigAndy
зачем саммбой? можно смотнировать чрез ftp, ssh,,,
Re: Не было печали, апдейтов накачали... 22.09.2009 13:34Cherepulya
>> Решил посмотреть фильм из локалки

сомневаюсь что у них в локалке шарятся через ssh Улыбка

>> т.е. смонтировать тот раздел, от куда смотрю киношки и всё?

Я бы сказал ту сетевую шару. Но именно смонтировать.

Re: Не было печали, апдейтов накачали... 22.09.2009 13:56drummer
>> сомневаюсь что у них в локалке шарятся через ssh

)) шарятся, ещё как шарятся

>> Я бы сказал ту сетевую шару. Но именно смонтировать.

Хорошо, будем монтировать. Спасибо!

Re: Не было печали, апдейтов накачали... 22.09.2009 16:09BigAndy
А Mplayer попробовать???
Re: Не было печали, апдейтов накачали... 22.09.2009 16:23drummer
Что Mplayer?
Re: Не было печали, апдейтов накачали... 22.09.2009 16:24drummer
тем более раздел и так был примонтирован через ssh
Re: Не было печали, апдейтов накачали... 22.09.2009 16:25BigAndy
Попробовать посмотреть mplayer'ом
Re: Не было печали, апдейтов накачали... 22.09.2009 16:26drummer
Вот что выдаёт тотем при запуске фильма с подключённого по ssh раздела: Totem не может воспроизвести «sftp : //dom @ dom @ 192.168.0.1/ home/Files/Moves/Okno_vo_dvor.avi». Нет модуля для воспроизведения фильма с таким адресом.

При чём xine и vlc воспроизводят, но ксайн и влц тормознутые и мне не нравятся в управлении.

Re: Не было печали, апдейтов накачали... 24.09.2009 09:34dima-u
Добрый день!
после установки апдейтов сначала во время просмотра фильма пропал звук . Я решил переставить ALSA. После удаления отвалились иксы. Я вернул юмом удаленные пакеты из консоли. Но с иксами проблема осталась. Немного уточню, видеокарта и некий графический режим работает.
Но на startx ругается на фатал сервер ерор. А графический интерфейс выглядит так: сначала на сером фоне появляется окно с предложением залогиниться, а потом на синем фоне появляются 2 окна, одно почему то со стрелочными часами а другое с консолью. С минимальным разрешением... Никогда такого ранее не видел. Извините если задаю простой вопрос, опыт у меня не большой, а на форуме ничего похожего не нашел....

Да, OC Cobalt 14. Апдейт делался вчера (23.09). Видеокарта старая Nvidia GeForce5200 (драйвер тоже уже переставлял), мать P4P800.

До апдейта было все идеально, а теперь чето не пойму чего делать... Плиз хелп...

Re: Не было печали, апдейтов накачали... 24.09.2009 10:16BigAndy
после установки апдейтов сначала во время просмотра фильма пропал звук
Господа! Вот это -торжество линукса!!!! попробуйте в масдае посмотреть фильм идновременно его (масдая) апдетить...

. Плиз хелп

cat /var/log/Xorg.0.log

Re: Не было печали, апдейтов накачали... 24.09.2009 21:17dima-u
X.Org X Server 1.5.2
Release Date: 10 October 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-128.1.6.el5.asp121 i686
Current Operating System: Linux localhost.localdomain 2.6.27.25-78.2.56.0.140asp.i686 #1 SMP Tue Jul 7 16:58:15 EDT 2009 i686
Build Date: 07 July 2009 03:23:52PM
Build ID: xorg-x11-server 1.5.2-7.0.140asp
Before reporting problems, check [wiki.x.org]
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep 24 20:48:04 2009
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "single head configuration"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Keyboard0"
(**) Option "AIGLX" "on"
(==) Automatically adding devices
(==) Automatically enabling devices
(==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
(**) ModulePath set to "/usr/lib/xorg/modules/extensions/nvidia,/usr/lib/xorg/modules"
(**) Extension "Composite" is enabled
(==) |-->Input Device "<default pointer>"
(==) The core pointer device wasn't specified explicitly in the layout.
Using the default mouse configuration.
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81ef400
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 4.1
X.Org XInput driver : 2.1
X.Org Server Extension : 1.1
X.Org Font Renderer : 0.6
(II) Loader running on linux
(--) using VT number 7

(WW) xf86OpenConsole: setpgid failed: Operation not permitted
(WW) xf86OpenConsole: setsid failed: Operation not permitted
(--) PCI:*(0@1:0:0) nVidia Corporation NV34 [GeForce FX 5200] rev 161, Mem @ 0xfd000000/0, 0xe8000000/0, BIOS @ 0x????????/131072
(II) System resource ranges:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX
[5] -1 0 0x00000000 - 0x00000000 (0x1) IX
(II) LoadModule: "extmod"

(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension SELinux
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"

(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"

(II) Loading /usr/lib/xorg/modules/extensions/nvidia//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
(II) NVIDIA GLX Module 173.14.15 Fri Oct 31 16:29:34 PST 2008
(II) Loading extension GLX
(II) LoadModule: "freetype"

(II) Loading /usr/lib/xorg/modules/fonts//libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 1.5.2, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.6
(II) Loading font FreeType
(II) LoadModule: "dri"

(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 1.0.0
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: "nvidia"

(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
(II) LoadModule: "kbd"

(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 1.4.99.901, module version = 1.3.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.0
(II) LoadModule: "mouse"

(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 1.4.99.901, module version = 1.3.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.0
(II) NVIDIA dlloader X Driver 173.14.15 Fri Oct 31 16:08:32 PST 2008
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"

(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"

(II) Loading /usr/lib/xorg/modules//libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) resource ranges after probing:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX
[5] -1 0 0x00000000 - 0x00000000 (0x1) IX
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(II) NVIDIA(0): NVIDIA GPU GeForce FX 5200 (NV34) at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 04.34.20.16.00
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce FX 5200 at PCI:1:0:0:
(--) NVIDIA(0): CRT-0
(--) NVIDIA(0): CRT-0: 350.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(==) NVIDIA(0):
(==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
(==) NVIDIA(0): will be used as the requested mode.
(==) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0): from CRT-0's EDID.
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
(**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX
[5] -1 0 0x00000000 - 0x00000000 (0x1) IX
(II) NVIDIA(0): Initialized AGP GART.
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(II) Initializing extension GLX
(**) Option "CoreKeyboard"
(**) Keyboard0: always reports core events
(**) Option "Protocol" "standard"
(**) Keyboard0: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Keyboard0: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Keyboard0: XkbModel: "pc105"
(**) Option "XkbLayout" "us,ru"
(**) Keyboard0: XkbLayout: "us,ru"
(**) Option "XkbOptions" "grp:shifts_toggle,grp_led:scroll"
(**) Keyboard0: XkbOptions: "grp:shifts_toggle,grp_led:scroll"
(**) Option "CustomKeycodes" "off"
(**) Keyboard0: CustomKeycodes disabled
(WW) <default pointer>: No Device specified, looking for one...
(II) <default pointer>: Setting Device option to "/dev/input/mice"
(--) <default pointer>: Device: "/dev/input/mice"
(==) <default pointer>: Protocol: "Auto"
(**) Option "CorePointer"
(**) <default pointer>: always reports core events
(==) <default pointer>: Emulate3Buttons, Emulate3Timeout: 50
(**) <default pointer>: ZAxisMapping: buttons 4 and 5
(**) <default pointer>: Buttons: 9
(**) <default pointer>: Sensitivity: 1
(II) evaluating device (Keyboard0)
(II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
(II) evaluating device (<default pointer>;-)
(II) XINPUT: Adding extended input device "<default pointer>" (type: MOUSE)
(II) <default pointer>: Setting mouse protocol to "ExplorerPS/2"
(II) <default pointer>: ps2EnableDataReporting: succeeded
(II) config/hal: Adding input device Macintosh mouse button emulation
(II) LoadModule: "evdev"

(II) Loading /usr/lib/xorg/modules/input//evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
compiled for 1.5.2, module version = 2.0.8
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.1
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event2"
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Found mouse buttons
(II) Macintosh mouse button emulation: Configuring as mouse
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
(II) Open ACPI successful (/var/run/acpid.socket)
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) <default pointer>: ps2EnableDataReporting: succeeded
(II) Macintosh mouse button emulation: Device reopened after 1 attempts.

Re: Не было печали, апдейтов накачали... 26.09.2009 15:47dima-u
Немного разобрался, но все равно пока ничего не помогает. Иксы получается что грузятся. Вываливается серый в крапинку экран и окошко с предложением залогиниться. Ctrl+Alt+F1 переключает в терминал. Если залоиниться в Ctrl+Alt+F7 (там где это серый экран) попадаешь видимо в Xterm. Я так понимаю это проблема с Гномом? Уже переставлял его (yum reinstall gnome*), но всеравно ничего не помогает, попадаю в Xterm (синий экран с двумя окошками - терминал и часы).

Уж очень не хочется переставлять, почему то есть ощущение что нахожусь где-то совсем рядом от решения проблемы...

Re: Не было печали, апдейтов накачали... 26.09.2009 17:13peter_ir
dima-u Пишет:
-------------------------------------------------------
> Немного разобрался, но все равно пока ничего не
> помогает. Иксы получается что грузятся.
> Вываливается серый в крапинку экран и окошко с
> предложением залогиниться. Ctrl+Alt+F1 переключает
> в терминал. Если залоиниться в Ctrl+Alt+F7 (там
> где это серый экран) попадаешь видимо в Xterm. Я
> так понимаю это проблема с Гномом? Уже переставлял
> его (yum reinstall gnome*), но всеравно ничего не
> помогает, попадаю в Xterm (синий экран с двумя
> окошками - терминал и часы).
>
> Уж очень не хочется переставлять, почему то есть
> ощущение что нахожусь где-то совсем рядом от
> решения проблемы...

Мне не ясно, как у вас настроена система.
Какой режим загрузки по умолчанию? То, что в /etc/inittab перед initdefault.
Существует ли файл /etc/sysconfig/desktop? Если нет и вам надо Gnome,
надо этот файл создать из строки
DESKTOP="GNOME".
Если режим загрузки системы графический, то во 2-й строке этого файла
надо написать
DISPLAYMANGER="xDM",
где xDM м.б. GNOME, KDE, WDM, XDM, см. /etc/X11/prefdm.

Re: Не было печали, апдейтов накачали... 26.09.2009 22:54BigAndy
> Уж очень не хочется переставлять, почему то есть
> ощущение что нахожусь где-то совсем рядом от
> решения проблемы...

А что будет, если в init 3 залогиниться под своим пользователем и "стартовать иксы" ?

Re: Не было печали, апдейтов накачали... 27.09.2009 09:32dima-u
peter_ir Пишет:
-------------------------------------------------------
> Мне не ясно, как у вас настроена система.
> Какой режим загрузки по умолчанию? То, что в
> /etc/inittab перед initdefault.

id:5:initdefault:

> Существует ли файл /etc/sysconfig/desktop? Если
> нет и вам надо Gnome,
> надо этот файл создать из строки
> DESKTOP="GNOME".
> Если режим загрузки системы графический, то во 2-й
> строке этого файла
> надо написать
> DISPLAYMANGER="xDM",

Файла не было. Я его создал так как Вы написали. К сожалению ничего не поменялось:-(
Всеравно, большое спасибо за участие!

Re: Не было печали, апдейтов накачали... 27.09.2009 10:35dima-u
BigAndy Пишет:
-------------------------------------------------------
> А что будет, если в init 3 залогиниться под своим
> пользователем и "стартовать иксы" ?

если в выподающем при загрузке окне на сером в крапинку фоне залогиниться под рутом и в окне терминала сказать init 3, попадаешь в режим командной строки. Залогинившись под юзером и сказав startx снова попадаешь в режим с двумя окошками (терминал и часы). Есть только одно отличие - мышка уже не стрелочка, а крестик.

А вот если не логиниться в вылезающем при загрузке окошке на сером в крапинку фоне сделать из Ctrl+Alt+F1 и залогиниться там, то после команды init 3, терминал останавливается после
checking for module nvidia.ko [ OK ]
enable the nvidia driver [ OK ]
irqbalance [ OK ]

ну тоесть курсором мигает, но ничего не происходит...

Но, не зависает, нажав enter возвращаешся в root@localhost...

Re: Не было печали, апдейтов накачали... 27.09.2009 11:38BigAndy
Собственно икс-сервер вы запустили.
Смотрите, установлены ли у вас собственно IDE.

Цитата:
Я его создал так как Вы написали

как именно. Файл - в студию,!

Re: Не было печали, апдейтов накачали... 27.09.2009 12:28dima-u
Файл сделал в винде в блокноте и залил с FTP.
Файл называется desktop, без расширения
внутри две строчки:

DESKTOP="GNOME"
DISPLAYMANAGER="xDM"

находится /etc/sysconfig/
В mc он зеленым цветом и перед названием звездочка, не знаю должно так быть?...

Вот на всякий случай содержание упомянутого выше файла /etc/X11/prefdm:

#!/bin/sh

PATH=/sbin:/usr/sbin:/bin:/usr/bin

# shut down any graphical boot that might exist
if [ -x /usr/bin/rhgb-client ]; then
/usr/bin/rhgb-client --quit
fi

# We need to source this so that the login screens get translated
[ -f /etc/sysconfig/i18n ] && . /etc/sysconfig/i18n

# Run preferred X display manager
preferred=
if [ -f /etc/sysconfig/desktop ]; then
. /etc/sysconfig/desktop
if [ "$DISPLAYMANAGER" = GNOME ]; then
preferred=/usr/sbin/gdm
elif [ "$DISPLAYMANAGER" = KDE ]; then
preferred=/usr/bin/kdm
elif [ "$DISPLAYMANAGER" = WDM ]; then
preferred=/usr/bin/wdm
elif [ "$DISPLAYMANAGER" = XDM ]; then
preferred=/usr/bin/xdm
elif [ -n "$DISPLAYMANAGER" ]; then
preferred=$DISPLAYMANAGER
fi
fi

shopt -s execfail

[ -n "$preferred" ] && exec $preferred "$@" >/dev/null 2>&1 </dev/null

# Fallbacks, in order
exec gdm "$@" >/dev/null 2>&1 </dev/null
exec kdm "$@" >/dev/null 2>&1 </dev/null
exec wdm "$@" >/dev/null 2>&1 </dev/null
exec xdm "$@" >/dev/null 2>&1 </dev/null
# catch all exit error
exit 1

Цитата:
Файл сделал в винде в блокноте и залил с FTP.

/me в а**е... Вы уверены,Ю что кодировка осталась правиьной? utf8?

Цитата:
DISPLAYMANAGER="xDM"

/me еще более в а**е... сделайте точно так,

http://forum.asplinux.ru/read.php?1,228612,229997#msg-229997 писал(а):
как рекомендовал peter_ir

Внимательно изучите последнюю строчку поста.

Re: Не было печали, апдейтов накачали... 27.09.2009 16:00dima-u
BigAndy Пишет:
-------------------------------------------------------
> Файл сделал в винде в блокноте и залил с FTP.
> /me в а**е... Вы уверены,Ю что кодировка осталась
> правиьной? utf8?

если я в командной строке (Ctrl+Alt+F1) читаю его в vi это означает что кодировка правильная?
на всякий случай переписал в vi...

> DISPLAYMANAGER="xDM"
> /me еще более в а**е... сделайте точно так, как
> рекомендовал peter_ir Внимательно изучите
> последнюю строчку поста.

ну да, не совсем понял, что нужно...
должно быть:
DISPLAYMANAGER="GNOME"
? это тоже ничего не меняет:-(

Я прошу прощения, мои познания очень небольшие, поэтому если Вам что-то кажется очевидным, мне может быть не сразу ясным.
В любом случае спасибо что помогаете!

Re: Не было печали, апдейтов накачали... 27.09.2009 16:52BigAndy
DISPLAYMANAGER="GNOME"
исходя из вашего же топика , где вы приводили скрипт prefdm, указание "GNOME" в качестве параметра равносильно отсутсвию
файла desktop.
Исходя из этого, скорее всего вы удалили весь или часть Гнома.
Выполниете #rpm -vA --nofiles, и посмотрите, какие библиотеки устаовлены.
Попробуйте установить KDE.
Re: Не было печали, апдейтов накачали... 27.09.2009 17:59peter_ir
dima-u Пишет:
-------------------------------------------------------
> BigAndy Пишет:
> --------------------------------------------------
> -----
> > Файл сделал в винде в блокноте и залил с FTP.
> > /me в а**е... Вы уверены,Ю что кодировка
> осталась
> > правиьной? utf8?
>
> если я в командной строке (Ctrl+Alt+F1) читаю его
> в vi это означает что кодировка правильная?
> на всякий случай переписал в vi...
>
> > DISPLAYMANAGER="xDM"
> > /me еще более в а**е... сделайте точно так,
> как
> > рекомендовал peter_ir Внимательно изучите
> > последнюю строчку поста.
>
> ну да, не совсем понял, что нужно...
> должно быть:
> DISPLAYMANAGER="GNOME"
> ? это тоже ничего не меняет:-(
>
> Я прошу прощения, мои познания очень небольшие,
> поэтому если Вам что-то кажется очевидным, мне
> может быть не сразу ясным.
> В любом случае спасибо что помогаете!

Если система загружается в init 3, а X-ы запускаются по startx,
то значение DISPLAYMANAGER не используется, оно анализируется
при графическом входе. KDE я бы не стал пробовать, оно сложнее в настройке,
чем GNOME и само по себе и его утилиты.
У меня в Fedora 10 установлено много лишнего, всего же пакетов, имена
которых начинаются с gnome - 62, с libgnome - 12 и ещё 12, содержащих -gnome-
и ещё metacity.

Цитата:
KDE я бы не стал пробовать, оно сложнее в настройке

Базовые настройки элементарные. К тому же нет идиотского реестра. Вопросы про непомук и стриги и прочее .к данной теме не отосятся

Re: Не было печали, апдейтов накачали... 28.09.2009 08:46dima-u
Установил KDE.
yum groupinstall KDE
Проблема решена. KDE интересная среда и думаю я обязательно ей уделю время. А пока в графическом режиме я снова переехал на Гном. Звук снова восстановился. Короче все проблемы решены, а с апдейтами я впредь буду поаккуратнее.
Большое спасибо за помощь!
Re: Не было печали, апдейтов накачали... 29.09.2009 04:53dima-u
BigAndy Пишет:
-------------------------------------------------------

> Господа! Вот это -торжество линукса!!!! попробуйте
> в масдае посмотреть фильм идновременно его
> (масдая) апдетить...

сори за оффтоп
Я еще не сказал что у меня в фоновом режиме практически постоянно запущена под вайном прогой FormatFactory очередь конвертации фильмов и мультфильмов для приставки сына Sony PSP (из AVI в mp4). И это никак не влияет на просмотр видео! И это при том, что у меня далеко не свежее железо. Если бы сам не делал - наверное не поверил бы!

Короче LINUX форева, ASPLinux респект!

Цитата:
запущена под вайном прогой FormatFactory очередь конвертации фильмов и мультфильмов для приставки сына Sony PSP (из AVI в mp4)

А чем mencoder не подходит?

Re: Не было печали, апдейтов накачали... 29.09.2009 12:42TigerCat
Ребят, не стал создавать новую тему, но вот не могу никак обновить audacious, при попытке обновления пакеты скачиваются, но при установке в терминале появляются следующие сообщения:

Transaction Check Error:
file /usr/lib/audacious/Transport/mms.so from install of audacious-plugins-2.1-2.0.140asp.i386 conflicts with file from package audacious-plugins-nonfree-mms-1.4.5-1.0.140asp.i386
file /usr/lib/audacious/Input/wma.so from install of audacious-plugins-2.1-2.0.140asp.i386 conflicts with file from package audacious-plugins-nonfree-wma-1.4.5-1.0.140asp.i386
file /usr/lib/audacious/Input/aac.so from install of audacious-plugins-2.1-2.0.140asp.i386 conflicts with file from package audacious-plugins-nonfree-aac-1.4.5-1.0.140asp.i386
file /usr/lib/audacious/Input/alac.so from install of audacious-plugins-2.1-2.0.140asp.i386 conflicts with file from package audacious-plugins-nonfree-alac-1.4.5-1.0.140asp.i386

Error Summary
-------------

и установка прекращается. Что можно сделать, кто подскажет?

Re: Не было печали, апдейтов накачали... 29.09.2009 16:39oldjoe
Вроде ж пофиксили этот баг?
Версии 2.1 и 1.4.5 сильно отличаются и должны быть обновлены все пакеты...
Давно пробовал?
Re: Не было печали, апдейтов накачали... 29.09.2009 16:46TigerCat
Пробовал сегодня, причем несколько раз, результат тот же Грустный...

Цитата:
при попытке обновления пакеты скачиваются, но при установке в терминале появляются следующие сообщения:

Телпаты гадают как обновляли...

Re: Не было печали, апдейтов накачали... 29.09.2009 22:11drummer
>вот не могу никак обновить audacious

Такая же беда была. Помогла переустановка.

Re: Не было печали, апдейтов накачали... 29.09.2009 23:25TigerCat
BigAndy, обновляли так: yum update audacious... А разве есть другой способ??? Хм...
Re: Не было печали, апдейтов накачали... 29.09.2009 23:45TigerCat
drummer, так и сделал, но вот толку особо нет, интерфейс наполовину русифицирован, да и бог с ним, вот только звук теперь дергается при проигрывании wav-файлов (только на этом формате проверял) в новом audacious, причем в Rhythmbox играет без проблем, еще заметил в yumex вот такую картину: в разделе "Доступные" указана audacious 1.4.5, а в разделе "Установленные" - audacious 2.1-1 (подключены только репы ASP, установочный DVD не подключал), возможно это и вызывало конфликт... Мистика просто... За все время пользования Linux-ом - такое впервые...

Цитата:
А разве есть другой способ

Конечно есть. Откройте для себя yum upgrade.
man yum.

Re: Не было печали, апдейтов накачали... 29.09.2009 23:52TigerCat
BigAndy, я вроде ясно написал, что обновлял только audacious, а не все сразу...

man yum

Цитата:
BigAndy, я вроде ясно написал, что обновлял только audacious, а не все сразу...

Я вас прекрасно понял. И все же буду настаивать на своем. Не на обновлении всей системы, а менно audacious

man yum

Re: Не было печали, апдейтов накачали... 30.09.2009 08:43dima-u
BigAndy Пишет:
-------------------------------------------------------
> А чем mencoder не подходит?

ничего не знал о его существовании, теперь попробую, спасибо!

RSS-материал