Servletapi-5

Автор: igus Дата: 05.09.2007 07:59 В ASPLinux 11.2 при попытке обновить OpenOffice требуется servletapi-5.
Где его взять?
Re: servletapi-5 05.09.2007 10:27BigAndy ????
У меня ничего не требуется....

Поподробнее, что вы делаете?
Если вы пытаетесь установить 2.3RC, то там интегрирован jasperreports, в состав кторого входят servlets.
Эта вещь сырая, поэтому, если у вас возникают проблеммы с этой версией, сходите на community.i-rs.ru

Да, а jre у вас установлен? идущий по умолчанию придется отключить и установить версии больще 1.5 Ну, оставить обе, но при запуске ОО прописывать специфичный $JAVA-HOME
Re: servletapi-5 05.09.2007 23:45igus Стоит ОО 2.0, хочу ОО 2.0.2 с ftp.asplinux.... При установке просит кучу пакетов. Даю. Устанавливаются все, кроме hsqldb 1.80, для которого и требуется servletapi-5
Re: servletapi-5 06.09.2007 02:01kosmonavt Смотрите что выдаст
---
yum deplist hsqldb | sed -n '/dep.*: servletapi/{n;p}'
---
Re: servletapi-5 06.09.2007 09:14BigAndy Не мудрите,скачайте с i-rs.ruинфравскую сюорку и установите командой rpm -Uvh openoffice*
И будем вам щастье. Использование Java в той сборке можно включать/отколючать, ну, и куча вкусностей там для русскоязычных пользователей.
Re: servletapi-5 06.09.2007 23:49igus Установил hsqldb c --nodeps и ОО обновился.
RSS-материал