Большие траблы с настройкой PHP+InterBase

Аватар пользователя ser

Доброе время суток всем.
Проблема состоит в следующем: есть сервак ASP Linux 7.3 Server Edition, на нем стоит php версии 4.2.1. Не могу под данную версию найти библиотеки для работы с InterBase. Есть более новые версии php, но они не становяться в систему, требуються более новые библиотеки glibc, а что бы их поставить нужно кампилить ядро...
Может кто решал данную проблему подскажите, очень нужно.

RSS-материал