Разработчики АСПЛинукс'а фокусники?

Автор: shutdown-h-now Дата: 19.03.2005 20:07 Скачал с официального сайта XMMS (xmms.org) ПОСЛЕДНЮЮ из существующих версий в src.rpm. Собрал. Но при попытке проапдейтиться rpm выдало, что уже установленный пакет имеет более позднюю версию, чем устанавливаемый!!! Я, конечно, решил проблему принудительной установкой, но все равно любопытно - как это в декабре 2004 года разработчики АСПлинукса заимели более позднюю версию xmms, чем создатели этой программы в марте 2005?
Я ТОЖЕ ТАК ХОЧУ!
Re: Разработчики АСПЛинукс'а фокусники? 19.03.2005 20:12lg догадайтесь, откуда это
---
XMMS 1.2.10 has been released. This release fixes a bug that could cause programs that control xmms to abort, and some other minor issues.

Feb 23, 2004
Håvard Kvålen (havardk at xmms.org)
---
Re: Разработчики АСПЛинукс'а фокусники? 19.03.2005 21:56Tigro На самом деле здесь нет чудес, все зависит от rpm пакета.

Можно запросто собрать пакет xmms с версией, допустим, 0.1.1 и он запросто перекроет версию 1.2.10 и слова не скажет. Как-будто 0.1.1 новее, чем 1.2.10.
RSS-материал