Сборка gtk2-2.6.7-4 и automake

Автор: leXOz Дата: 26.05.2005 18:00 Всем доброго времени суток.

При сборке под ASPLinux 9
(rpmbuild -bb --target i686 gtk2-2.6.7-4.spec)
выдается сообщение о неудовл. завис сборки:
/usr/bin/automake-1.7 необходим для gtk2-2.6.7-4.

У меня automake-1.8.
Можно ли безобразие "BuildPrereq: /usr/bin/automake-1.7"
из spec-файла поправить на 1.8, и чем это грозит?
Re: сборка gtk2-2.6.7-4 и automake 26.05.2005 18:24SlavaZ > Можно ли безобразие "BuildPrereq: /usr/bin/automake-1.7"
> из spec-файла поправить на 1.8, и чем это грозит?
Поправить можно. Чем грозит - надеюсь ничем.
Re: сборка gtk2-2.6.7-4 и automake 27.05.2005 11:40Tigro Точно, грозит ничем:-)
RSS-материал