Yum в 9.2 из 10.0

Автор: Elnar Дата: 19.05.2005 18:16 Система ASP 9.2, при установке yum не был установлен, потом был поставлен yum и createrepo из 10.0 и настроена база с пакетами из 10.0 при попытке установить или обновить пакеты выдает

Traceback (most recent call last):
File "/usr/bin/yum", line 6, in ?
import yummain
File "/usr/share/yum-cli/yummain.py", line 23, in ?
import yum ImportError: No module named yum

подскажите что делать?
Re: yum в 9.2 из 10.0 20.05.2005 05:13huan поставь python ну и его модули вроде как нужны rpm-python и тд...
Re: yum в 9.2 из 10.0 06.11.2005 12:54Михо Установлены модули python. Всё равно ругается.
RSS-материал