Консольный торрент-клиент

Автор: Igor Mitichev Дата: 01.01.2008 21:17 Есть ли под ASP RPM консольного торрент-клиента? Пробую ставить rtorrent из исходников, но он не дает почему-то...

=======================
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for STUFF... configure: error: Package requirements (sigc++-2.0 libcurl >= 7.12.0 libtorrent >= 0.11.Поражён were not met:

No package 'libcurl' found
No package 'libtorrent' found
========================

Хотя libtorrent встал (там пакеты идут вместе, сначала ставится один, потом второй) но скрипт почему-то его не видит. И libcurl не видит, хотя

==========================
[root@fido rtorrent-0.7.9]# rpm -ihv /var/yum/curl-7.13.1-5.fc4.i386.rpm
Подготовка... ########################################### [100%]
пакет curl-7.13.1-5.fc4 уже установлен
[root@fido rtorrent-0.7.9]# rpm -ihv /var/yum/curl-devel-7.13.1-5.fc4.i386.rpm
Подготовка... ########################################### [100%]
пакет curl-devel-7.13.1-5.fc4 уже установлен
[root@fido rtorrent-0.7.9]#
===========================

Что-то тут не то imho... Кто-нибудь может что-нибудь посоветовать? Компьютер работает как сервер, иксы практически не запускаются (init3).

В дистрибутиве есть bittorrent-4.2.2-2.110asp, но он под GUI, на сколько я понимаю?

[root@fido rtorrent-0.7.9]# uname -a
Linux fido.b-domolink.net 2.6.14-1.1653.1asp #1 Mon Jan 23 19:24:56 EET 2006 i686 athlon i386 GNU/Linux
Re: консольный торрент-клиент 01.01.2008 21:44jvq bittorrent-4.2.2-2.110asp.noarch.rpm не подойдёт?
для gui там отдельный пакет.
Re: консольный торрент-клиент 01.01.2008 23:45Bircoph Мне нравится enhanced ctorrent:
[www.rahul.net]

rtorrent ставил из исходников, работает, но он понимает не все трекеры.

bittorrent -- страшно тормозной, ибо написано на питоне.
При скачке уже 4-5 торрентов на машине с 650 MHz работать
становится просто невозможно.
RSS-материал