Предложения к разработчикам

Предложения, замечания, комментарии разработчикам дистрибутива ASPLinux.

Split 2G

Автор: CTAC Дата: 15.09.2003 12:18 Добрый день!

Столкнулся тут с такой темой - tar-ится поток, потом bzip2-ится, потом spli-ится для заливки на DVD. С огромным удивлением обнаружил, что split (coreutils-5.0-2.1asp) не понимает файлов больше 2G. На мой взгляд, достаточно устаревший подход, не так ли?

Консоль восстановления.

Автор: Atrus Дата: 02.12.2005 19:35 Может было бы неплохо обновить к новой версии busybox, собрать его с максимальным количеством опций... И midnight commander в консоль поместить, хотя бы в минимальном варианте, без кирилицы и т.д... Честное слово, видеть там mc было бы намного приятнее, чем shell + vi... ;-)

ASPLinux SRPMS template for XFree86-4.4+

Автор: sergeil Дата: 16.03.2004 22:05 Есть у меня сейчас соблазн взять XFree86-4.3.0-55.src.rpm, подменить в нем XFree86-4.3.0.tar.gz на XFree86-4.4.0.tar.gz, подправить spec и попробовать откомпилить.

ASPLinux 9.2 и UTF-8

Автор: Good.Guy Дата: 20.11.2003 14:24 Хотелось бы узнать, насколько спокойно можно будет при установке ASP Linux 9.2 поставить локаль в UTF-8? Будет ли все нормально в офисных пакетах при открытии виндовых файлов, работа с файловой системой, консольные приложения?

Gphoto2: dbus bug

Автор: kol Дата: 03.04.2007 19:41 Здравствуйте!

Падает gphoto2:
6660: assertion failed "!_dbus_transport_get_is_connected (connection->transport)" file "dbus-connection.c" line 1797 function _dbus_connection_last_unref
Aborted

На будущее или впечатления от ASP v10

Автор: Alexandr I Дата: 21.03.2005 22:19 Купил ASP 10 3xCD до этого была 9-ка,которую изучил вдоль и поперек,кстати мой певый дистрибутив,я ее прежде чем поменять перевел на ядро 2.6.7,все было ОК.Ну,а теперь ближе к теме,о ASP 10.Чесно говоря ожидал многого,но не такого.

Бухгалтерия, склад, CRM и т. д.

Автор: Armor Дата: 21.07.2005 23:40 Уважаемые АСПОВЦЫ!

Обновите список совместимого оборудования

Автор: mirw Дата: 10.10.2007 01:41 Из-за того, что не нашёл в списке свой принтер (Canon Pixma ip2200) не стал покупать коробочную версию 11.2 - решил подождать обновления, а потом оказалось, что драйвер принтера с сайта Canon всё-таки работает в ASPLinux 11.2, пусть даже его и сложно настроить неопытному пользователю.

Exim

Автор: Adim Дата: 13.12.2010 19:40 ASPLinux12, что планируется предпринять в связи с тем, что в Exim найдена критическая уязвимость ?
RSS-материал