Звук

Автор: texnik Дата: 31.07.2005 06:12 Помогите новичку со звуком!Мать ASUS P4S533-X.Звук встроенный,AC 97,чип sis7012 (определился как SI7012),драйвер snd-intel8x0,дистрибутив-ASPLinux 10 (Karelia),автоматическое обнаружение звуковой платы запустить звук не может.Alsa установлена по умолчанию.Alsamixer включён и выставлен на максимум.Встроенный микшер gnome -максимум. В терминале: [root@localhost ~]# sndconfig
bash: sndconfig: command not found [root@localhost ~]# lsmod
Module Size Used by
parport_pc 24577 1
lp 11565 0
parport 42249 2 parport_pc,lp
autofs4 24261 0
i2c_dev 10433 0
i2c_core 22209 1 i2c_dev
sunrpc 161701 1
nls_cp1251 5057 2
nls_cp866 5313 1
vfat 15041 2
fat 45793 1 vfat
dm_mod 55253 0
button 6609 0
battery 8645 0
ac 4933 0
nvidia 3461725 12
md5 4161 1
ipv6 237569 10
ohci_hcd 22353 0
ehci_hcd 31557 0
snd_intel8x0 34829 1
snd_ac97_codec 64529 1 snd_intel8x0
snd_pcm_oss 47865 0
snd_mixer_oss 17217 1 snd_pcm_oss
snd_pcm 98761 3 snd_intel8x0,snd_pcm_oss
snd_timer 30021 1 snd_pcm
snd_page_alloc 9801 2 snd_intel8x0,snd_pcm
gameport 5057 1 snd_intel8x0
snd_mpu401_uart 8897 1 snd_intel8x0
snd_rawmidi 26853 1 snd_mpu401_uart
snd_seq_device 8137 1 snd_rawmidi
snd 54949 10 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 10145 1 snd
sis900 18757 0
floppy 58609 0
ext3 121033 1
jbd 75481 1 ext3
You have new mail in /var/spool/mail/root [root@localhost ~]# modprobe
Usage: modprobe [-v] [-V] [-C config-file] [-n] [-i] [-q] [-o <modname>] <modname> [parameters...]
modprobe -r [-n] [-i] [-v] <modulename> ...
modprobe -l -t <dirname> [ -a <modulename> ...] [root@localhost ~]# modprobe snd_intel8x0
[root@localhost ~]# Audio Player (xmms) вроде бы работает (графический индикатор работает) но звука нет... Любые изменения в modules.config положения не меняют. К сожалению поиски на форумах и homto проблему не решили а собственных знаний нет. Все известные мне бумажные и электронные руководства далеко не первой свежести и ASPLinux 10 не описывают.ПОМОГИТЕ ЛЮДИ!!! texnik.
Re: звук 31.07.2005 11:48shutdown-h-now просто запусти в консоли aumix и прибавь громкость. Улыбка
Re: звук 03.08.2005 02:55texnik давно выставил.Все три микшера на максимуме.Звука нет.В терминале system-config-soundcard пишет: [root@localhost ~]# system-config-soundcard
Simple mixer control 'PCM',0
Capabilities: pvolume pswitch
Playback channels: Front Left - Front Right
Limits: Playback 0 - 31
Front Left: Playback 23 [74%] [on]
Front Right: Playback 23 [74%] [on]
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
Re: звук 03.08.2005 09:10unDEFER > давно выставил.Все три микшера на максимуме.

Три? Vol, Pcm и Pcm2?
Re: звук 05.08.2005 07:19texnik 1.gnome-volume-control. 2.alsamixer. 3.aumix.Что ещё надо сделать?
Re: звук 05.08.2005 07:33unDEFER > 1.gnome-volume-control. 2.alsamixer. 3.aumix.Что ещё надо сделать?
М-м-м-даа.. Это три программы которые сделают все одно и то же.
Вы лучше сделайте так:
$ aumix -v 70; aumix -w 100; aumix -W 100
Re: звук 06.08.2005 06:22texnik Сработало!!!Звук есть!!!Благодарен выше крышы!!!Тема закрыта.
RSS-материал