Глюки после обносления с ASP update CD

Аватар пользователя Alexey

Выполнил обновление всего
yum update
В числе прочих глюков после обновления пока нашел:
1. x-server упал - заменил в конфиге драйвер NVIDIA на nv, работаю пока, но это ведь не дело?
2. totem перестал показывать половину фильмов, другие вроде хуже стали. Я так понимаю какой-то модуль надо доставить?
3. ритмбокс больше не играет mp3, опять кодеки? Но xmms играет.
Кто столкнулся с подобным, напишите, что делать?

р.s. Не было печали, купила баба порося...

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Alexey писал:
В числе прочих глюков после обновления пока нашел:
1. x-server упал - заменил в конфиге драйвер NVIDIA на nv, работаю пока, но это ведь не дело?

1. Пакет prelink установлен ?
Я-бы для начала снес и забыл о его существовании...

2. xorg+NVIDIA
Снеси пакеты NVIDIA и проверь целостность xorg
rpm -V `rpm -qa | grep ^xorg`

Список, который будет проверен:
xorg-x11-deprecated-libs-6.8.2-1.FC3.13
xorg-x11-deprecated-libs-devel-6.8.2-1.FC3.13
xorg-x11-libs-6.8.2-1.FC3.13
xorg-x11-devel-6.8.2-1.FC3.13
xorg-x11-sdk-6.8.2-1.FC3.13
xorg-x11-twm-6.8.2-1.FC3.13
xorg-x11-Mesa-libGLU-6.8.2-1.FC3.13
xorg-x11-font-utils-6.8.2-1.FC3.13
xorg-x11-xauth-6.8.2-1.FC3.13
xorg-x11-xfs-6.8.2-1.FC3.13
xorg-x11-Mesa-libGL-6.8.2-1.FC3.13
xorg-x11-xdm-6.8.2-1.FC3.13
xorg-x11-tools-6.8.2-1.FC3.13
xorg-x11-6.8.2-1.FC3.13

Особое внимание я-бы обратил на несовпадение контрольной суммы MD5

Каждый из восьми символовпоказывает результат сравнения одного из аттрибутов файла со значением, записанным в базе данных RPM. Точка обозначает, что тест прошел. Следующиесимволы говорят об ошибках некоторых тестов:
       5      Контрольная сумма MD5
       S      Размер файла
       L      Симлинк
       T      Время модификации
       D      Устройство
       U      Хозяин
       G      Группа
       M      Права доступа (включает права доступа и тип айла)

Все что криво стоит, я бы принудительно одновил из репозитария обновлений...
rpm -U --force <имя_файла_пакета>

Я вообще не знаю как xorg+nvidia можно обновлять вместе. Как по мне, то нужно сначала сносить NVIDIA, обновлять xorg, а потом устанавливать NVIDIA. Но это IMHO...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

У меня тоже глюк возник: невозможно поставить\удалить пакет через "установка\удаление пакетов"
При определении зависимостей не находятся пакеты, хотя они стоят и проверены как в предидущем
совете.Через rpm вручную все работает (--nodeps ). Yum тоже вроде исправен, --initdb и --rebuilddb не
помогает.Где копать?

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Maxx писал:

У меня тоже глюк возник: невозможно поставить\удалить пакет через "установка\удаление пакетов"
При определении зависимостей не находятся пакеты, хотя они стоят и проверены как в предидущем
совете.Через rpm вручную все работает (--nodeps ). Yum тоже вроде исправен, --initdb и --rebuilddb не
помогает.Где копать?

Кидай сюда сообщение об ошибке...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

Вывод консоли :
* setting Типовая рабочая станция to not installed
* setting Поддержка шведского языка to not installed
* setting Поддержка исландского языка to not installed
* setting Поддержка норвежского языка to not installed
* setting Поддержка словацкого языка to not installed
* graphical-internet references package quanta which doesn't exist
* setting Сервер базы данных SQL to not installed
* vsftpd-0:2.0.1-5.i386 not installed in group Сервер FTP
* setting Поддержка бразильского языка to not installed
* ISO8859-9-support references package xorg-x11-ISO8859-9-100dpi-fonts which doesn't exist
* ISO8859-9-support references package xorg-x11-ISO8859-9-75dpi-fonts which doesn't exist
* setting Поддержка ISO8859-9 to not installed
* setting Поддержка чешского языка to not installed
* setting Bengali Support to not installed
* samba-0:3.0.8-1asp.i386 not installed in group Файловый сервер для Windows
* core references package losetup which doesn't exist
* core references package fedora-logos which doesn't exist
* core references package yaboot which doesn't exist
* core references package fedora-release which doesn't exist
* core references package efibootmgr which doesn't exist
* core references package elilo which doesn't exist
* core references package s390utils which doesn't exist
* core references package ppc64-utils which doesn't exist
* setting Assamese Support to not installed
* gnome-desktop references package magicdev which doesn't exist
* setting Поддержка каталонского языка to not installed
* korean-support references package kde-i18n-Korean which doesn't exist
* setting Поддержка корейского языка to not installed
* chinese-support references package stardict which doesn't exist
* setting Поддержка китайского языка to not installed
* compat-arch-development references package strace64 which doesn't exist
* compat-arch-development references package gdb64 which doesn't exist
* setting Поддержка словенского языка to not installed
* base references package up2date which doesn't exist
* base references package fedora-logos which doesn't exist
* base references package run which doesn't exist
* base references package openCryptoki which doesn't exist
* base references package pidentd which doesn't exist
* base references package prctl which doesn't exist
* fonts-ISO8859-2-0:1.0-12.noarch not installed in group Поддержка ISO8859-2
* kernel-development references package kernel-source which doesn't exist
* setting Поддержка румынского языка to not installed
* gnome-software-development references package linc-devel which doesn't exist
* setting Поддержка французского языка to not installed
* setting Поддержка греческого языка to not installed
* setting GNOME to not installed
* setting Поддержка немецкого языка to not installed
* setting Поддержка венгерского языка to not installed
* httpd-0:2.0.52-3.1asp.i386 not installed in group Веб-сервер
* web-server references package crypto-utils which doesn't exist
* bind-20:9.2.4-2.i386 not installed in group Сервер DNS
* setting Поддержка португальского языка to not installed
* setting Поддержка испанского языка to not installed
* setting Поддержка финского языка to not installed
* cyrillic-support references package xorg-x11-cyrillic-fonts which doesn't exist
* russian-support references package man-pages-ru which doesn't exist
* base-x references package rhn-applet which doesn't exist
* base-x references package firstboot which doesn't exist
* base-x references package up2date-gnome which doesn't exist
* base-x references package xorg-x11-75dpi-fonts which doesn't exist
* base-x references package xorg-x11-100dpi-fonts which doesn't exist
* fonts-hebrew-0:0.100-4.noarch not installed in group Поддержка языка иврит
* arabic-support references package kde-i18n-Arabic which doesn't exist
* fonts-arabic-0:1.5-2.noarch not installed in group Поддержка арабского языка
* inn-0:2.3.5-9asp.i386 not installed in group Сервер новостей
* development-tools references package redhat-rpm-config which doesn't exist
* setting Поддержка датского языка to not installed
* japanese-support references package kinput2-canna-wnn6 which doesn't exist
* japanese-support references package man-pages-ja which doesn't exist
* setting Поддержка японского языка to not installed
* system-tools references package tn5250 which doesn't exist
* setting Поддержка датского языка to not installed
* setting Поддержка эстонского языка to not installed
* admin-tools references package system-config-kickstart which doesn't exist
* kde-desktop references package fam which doesn't exist
* setting Поддержка турецкого языка to not installed
* setting Сервер to not installed
* setting Поддержка сербского языка to not installed
* setting Поддержка британского английского to not installed
* sound-and-video references package dvdrecord which doesn't exist
* setting KDE to not installed
* setting Поддержка польского языка to not installed
* setting Поддержка итальянского языка to not installed
* supported references package anaconda-images which doesn't exist
* supported references package anaconda-help which doesn't exist
* supported references package anaconda-runtime which doesn't exist
* supported references package anaconda which doesn't exist
* setting Поддерживаемые пакеты to not installed
* setting Поддержка украинского языка to not installed
* development-libs references package fam-devel which doesn't exist
/usr/share/system-config-packages/package_gui.py:150: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
topbox = gtk.VBox(gtk.FALSE, 3)
/usr/share/system-config-packages/package_gui.py:196: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
compbox = gtk.HBox(gtk.FALSE, 5)
/usr/share/system-config-packages/package_gui.py:200: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
compbox.pack_start(spacer, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:229: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
compbox.pack_start(count, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:233: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
compbox.pack_start(spacer, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:235: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
compbox.pack_start(buttonal, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:254: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
detailbox = gtk.HBox(gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:258: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
detailbox.pack_start(spacer, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:265: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
detailbox.pack_start(al, gtk.FALSE, gtk.FALSE, 10)
/usr/share/system-config-packages/package_gui.py:272: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
label.set_line_wrap(gtk.TRUE)
/usr/share/system-config-packages/package_gui.py:275: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
detailbox.pack_start(label, gtk.TRUE)
/usr/share/system-config-packages/package_gui.py:283: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
topbox.pack_start(spacer, gtk.FALSE, gtk.FALSE)
/usr/share/system-config-packages/package_gui.py:295: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
hbox = gtk.HBox (gtk.FALSE, 5)
/usr/share/system-config-packages/package_gui.py:299: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
hbox.pack_start (self.sizelabel, gtk.TRUE)
/usr/share/system-config-packages/package_gui.py:301: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
vbox = gtk.VBox (gtk.FALSE, 5)
/usr/share/system-config-packages/package_gui.py:302: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
vbox.pack_start (sw, gtk.TRUE)
/usr/share/system-config-packages/package_gui.py:303: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
vbox.pack_start (hbox, gtk.FALSE)
/usr/share/system-config-packages/MainWindow.py:121: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
if self.to_install or self.to_remove:
/usr/share/system-config-packages/MainWindow.py:124: GtkDeprecationWarning: gtk.FALSE is deprecated, use False instead
self.xml.get_widget ('update_button').set_sensitive (FALSE)
/usr/share/system-config-packages/MainWindow.py:63: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
self.xml.get_widget ('main_dialog_vbox').pack_start (contents, TRUE, TRUE)
Еще rpm врет, что пакет system-config-packages не установлен.

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Предлагаю все RPM-ы с диска обновлений сбросить в одно место и запустить

$ rpm -U --test *.rpm

Первые 10 ошибок процитировать здесь...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

Заметил,что пакет system-config-packages-1.2.20-1 не обновлялся - это нормально?

[maxx@localhost repoz]$ rpm -U --test *.rpm
предупреждение: пакет glibc = 2.3.5-0.100.1asp уже был добавлен, заменяется glibc <= 2.3.5-0.100.1asp
предупреждение: пакет mikmod = 3.1.6-30.2 уже был добавлен, заменяется mikmod <= 3.1.6-31.FC3
предупреждение: пакет mikmod-devel = 3.1.6-30.2 уже был добавлен, заменяется mikmod-devel <= 3.1.6-31.FC3
предупреждение: пакет nptl-devel = 2.3.5-0.100.1asp уже был добавлен, заменяется nptl-devel <= 2.3.5-0.100.1asp
предупреждение: пакет openssl = 0.9.7a-42.1asp уже был добавлен, заменяется openssl <= 0.9.7a-42.1asp
предупреждение: пакет util-linux = 2.12a-24.2asp уже был добавлен, заменяется util-linux <= 2.12a-24.3asp
ошибка: Неудовлетворенные зависимости:
libesmtp >= 1.0.3 нужен для balsa-2.3.2-0.10.0.1asp
libesmtp.so.5 нужен для balsa-2.3.2-0.10.0.1asp
sendmail-cf >= 8.12 нужен для clamav-milter-0.86-0.100asp
a52dec нужен для ffmpeg-0.4.9-0.pre1.0.10.0asp
libsilc-1.0.so.2 нужен для gaim-1.3.1-0.fc3
libsilcclient-1.0.so.2 нужен для gaim-1.3.1-0.fc3
festival нужен для gnome-speech-0.3.6-0.10.0.1asp
aspell-devel нужен для gtkspell-devel-2.0.7-2
webserver нужен для htdig-web-3.2.0b6-3.FC3.1
ghostscript-devel нужен для ImageMagick-devel-6.2.2.0-2.0.100asp
webserver нужен для mailman-2.1.5-32.fc3
httpd-mmn = 20020903 нужен для mod_dav_svn-1.1.4-1.1
httpd >= 2.0.40 нужен для mod_perl-1.99_16-3asp
httpd-mmn = 20020903 нужен для mod_perl-1.99_16-3asp
httpd-devel нужен для mod_perl-devel-1.99_16-3asp
httpd >= 2.0.40 нужен для mod_python-3.1.3-5.2
httpd-mmn = 20020903 нужен для mod_python-3.1.3-5.2
libfaad.so.0 нужен для mplayer-1.0-0.pre7.0.10.0asp
liblzo.so.1 нужен для mplayer-1.0-0.pre7.0.10.0asp
mplayer-fonts нужен для mplayer-1.0-0.pre7.0.10.0asp
libodbcinst.so.1 нужен для MyODBC-2.50.39-19.1
unixODBC нужен для MyODBC-2.50.39-19.1
perl(DBI) нужен для mysql-3.23.58-16.FC3.1
perl-DBD-MySQL нужен для mysql-3.23.58-16.FC3.1
perl-DBI нужен для mysql-3.23.58-16.FC3.1
perl(DBI) нужен для mysql-bench-3.23.58-16.FC3.1
perl-File-MMagic >= 1.12 нужен для namazu-2.0.14-0.FC3.0
perl-NKF >= 1.70 нужен для namazu-2.0.14-0.FC3.0
kakasi >= 2.3.0 нужен для namazu-2.0.14-0.FC3.0
perl-Text-Kakasi >= 1.00 нужен для namazu-2.0.14-0.FC3.0
perl(File::MMagic) нужен для namazu-2.0.14-0.FC3.0
webserver нужен для namazu-cgi-2.0.14-0.FC3.0
httpd-mmn = 20020903 нужен для php-4.3.11-2.5
libodbc.so.1 нужен для php-odbc-4.3.11-2.5
libodbcpsql.so.2 нужен для php-odbc-4.3.11-2.5
perl(Date::Calc) нужен для postfix-pflogsumm-2.1.5-5
perl-Date-Calc нужен для postfix-pflogsumm-2.1.5-5
libodbcinst.so.1 нужен для postgresql-odbc-7.3-8.FC3.1
mx нужен для postgresql-python-7.4.8-1.FC3.1
libodbc.so.1 нужен для qt-ODBC-3.3.4-0.fc3.0
httpd нужен для squirrelmail-1.4.4-1.FC3
apr-util-devel нужен для subversion-devel-1.1.4-1.1
tftp-server >= 0.29-3 нужен для system-config-netboot-0.1.16-1_FC3
libtix8.1.8.4.so нужен для tkinter-2.3.4-13.1
lzo >= 1.08 нужен для transcode-0.6.14-0.10.0asp
chmlib нужен для xchm-0.9.8-0.10.0asp
libwx_gtk-2.4.so.0 нужен для xchm-0.9.8-0.10.0asp
libwx_gtk-2.4.so.0(WXGTK_2.4) нужен для xchm-0.9.8-0.10.0asp
wxGTK нужен для xchm-0.9.8-0.10.0asp

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

А теперь попытаемся узнать как воспримит rpm запрос на обновление ТОЛЬКО установленных пакетов.

rpm -F --test *.rpm

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
От Maxx в 2005/10/28 20:37:11
Заметил,что пакет system-config-packages-1.2.20-1 не обновлялся - это нормально?

Нет, конечно...
Твоя система в состоянии _частично_ обновлена. Необходимо выполнить ручное дообновление.
Но спешить - систему доломать. Попробуем завершить обновление пакетов, обновление которых уже начато и пакетов, от которых эти пакеты зависят. После этого можно будет продолжит через yum.
Yum это делает более аккуратно... А можно сделать репозитарий yum

$cd repoz
$createrepo .

После этого добавить репозитарий в конфиг yum...
У меня вообще все репозитарии на HDD

[sergeil@homedesk yum.repos.d]$ cat /etc/yum.repos.d/*

[base]
name=ASPLinux $releasever - $basearch - Base
baseurl=file:///BigSpace/ASPLinux-10/RPMS/

[import]
name=ASPLinux $releasever - $basearch - Import
baseurl=file:///BigSpace/ASPLinux-10/import/
gpgcheck=0

[updates]
name=ASPLinux $releasever - $basearch - Updates
baseurl=file:///BigSpace/ASPLinux-10/updates/

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

[root@localhost maxx]# yum update system-config-packages
Setting up Update Process
Setting up Repos
base 100% |=========================| 903 B 00:00
repoz 100% |=========================| 951 B 00:00
updates 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
base : ################################################## 2124/2124
repoz : ################################################## 702/702
primary.xml.gz 100% |=========================| 454 kB 01:26
MD Read : ################################################## 1338/1338
updates : ################################################## 1338/1338
Could not find update match for system-config-packages
No Packages marked for Update/Obsoletion
[root@localhost maxx]#
rpm -F --test *.rpm не ругалось
На сайте обновлений только та же версия пакета.

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Так, оказывается, что system-config-packages находится в базовом репозитарии и не обновлялся...
Поехали делать тотальную проверку целостности пакетов из под root.

root# rpm -Va 2>&1 | tee /tmp/rpm.Va.log

Потом посмотрим что нужно обновить принудительно.
Интересуют пакеты с нарушенными контрольными суммами или отсутствующими файлами.

Аватар пользователя rjaan

Re: глюки после обносления с ASP update CD

Прошу прошение за то, что вмешиваюсь в ход вашей беседы...

Но, пожалуйста посмотрите обновлялся ли, пакет с asploader...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

aspldr-2.0-6asp

На сайте обновлений та же версия ( system-config-packages-1.2.20-1) что у меня и на дистр. диске.
На сд с обновлениями ее вообще нет.из лога выкинул сообщения касающиеся старого ядра, иначе
не влезало в прикрепление

ВложениеРазмер
rpm.Va.log1.tar.gz.txt 3.36 КБ
Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Maxx писал:
aspldr-2.0-6asp

Так, перед проверкой, пожалуйста, сделай
export LC_ALL=C
Я не могу разобрать юникодные сообщения...

Цитата:
prelink: /usr/bin/gnome-cd: at least one of file's dependencies has changed since prelinking

Необходимо снести пакет "prelink", иначе мы никогда ничего не сверим

Цитата:
отсутствует /usr/share/applnk/System/ScreenSavers/KBanner.desktop
отсутствует /usr/share/applnk/System/ScreenSavers/KBlob.desktop
отсутствует /usr/share/applnk/System/ScreenSavers/KClock.desktop

пакет kdeartwork. То есть, необходимо обновлять его...

Цитата:
[sergeil@homedesk ~]$ rpm -qf /usr/share/applnk/.hidden/energy.desktop

kdebase

Цитата:
[sergeil@homedesk ~]$ rpm -qf /usr/share/system-config-date/system-config-date.pyc

system-config-date-1.7.13-0.fc3.1

Цитата:
[sergeil@homedesk ~]$ rpm -qf /usr/share/applnk/Utilities/karm.desktop

kdepim

Цитата:
/lib/modules/2.6.9-1.667asp/NVIDIA

Это ядро, то есть, необходимо обновить ядро и поддержку NVIDIA в нем...

Теперь по списку пробуй обновить пакеты руками через rpm.
С ядром и NVIDIA пока лучше подождать...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

Цитата:
Необходимо снести пакет "prelink", иначе мы никогда ничего не сверим

снес.

Цитата:
system-config-date-1.7.13-0.fc3.1

это работает исправно.

отсутствующие файлы .desktop объясняются тем, что я поправил меню т.к. не нравилось дефолтное.

Цитата:
Это ядро, то есть, необходимо обновить ядро и поддержку NVIDIA в нем...

2.6.9 удалил после обновления, сейчас 2.6.11, с поддержкой NVIDIA ok

Цитата:
Теперь по списку пробуй обновить пакеты руками через rpm.

с update cd я переустанавливал кое что после обновления.Остались только описанные глюки.
попробую выкачать поновее c update.msiu.ru, но это несколько дней займет.

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Кстати, твоя проблема могла быть спровоцирована "prelink"
Так что дело не в пакетах на диске...

Покажи новый журнал.
rpm -Va ...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

S.5..... /usr/bin/glukalka
S.5....T /usr/share/applications/custom-glukalka.desktop
S.5..... /bin/gawk
S.5..... /bin/pgawk
S.5..... /usr/libexec/awk/grcat
S.5..... /usr/libexec/awk/pwcat
S.5..... /usr/bin/ci
S.5..... /usr/bin/co
S.5..... /usr/bin/ident
.....

и так на 751кб (11964строки) :-o

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Maxx писал:
S.5..... /usr/bin/glukalka
S.5....T /usr/share/applications/custom-glukalka.desktop

glukalka.i386 0.90-1asp base

Цитата:
S.5..... /bin/gawk
S.5..... /bin/pgawk
S.5..... /usr/libexec/awk/grcat

gawk.i386 3.1.3-7asp base

Цитата:
S.5..... /usr/bin/ci

rcs.i386 5.7-24 base

Ты посмотри сколько пакетов из базового. Или у тебя дистрибутив не 10-ка?

Цитата:
S.5..... /usr/bin/co
S.5..... /usr/bin/ident
.....

и так на 751кб (11964строки) :-o

ОК. Атеперь посмотрите каким пакетам пренадлежит каждый файл. Если
rpm -qf /bin/gawk
говорит, что файл принадлежит новому пакету, то файл, по всей видимости, остался от старого. Как такое возможно? Скорее всего, информация о пакете в базе данных rpm обновилась, а сами файлы нет. Придется еще раз переустановить новый пакет, принудительно.

root# rpm -U --force <имя_пакета>

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

Цитата:
Ты посмотри сколько пакетов из базового. Или у тебя дистрибутив не 10-ка?

10ка, выбирал набор пакетов "разработка"
Сейчас решил поудалять все чем не пользуюсь.Потом пообновлю что осталось.
Вообщем почти все починил.

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Maxx писал:

Цитата:
Ты посмотри сколько пакетов из базового. Или у тебя дистрибутив не 10-ка?

10ка, выбирал набор пакетов "разработка"
Сейчас решил поудалять все чем не пользуюсь.Потом пообновлю что осталось.
Вообщем почти все починил.

Починишь, поделишся впечатлениями...

Аватар пользователя Maxx

Re: глюки после обносления с ASP update CD

Цитата:
Починишь, поделишся впечатлениями...

Спасибо за советы.
Не так уж и гиморно... Интересно, текущая установка переживет апгрейд на амд64? :hammer:

Аватар пользователя sergeil

Re: глюки после обносления с ASP update CD

Цитата:
Maxx писал:

Цитата:
Починишь, поделишся впечатлениями...

... Интересно, текущая установка переживет апгрейд на амд64? :hammer:

Думаю, что да, поскольку amd64 заявлен как 100% аппаратно совместимый с 32-битным кодом...

Тему восстановления частично обновленной системы закрываем как исчерпавшую себя ...

RSS-материал