Проблемы со встроеным звуком! ASUS P4PE-BP :-(

Автор: no_smile Дата: 27.08.2003 11:36 ВОт поставил Ural вроде всё неплохо, хотя это тоже относительно (глючит всё как в виндах Ж-). Но вот ещё проблема - не заводится никак звук.
Имеем: MB Asus P4PE-BP со встроенным звуком SoundMax на чипе AnalogDiveces как я понимаю. Прописался он в modules.conf как Intel_810 audio - это вроде тоже правильно. Делаю lsmod всё вижу, честно загрузился модуль. делаю lspci - тоже честно вижу звук. Делаю обнаружение звука в gnome - находится, но звук не воспроизводит. Что где не так, что где посмотреть, вот.

PS. не в тему: при заходе на форум mozilla умирает Улыбка в чем прикол Ж-) не пойму.
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 27.08.2003 12:40Vladimir Dyakov Надо запускать звуковой сервер esound, чтобы работали звуки гнома.

Мозиллу заменить на последнюю с [www.mozilla.org]
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 27.08.2003 12:59isn Vladimir Dyakov писал(а):

> Надо запускать звуковой сервер esound, чтобы работали звуки
> гнома.
Похоже и esound тоже надо обновлять.
Из коробки он у меня не работал.
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 27.08.2003 15:19no_smile обновил esound через yum но что-то проблема не решилась Ж-)
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 27.08.2003 15:48karnage Ну надоже блин! Пришел на форум с ТЕМЖЕ самым вопросом!
И Мазербоард та же самая!
И звук не заводиться хоть сам пой! Грустный
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 31.08.2003 17:40krep Если config правильный то настройте микшер. После установки регулятор PCM стоит в 0, а должен??
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 02.09.2003 08:04spk Полтора месяца назад сделал апгрейд,материнка ASUS P4PE.
Такая же поблема как у тебя.Облазил форумы, тоже задавал
этот вопрос. Проблему так и не решил хотя тоже обновил esound. Я отчаялся и поставил свою старую звуковуху.
Если у тебя получится поднять звук отпиши. А ради смеха
штекер с колонок воткни не в зеленый а в оранжевый вход на маме. И услышишь звук.
C Мозилой точно также. Плюнул и поставил Оперу.
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 02.09.2003 13:39Alexandr Yakunin alsa пробовали?
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 02.09.2003 13:45karnage Пробовал. Действитель если перетыкнуть штекер в желтый разъем появляется звук...а под виндами надо обратно в зеленый...вот геморой ведь
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 02.09.2003 15:04no_smile Ага, а где ж блин мне взять жёлтый разъем Улыбка У меня только зелёный (выход) , голубой (вход), красный (микрофон) и SPDF
Re: Проблемы со встроеным звуком! ASUS P4PE-BP Грустный 02.09.2003 16:53karnage Потыкай во все! и проверь!
RSS-материал