Tvtime и xvideo

Автор: aes78 Дата: 03.02.2008 21:04 Давно не смотрел тв, сегодня включил tvtime, а он сразу вылетает
---
tvtime
Running tvtime 1.0.1.
Reading configuration from /home/alexander/.tvtime/tvtime.xml
Xlib: extension "XVideo" missing on display ":0.0".
xvoutput: XVIDEO extension not found: X too old? didn't load extmod?
---
Не пойму, что он хочет, вроде все работало нормально, обновлял wine, kde, вроде никаких проблем быть не должно.
Re: tvtime и xvideo 03.02.2008 21:24Bircoph Вам же сказано:

> extension "XVideo" missing on display ":0.0"

Вот и ковыряйте xorg.conf на предмет Load "xvideo "или логи
Xorg.* на предмет (EE) и (WW), особенно связанных с данным
модулем.
Re: tvtime и xvideo 03.02.2008 21:44aes78 Первым делом я и полез в xorg.conf, там нет вообще ничего про xvideo, если ее добавлять, то в какую секцию - Монитор или драйвер видеокарты. Ни в каких логах xorg.* не нашел никаких ЕЕ, WW.
Re: tvtime и xvideo 04.02.2008 06:34aes78 Сравнив xorg.conf 11.2 и 12 версии я еще раз убедился, что 12 версия недоработана и cкопировав секции модули у меня tvtime стал запускаться
---
Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "record"
Load "freetype"
Load "type1"
Load "glx"
Load "dri"
EndSection
---
Re: tvtime и xvideo 04.02.2008 07:56Bircoph > Сравнив xorg.conf 11.2 и 12 версии я еще раз убедился, что
> 12 версия недоработана

Тут всё гораздо хуже, это новый X server с новым xorg.conf
такой, дескать, автоопределение; а как оно работает, вы уже
убедились.
RSS-материал