Установка ASP 11

Аватар пользователя McStar

Вчера наконец нашёл время для долгожданной установке ASP11. При установке в режиме по умолчанию выскочила ошибка, что-то там связанная с графикой вроде. ладно перегружаюсь заново выбираю 1024x768 60 гц. Дальше идёт всё как по маслу до того момента, как установщик просит 4 диск. Вставляю. А он его не определяет. Снова требует вставить 4 диск. В ообщем, скормитб его так и не удалось. Ладно. Жмём "отмена". дальше идут стандарные запросы пароля рута, пользователя, сетевой карты, настроек ip. После чего запрашивает какой зугрузчик и куда ставить. Правда доступен, почему-то только ASPLoader. Говорю ставить на раздел диска (не в MBR), так как на компе 2 операционки и загружаю их при помощи Acronis Os Selector 9.
Перегружаюсь. Акронис пишет, что Linux не доступен. Подцепить его так и не удалось.
При установке указывал диски на которых стояла 10-ка. Также указывал, что диски перефарматировать. В общем. Пока не понял. Видимо придётся ставить заново Грустный( Да, кстати. Ещё указал, что монтировать "диски не используемые Linux" с первого винчестера (primary master). Сам ASP устанавливался на Primary slave.
В общем, остались непонятки по поводу 4 диска. Хотя возможно он некорректно записался, не проверял. И не понятно, почему загрузчик не установился. А если установился, почему его не находит Акронис...

Аватар пользователя McStar

Re: Установка ASP 11

То есть таких проблем ни у кого не было???

Аватар пользователя woodoo

Re: Установка ASP 11

McStar писал(а):
При установке указывал диски на которых стояла 10-ка.

Были проблемы именно в этом случае. Писал багрепорт, но из-за "единичности случая" - не был принят.
Симптои: при указании в инсталляторе раздела с "/", система должна подхватить /etc/fstab и тут же указать использование раздела swap; /home и т.д.
Если это не произошло - наверное, будут проблемы.

Аватар пользователя McStar

Re: Установка ASP 11

И как лечится?

Аватар пользователя woodoo

Re: Установка ASP 11

Цитата:
McStar пишет:
И как лечится?

Удалил старые разделы и сразу же создал новые. ;(
Опять же, широкой статистики нет - возможно, мнительность.

Аватар пользователя McStar

Re: Установка ASP 11

Понял. Вчера, кстати, удалось загрузить. НО! Написал ошибку доступа к какому-то устройству с индексом 0 и адресом 000000. В итоге такое ощущение, что загрузился в режиме восстановления, так как никаких команд типа man, startx не воспринимались. На комманду init 5 никак не отреагировал. Точнее команду принял и как будто чего-то ждал. В общем, видимо, придётся переставлять и пересоздавать разделы Грустный

RSS-материал